Access Based Enumeration - for Intel based server with Server x64

Discussion in 'Windows 64bit' started by =?Utf-8?B?SVQgU2Ft?=, Mar 6, 2007.

  1. I have tried the Microsoft site
    http://www.microsoft.com/downloads/...D9-78D9-4342-A485-B030AC442084&displaylang=en

    Where they have 3 downloads for this but none work on my Intel based server
    from Dell. On the IA64 download I get "not proper processor to run" and the
    other is a 32bit version which won't run and the other is for AMD64 which
    again reports not the proper CPU to run the program.

    Is there no way to install or get ABE to run on an Intel server with
    Server2003 x64?
     
    =?Utf-8?B?SVQgU2Ft?=, Mar 6, 2007
    #1
    1. Advertising

  2. Hello,
    AMD64 is being used generically in this article rather than X64.
    Both the Intel64 and AMD64 chips should work with the update listed as
    AMD64.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |>Thread-Topic: Access Based Enumeration - for Intel based server with
    Server x64
    |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
    |>X-WBNR-Posting-Host: 65.111.81.190
    |>From: =?Utf-8?B?SVQgU2Ft?= <IT >
    |>Subject: Access Based Enumeration - for Intel based server with Server x64
    |>Date: Tue, 6 Mar 2007 10:16:05 -0800
    |>Lines: 10
    |>Message-ID: <>
    |>MIME-Version: 1.0
    |>Content-Type: text/plain;
    |> charset="Utf-8"
    |>Content-Transfer-Encoding: 7bit
    |>X-Newsreader: Microsoft CDO for Windows 2000
    |>Content-Class: urn:content-classes:message
    |>Importance: normal
    |>Priority: normal
    |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    |>Newsgroups: microsoft.public.windows.64bit.general
    |>Path: TK2MSFTNGHUB02.phx.gbl
    |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4388
    |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>
    |>I have tried the Microsoft site:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=04A563D9-78D9-4342-
    A485-B030AC442084&displaylang=en
    |>
    |>Where they have 3 downloads for this but none work on my Intel based
    server
    |>from Dell. On the IA64 download I get "not proper processor to run" and
    the
    |>other is a 32bit version which won't run and the other is for AMD64 which
    |>again reports not the proper CPU to run the program.
    |>
    |>Is there no way to install or get ABE to run on an Intel server with
    |>Server2003 x64?
    |>
     
    Darrell Gorter[MSFT], Mar 6, 2007
    #2
    1. Advertising

  3. RE: Access Based Enumeration - for Intel based server with Server

    I have tried all 3 downloads from the MS web page and both 64bit downloads
    (the Itanium and AMd) both give me "wrong cpu" error and the 32bit download
    of course says "wrong os" to run.




    ""Darrell Gorter[MSFT]"" wrote:

    > Hello,
    > AMD64 is being used generically in this article rather than X64.
    > Both the Intel64 and AMD64 chips should work with the update listed as
    > AMD64.
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > |>Thread-Topic: Access Based Enumeration - for Intel based server with
    > Server x64
    > |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
    > |>X-WBNR-Posting-Host: 65.111.81.190
    > |>From: =?Utf-8?B?SVQgU2Ft?= <IT >
    > |>Subject: Access Based Enumeration - for Intel based server with Server x64
    > |>Date: Tue, 6 Mar 2007 10:16:05 -0800
    > |>Lines: 10
    > |>Message-ID: <>
    > |>MIME-Version: 1.0
    > |>Content-Type: text/plain;
    > |> charset="Utf-8"
    > |>Content-Transfer-Encoding: 7bit
    > |>X-Newsreader: Microsoft CDO for Windows 2000
    > |>Content-Class: urn:content-classes:message
    > |>Importance: normal
    > |>Priority: normal
    > |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    > |>Newsgroups: microsoft.public.windows.64bit.general
    > |>Path: TK2MSFTNGHUB02.phx.gbl
    > |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4388
    > |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    > |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    > |>
    > |>I have tried the Microsoft site:
    > http://www.microsoft.com/downloads/details.aspx?FamilyId=04A563D9-78D9-4342-
    > A485-B030AC442084&displaylang=en
    > |>
    > |>Where they have 3 downloads for this but none work on my Intel based
    > server
    > |>from Dell. On the IA64 download I get "not proper processor to run" and
    > the
    > |>other is a 32bit version which won't run and the other is for AMD64 which
    > |>again reports not the proper CPU to run the program.
    > |>
    > |>Is there no way to install or get ABE to run on an Intel server with
    > |>Server2003 x64?
    > |>
    >
    >
     
    =?Utf-8?B?SVQgU2Ft?=, Mar 6, 2007
    #3
  4. RE: Access Based Enumeration - for Intel based server with Server

    Specifically I have a Dell 2800 poweredge with Intel Xeon 3.20GHz cpu and 8GB
    of Ram with Server 2003 x64 SP1 on it.



    "IT Sam" wrote:

    > I have tried all 3 downloads from the MS web page and both 64bit downloads
    > (the Itanium and AMd) both give me "wrong cpu" error and the 32bit download
    > of course says "wrong os" to run.
    >
    >
    >
    >
    > ""Darrell Gorter[MSFT]"" wrote:
    >
    > > Hello,
    > > AMD64 is being used generically in this article rather than X64.
    > > Both the Intel64 and AMD64 chips should work with the update listed as
    > > AMD64.
    > > Thanks,
    > > Darrell Gorter[MSFT]
    > >
    > > This posting is provided "AS IS" with no warranties, and confers no rights
    > > --------------------
    > > |>Thread-Topic: Access Based Enumeration - for Intel based server with
    > > Server x64
    > > |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
    > > |>X-WBNR-Posting-Host: 65.111.81.190
    > > |>From: =?Utf-8?B?SVQgU2Ft?= <IT >
    > > |>Subject: Access Based Enumeration - for Intel based server with Server x64
    > > |>Date: Tue, 6 Mar 2007 10:16:05 -0800
    > > |>Lines: 10
    > > |>Message-ID: <>
    > > |>MIME-Version: 1.0
    > > |>Content-Type: text/plain;
    > > |> charset="Utf-8"
    > > |>Content-Transfer-Encoding: 7bit
    > > |>X-Newsreader: Microsoft CDO for Windows 2000
    > > |>Content-Class: urn:content-classes:message
    > > |>Importance: normal
    > > |>Priority: normal
    > > |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    > > |>Newsgroups: microsoft.public.windows.64bit.general
    > > |>Path: TK2MSFTNGHUB02.phx.gbl
    > > |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4388
    > > |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    > > |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    > > |>
    > > |>I have tried the Microsoft site:
    > > http://www.microsoft.com/downloads/details.aspx?FamilyId=04A563D9-78D9-4342-
    > > A485-B030AC442084&displaylang=en
    > > |>
    > > |>Where they have 3 downloads for this but none work on my Intel based
    > > server
    > > |>from Dell. On the IA64 download I get "not proper processor to run" and
    > > the
    > > |>other is a 32bit version which won't run and the other is for AMD64 which
    > > |>again reports not the proper CPU to run the program.
    > > |>
    > > |>Is there no way to install or get ABE to run on an Intel server with
    > > |>Server2003 x64?
    > > |>
    > >
    > >
     
    =?Utf-8?B?SVQgU2Ft?=, Mar 6, 2007
    #4
  5. RE: Access Based Enumeration - for Intel based server with Server

    Hello,
    I don't have a 64-bit version of Windows Server 2003 available right now on
    my Intel64 machine. I am running a 64-bit version of WIndows Vista on it,
    which the download tells me isn't Windows Server 2003. It does tell me it
    requires a 64-bit version of Windows Server 2003 with SP1 but not the
    Itanium version.
    When I try the Itanium version of the x86 version I get errors with the
    wrong CPU. I get correct errors when I download and try to run the i386
    version.
    I have seen reports where this works fine on Xeon processors when the amd64
    version is downloaded and installed..

    The indicators are correct for X64 on my 64-bit Vista machine so the amd64
    version doesn't appear to be the wrong version.
    I would try downloading and reinstalling it.

    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |>Thread-Topic: Access Based Enumeration - for Intel based server with
    Server
    |>thread-index: AcdgMmwAZLrzNWq3QUChmKaETPPEBg==
    |>X-WBNR-Posting-Host: 65.111.81.190
    |>From: =?Utf-8?B?SVQgU2Ft?= <>
    |>References: <>
    <>
    <>
    |>Subject: RE: Access Based Enumeration - for Intel based server with Server
    |>Date: Tue, 6 Mar 2007 13:00:08 -0800
    |>Lines: 65
    |>Message-ID: <>
    |>MIME-Version: 1.0
    |>Content-Type: text/plain;
    |> charset="Utf-8"
    |>Content-Transfer-Encoding: 7bit
    |>X-Newsreader: Microsoft CDO for Windows 2000
    |>Content-Class: urn:content-classes:message
    |>Importance: normal
    |>Priority: normal
    |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    |>Newsgroups: microsoft.public.windows.64bit.general
    |>Path: TK2MSFTNGHUB02.phx.gbl
    |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4393
    |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>
    |>Specifically I have a Dell 2800 poweredge with Intel Xeon 3.20GHz cpu and
    8GB
    |>of Ram with Server 2003 x64 SP1 on it.
    |>
    |>
    |>
    |>"IT Sam" wrote:
    |>
    |>> I have tried all 3 downloads from the MS web page and both 64bit
    downloads
    |>> (the Itanium and AMd) both give me "wrong cpu" error and the 32bit
    download
    |>> of course says "wrong os" to run.
    |>>
    |>>
    |>>
    |>>
    |>> ""Darrell Gorter[MSFT]"" wrote:
    |>>
    |>> > Hello,
    |>> > AMD64 is being used generically in this article rather than X64.
    |>> > Both the Intel64 and AMD64 chips should work with the update listed
    as
    |>> > AMD64.
    |>> > Thanks,
    |>> > Darrell Gorter[MSFT]
    |>> >
    |>> > This posting is provided "AS IS" with no warranties, and confers no
    rights
    |>> > --------------------
    |>> > |>Thread-Topic: Access Based Enumeration - for Intel based server
    with
    |>> > Server x64
    |>> > |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
    |>> > |>X-WBNR-Posting-Host: 65.111.81.190
    |>> > |>From: =?Utf-8?B?SVQgU2Ft?= <IT >
    |>> > |>Subject: Access Based Enumeration - for Intel based server with
    Server x64
    |>> > |>Date: Tue, 6 Mar 2007 10:16:05 -0800
    |>> > |>Lines: 10
    |>> > |>Message-ID: <>
    |>> > |>MIME-Version: 1.0
    |>> > |>Content-Type: text/plain;
    |>> > |> charset="Utf-8"
    |>> > |>Content-Transfer-Encoding: 7bit
    |>> > |>X-Newsreader: Microsoft CDO for Windows 2000
    |>> > |>Content-Class: urn:content-classes:message
    |>> > |>Importance: normal
    |>> > |>Priority: normal
    |>> > |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    |>> > |>Newsgroups: microsoft.public.windows.64bit.general
    |>> > |>Path: TK2MSFTNGHUB02.phx.gbl
    |>> > |>Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.64bit.general:4388
    |>> > |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    |>> > |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>> > |>
    |>> > |>I have tried the Microsoft site:
    |>> >
    http://www.microsoft.com/downloads/details.aspx?FamilyId=04A563D9-78D9-4342-
    |>> > A485-B030AC442084&displaylang=en
    |>> > |>
    |>> > |>Where they have 3 downloads for this but none work on my Intel
    based
    |>> > server
    |>> > |>from Dell. On the IA64 download I get "not proper processor to
    run" and
    |>> > the
    |>> > |>other is a 32bit version which won't run and the other is for AMD64
    which
    |>> > |>again reports not the proper CPU to run the program.
    |>> > |>
    |>> > |>Is there no way to install or get ABE to run on an Intel server
    with
    |>> > |>Server2003 x64?
    |>> > |>
    |>> >
    |>> >
    |>
     
    Darrell Gorter[MSFT], Mar 7, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. roberthob

    an Intel PRO/DSL 2100 or Intel PRO/DSL 2200 Modem

    roberthob, Sep 25, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    1,656
    roberthob
    Sep 25, 2005
  2. Eric Anderson

    Anonymous Enumeration: a serious threat to Active Directory

    Eric Anderson, Nov 8, 2003, in forum: Computer Security
    Replies:
    0
    Views:
    2,121
    Eric Anderson
    Nov 8, 2003
  3. David H. Lipman

    Common Malware Enumeration Initiative Now Available

    David H. Lipman, Oct 5, 2005, in forum: Computer Security
    Replies:
    7
    Views:
    490
    kurt wismer
    Oct 6, 2005
  4. gz
    Replies:
    3
    Views:
    867
    Oldus Fartus
    Nov 5, 2005
  5. Giuen
    Replies:
    0
    Views:
    959
    Giuen
    Sep 12, 2008
Loading...

Share This Page