Able to Connect to wireless router, but can't see internet

Discussion in 'Wireless Networking' started by =?Utf-8?B?am9lQg==?=, Dec 20, 2005.

  1. I have a linksys WRT54G wireless router. I have two computers: A desktop
    and a laptop, both running Windows XP Pro SP 2. My desktop connects to the
    router using a wireless G card. On the desktop, I am able to connect to the
    router and surf the net without problem. My laptop, on the other hand, is
    able to connect to the router, but when I bring up internet explorer, I am
    unable to access any websites. From the laptop, I can "ping" the router. I
    am able to establish what seems to be a working wireless connection. My
    connection status is "connected," my speed is 54mbs and packets are being
    sent and received. When I go to the command window and type "ipconfig," I
    have an ip address for the laptop: 196.168.1.105, my subnet mask is
    255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    internet explorer, I can go no where. I get the "page cannot be displayed"
    screen. I have tcp/ip installed and have selected "obtain address
    automatically."
    Does anyone have any suggestions on what I should try? Any help would be
    GREATLY appreciated. Thanks.
    =?Utf-8?B?am9lQg==?=, Dec 20, 2005
    #1
    1. Advertising

  2. Joe, I'm having the identical problem with a brand new Toshiba Satellite
    Notebook PC (M45-S169). I've tried everything I can think of. IE will
    connect if I use a wired connection but it will not connect to the net over
    the wireless although the wireless is pulling an IP and DNS.

    Anybody have a clue as to what this could be? Thanks!



    "joeB" wrote:

    > I have a linksys WRT54G wireless router. I have two computers: A desktop
    > and a laptop, both running Windows XP Pro SP 2. My desktop connects to the
    > router using a wireless G card. On the desktop, I am able to connect to the
    > router and surf the net without problem. My laptop, on the other hand, is
    > able to connect to the router, but when I bring up internet explorer, I am
    > unable to access any websites. From the laptop, I can "ping" the router. I
    > am able to establish what seems to be a working wireless connection. My
    > connection status is "connected," my speed is 54mbs and packets are being
    > sent and received. When I go to the command window and type "ipconfig," I
    > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    > internet explorer, I can go no where. I get the "page cannot be displayed"
    > screen. I have tcp/ip installed and have selected "obtain address
    > automatically."
    > Does anyone have any suggestions on what I should try? Any help would be
    > GREATLY appreciated. Thanks.
    =?Utf-8?B?Um9uQmVl?=, Dec 21, 2005
    #2
    1. Advertising

  3. Try:

    1. ping 72.14.207.99. If this works, you have Internet connectivity.

    2. ping google.com. If this works, you have DNS name resolution.

    3. If #1 and #2 work, the problem is probably with IE - make sure that no
    proxy server is configured and clear the check box for Automatically detect
    settings in LAN settings on the Connections tab.

    4. If #1 doesn't work, check your router/firewall settings to make sure the
    laptop is not being blocked from Internet access.

    5. If #1 works, but #2 does not; the problem is DNS. Run ipconfig /all and
    see what your DNS setting is - probably should be 192.168.1.1. Make sure
    the local Area Connection is set to obtain both IP and DNS automatically -
    or configure everything manually.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "joeB" <> wrote in message
    news:...
    > I have a linksys WRT54G wireless router. I have two computers: A desktop
    > and a laptop, both running Windows XP Pro SP 2. My desktop connects to

    the
    > router using a wireless G card. On the desktop, I am able to connect to

    the
    > router and surf the net without problem. My laptop, on the other hand, is
    > able to connect to the router, but when I bring up internet explorer, I am
    > unable to access any websites. From the laptop, I can "ping" the router.

    I
    > am able to establish what seems to be a working wireless connection. My
    > connection status is "connected," my speed is 54mbs and packets are being
    > sent and received. When I go to the command window and type "ipconfig," I
    > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    > internet explorer, I can go no where. I get the "page cannot be

    displayed"
    > screen. I have tcp/ip installed and have selected "obtain address
    > automatically."
    > Does anyone have any suggestions on what I should try? Any help would be
    > GREATLY appreciated. Thanks.
    Doug Sherman [MVP], Dec 21, 2005
    #3
  4. Doug,
    Thanks for the suggestions. I've determined that I have internet
    connectivity, but do not have DNS name resolution (i.e. #1 works, but #2 does
    not). I ran ipconfig /all and received the following read out (connection
    section):

    Physical Address 00-13-CE-78-CC-3E
    Dhcp enabled: Yes
    Auto config enabled: Yes
    IP Address: 192.168.1.102
    Subnet Mask: 255.255.255.000
    Default gateway: 192.168.1.1
    DHCP Server: 192.168.1.1
    DNS Server: 192.168.0.1

    I followed your suggestion and made sure that my local area connection was
    set to obtain both IP and DNS automatically. However, the DNS name
    resolution problem persists.

    Questions:
    (1) How can I configure DNS manually. Do I need to put DNS entrys in my
    router set-up then make sure that my local area network (on my PC) is set to
    go to those manual addresses?
    (2) When I examine my ipconfig /all read out (above), I see that my DHCP
    server is 192.168.1.1 (which is my linksys router) and the DNS server is
    192.168.0.1 (which is my Actiontec DSL modem). So, the router seems to be
    managing DHCP, while the modem is managing DNS. Should I experiment with
    turning OFF the DHCP/DNS functionality of the DSL modem, thus forcing that
    function onto my linksys router. I'm starting to suspect that my problem
    could be the result of both my router and my DSL modem trying to control DHCP
    and DNS functions. Could this be correct?
    Thanks again for your help.

    "Doug Sherman [MVP]" wrote:

    > Try:
    >
    > 1. ping 72.14.207.99. If this works, you have Internet connectivity.
    >
    > 2. ping google.com. If this works, you have DNS name resolution.
    >
    > 3. If #1 and #2 work, the problem is probably with IE - make sure that no
    > proxy server is configured and clear the check box for Automatically detect
    > settings in LAN settings on the Connections tab.
    >
    > 4. If #1 doesn't work, check your router/firewall settings to make sure the
    > laptop is not being blocked from Internet access.
    >
    > 5. If #1 works, but #2 does not; the problem is DNS. Run ipconfig /all and
    > see what your DNS setting is - probably should be 192.168.1.1. Make sure
    > the local Area Connection is set to obtain both IP and DNS automatically -
    > or configure everything manually.
    >
    > Doug Sherman
    > MCSE, MCSA, MCP+I, MVP
    >
    > "joeB" <> wrote in message
    > news:...
    > > I have a linksys WRT54G wireless router. I have two computers: A desktop
    > > and a laptop, both running Windows XP Pro SP 2. My desktop connects to

    > the
    > > router using a wireless G card. On the desktop, I am able to connect to

    > the
    > > router and surf the net without problem. My laptop, on the other hand, is
    > > able to connect to the router, but when I bring up internet explorer, I am
    > > unable to access any websites. From the laptop, I can "ping" the router.

    > I
    > > am able to establish what seems to be a working wireless connection. My
    > > connection status is "connected," my speed is 54mbs and packets are being
    > > sent and received. When I go to the command window and type "ipconfig," I
    > > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    > > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    > > internet explorer, I can go no where. I get the "page cannot be

    > displayed"
    > > screen. I have tcp/ip installed and have selected "obtain address
    > > automatically."
    > > Does anyone have any suggestions on what I should try? Any help would be
    > > GREATLY appreciated. Thanks.

    >
    >
    >
    =?Utf-8?B?am9lQg==?=, Dec 23, 2005
    #4
  5. =?Utf-8?B?am9lQg==?=

    Joe Guest

    My IPS had specific instructions on how to set up the router to work with
    them. It also included DNS addresses to be set in the Pc. I had to manually
    set an IP address in my desktop, and set the modem to disable the ppp. ppp
    had to be set in the router.

    Check the website for your Isp and see if they can provide info.

    --
    Joe

    =====================================
    ALL INCOMING AND OUTGOING MESSAGES ARE SCANNED BY NORTON ANTIVIRUS 2005

    =====================================

    "joeB" <> wrote in message
    news:...
    > Doug,
    > Thanks for the suggestions. I've determined that I have internet
    > connectivity, but do not have DNS name resolution (i.e. #1 works, but #2
    > does
    > not). I ran ipconfig /all and received the following read out (connection
    > section):
    >
    > Physical Address 00-13-CE-78-CC-3E
    > Dhcp enabled: Yes
    > Auto config enabled: Yes
    > IP Address: 192.168.1.102
    > Subnet Mask: 255.255.255.000
    > Default gateway: 192.168.1.1
    > DHCP Server: 192.168.1.1
    > DNS Server: 192.168.0.1
    >
    > I followed your suggestion and made sure that my local area connection was
    > set to obtain both IP and DNS automatically. However, the DNS name
    > resolution problem persists.
    >
    > Questions:
    > (1) How can I configure DNS manually. Do I need to put DNS entrys in my
    > router set-up then make sure that my local area network (on my PC) is set
    > to
    > go to those manual addresses?
    > (2) When I examine my ipconfig /all read out (above), I see that my DHCP
    > server is 192.168.1.1 (which is my linksys router) and the DNS server is
    > 192.168.0.1 (which is my Actiontec DSL modem). So, the router seems to be
    > managing DHCP, while the modem is managing DNS. Should I experiment with
    > turning OFF the DHCP/DNS functionality of the DSL modem, thus forcing that
    > function onto my linksys router. I'm starting to suspect that my problem
    > could be the result of both my router and my DSL modem trying to control
    > DHCP
    > and DNS functions. Could this be correct?
    > Thanks again for your help.
    >
    > "Doug Sherman [MVP]" wrote:
    >
    >> Try:
    >>
    >> 1. ping 72.14.207.99. If this works, you have Internet connectivity.
    >>
    >> 2. ping google.com. If this works, you have DNS name resolution.
    >>
    >> 3. If #1 and #2 work, the problem is probably with IE - make sure that
    >> no
    >> proxy server is configured and clear the check box for Automatically
    >> detect
    >> settings in LAN settings on the Connections tab.
    >>
    >> 4. If #1 doesn't work, check your router/firewall settings to make sure
    >> the
    >> laptop is not being blocked from Internet access.
    >>
    >> 5. If #1 works, but #2 does not; the problem is DNS. Run ipconfig /all
    >> and
    >> see what your DNS setting is - probably should be 192.168.1.1. Make sure
    >> the local Area Connection is set to obtain both IP and DNS
    >> automatically -
    >> or configure everything manually.
    >>
    >> Doug Sherman
    >> MCSE, MCSA, MCP+I, MVP
    >>
    >> "joeB" <> wrote in message
    >> news:...
    >> > I have a linksys WRT54G wireless router. I have two computers: A
    >> > desktop
    >> > and a laptop, both running Windows XP Pro SP 2. My desktop connects to

    >> the
    >> > router using a wireless G card. On the desktop, I am able to connect
    >> > to

    >> the
    >> > router and surf the net without problem. My laptop, on the other hand,
    >> > is
    >> > able to connect to the router, but when I bring up internet explorer, I
    >> > am
    >> > unable to access any websites. From the laptop, I can "ping" the
    >> > router.

    >> I
    >> > am able to establish what seems to be a working wireless connection.
    >> > My
    >> > connection status is "connected," my speed is 54mbs and packets are
    >> > being
    >> > sent and received. When I go to the command window and type
    >> > "ipconfig," I
    >> > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    >> > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    >> > internet explorer, I can go no where. I get the "page cannot be

    >> displayed"
    >> > screen. I have tcp/ip installed and have selected "obtain address
    >> > automatically."
    >> > Does anyone have any suggestions on what I should try? Any help would
    >> > be
    >> > GREATLY appreciated. Thanks.

    >>
    >>
    >>
    Joe, Dec 24, 2005
    #5
  6. There is definitely something unusual here. It looks to me like your modem
    is actually a router. Try:

    1. run ipconfig /all on the desktop and see what its DNS setting is.

    2. If the desktop has something other than 192.168.0.1 listed, manually
    configure tCP/IP on the laptop - use all of the existing settings except
    change DNS to match the desktop.

    3. If #2 does not work, determine your ISP's DNS server - you may have to
    call them to do this. Use the IP address of this server in the DNS setting
    on your laptop.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP


    "joeB" <> wrote in message
    news:...
    > Doug,
    > Thanks for the suggestions. I've determined that I have internet
    > connectivity, but do not have DNS name resolution (i.e. #1 works, but #2

    does
    > not). I ran ipconfig /all and received the following read out (connection
    > section):
    >
    > Physical Address 00-13-CE-78-CC-3E
    > Dhcp enabled: Yes
    > Auto config enabled: Yes
    > IP Address: 192.168.1.102
    > Subnet Mask: 255.255.255.000
    > Default gateway: 192.168.1.1
    > DHCP Server: 192.168.1.1
    > DNS Server: 192.168.0.1
    >
    > I followed your suggestion and made sure that my local area connection was
    > set to obtain both IP and DNS automatically. However, the DNS name
    > resolution problem persists.
    >
    > Questions:
    > (1) How can I configure DNS manually. Do I need to put DNS entrys in my
    > router set-up then make sure that my local area network (on my PC) is set

    to
    > go to those manual addresses?
    > (2) When I examine my ipconfig /all read out (above), I see that my DHCP
    > server is 192.168.1.1 (which is my linksys router) and the DNS server is
    > 192.168.0.1 (which is my Actiontec DSL modem). So, the router seems to be
    > managing DHCP, while the modem is managing DNS. Should I experiment with
    > turning OFF the DHCP/DNS functionality of the DSL modem, thus forcing that
    > function onto my linksys router. I'm starting to suspect that my problem
    > could be the result of both my router and my DSL modem trying to control

    DHCP
    > and DNS functions. Could this be correct?
    > Thanks again for your help.
    >
    > "Doug Sherman [MVP]" wrote:
    >
    > > Try:
    > >
    > > 1. ping 72.14.207.99. If this works, you have Internet connectivity.
    > >
    > > 2. ping google.com. If this works, you have DNS name resolution.
    > >
    > > 3. If #1 and #2 work, the problem is probably with IE - make sure that

    no
    > > proxy server is configured and clear the check box for Automatically

    detect
    > > settings in LAN settings on the Connections tab.
    > >
    > > 4. If #1 doesn't work, check your router/firewall settings to make sure

    the
    > > laptop is not being blocked from Internet access.
    > >
    > > 5. If #1 works, but #2 does not; the problem is DNS. Run ipconfig /all

    and
    > > see what your DNS setting is - probably should be 192.168.1.1. Make

    sure
    > > the local Area Connection is set to obtain both IP and DNS

    automatically -
    > > or configure everything manually.
    > >
    > > Doug Sherman
    > > MCSE, MCSA, MCP+I, MVP
    > >
    > > "joeB" <> wrote in message
    > > news:...
    > > > I have a linksys WRT54G wireless router. I have two computers: A

    desktop
    > > > and a laptop, both running Windows XP Pro SP 2. My desktop connects

    to
    > > the
    > > > router using a wireless G card. On the desktop, I am able to connect

    to
    > > the
    > > > router and surf the net without problem. My laptop, on the other

    hand, is
    > > > able to connect to the router, but when I bring up internet explorer,

    I am
    > > > unable to access any websites. From the laptop, I can "ping" the

    router.
    > > I
    > > > am able to establish what seems to be a working wireless connection.

    My
    > > > connection status is "connected," my speed is 54mbs and packets are

    being
    > > > sent and received. When I go to the command window and type

    "ipconfig," I
    > > > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    > > > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    > > > internet explorer, I can go no where. I get the "page cannot be

    > > displayed"
    > > > screen. I have tcp/ip installed and have selected "obtain address
    > > > automatically."
    > > > Does anyone have any suggestions on what I should try? Any help would

    be
    > > > GREATLY appreciated. Thanks.

    > >
    > >
    > >
    Doug Sherman [MVP], Dec 24, 2005
    #6
  7. Doug (and Joe),
    Thanks for your suggestions. They solved my problem. In the end, I had to
    put my ISP's DNS server IP address directly into my laptop's configuration.
    (Doug's suggestion #3). That did it.
    Thanks again and happy holidays.
    Joe

    "Doug Sherman [MVP]" wrote:

    > There is definitely something unusual here. It looks to me like your modem
    > is actually a router. Try:
    >
    > 1. run ipconfig /all on the desktop and see what its DNS setting is.
    >
    > 2. If the desktop has something other than 192.168.0.1 listed, manually
    > configure tCP/IP on the laptop - use all of the existing settings except
    > change DNS to match the desktop.
    >
    > 3. If #2 does not work, determine your ISP's DNS server - you may have to
    > call them to do this. Use the IP address of this server in the DNS setting
    > on your laptop.
    >
    > Doug Sherman
    > MCSE, MCSA, MCP+I, MVP
    >
    >
    > "joeB" <> wrote in message
    > news:...
    > > Doug,
    > > Thanks for the suggestions. I've determined that I have internet
    > > connectivity, but do not have DNS name resolution (i.e. #1 works, but #2

    > does
    > > not). I ran ipconfig /all and received the following read out (connection
    > > section):
    > >
    > > Physical Address 00-13-CE-78-CC-3E
    > > Dhcp enabled: Yes
    > > Auto config enabled: Yes
    > > IP Address: 192.168.1.102
    > > Subnet Mask: 255.255.255.000
    > > Default gateway: 192.168.1.1
    > > DHCP Server: 192.168.1.1
    > > DNS Server: 192.168.0.1
    > >
    > > I followed your suggestion and made sure that my local area connection was
    > > set to obtain both IP and DNS automatically. However, the DNS name
    > > resolution problem persists.
    > >
    > > Questions:
    > > (1) How can I configure DNS manually. Do I need to put DNS entrys in my
    > > router set-up then make sure that my local area network (on my PC) is set

    > to
    > > go to those manual addresses?
    > > (2) When I examine my ipconfig /all read out (above), I see that my DHCP
    > > server is 192.168.1.1 (which is my linksys router) and the DNS server is
    > > 192.168.0.1 (which is my Actiontec DSL modem). So, the router seems to be
    > > managing DHCP, while the modem is managing DNS. Should I experiment with
    > > turning OFF the DHCP/DNS functionality of the DSL modem, thus forcing that
    > > function onto my linksys router. I'm starting to suspect that my problem
    > > could be the result of both my router and my DSL modem trying to control

    > DHCP
    > > and DNS functions. Could this be correct?
    > > Thanks again for your help.
    > >
    > > "Doug Sherman [MVP]" wrote:
    > >
    > > > Try:
    > > >
    > > > 1. ping 72.14.207.99. If this works, you have Internet connectivity.
    > > >
    > > > 2. ping google.com. If this works, you have DNS name resolution.
    > > >
    > > > 3. If #1 and #2 work, the problem is probably with IE - make sure that

    > no
    > > > proxy server is configured and clear the check box for Automatically

    > detect
    > > > settings in LAN settings on the Connections tab.
    > > >
    > > > 4. If #1 doesn't work, check your router/firewall settings to make sure

    > the
    > > > laptop is not being blocked from Internet access.
    > > >
    > > > 5. If #1 works, but #2 does not; the problem is DNS. Run ipconfig /all

    > and
    > > > see what your DNS setting is - probably should be 192.168.1.1. Make

    > sure
    > > > the local Area Connection is set to obtain both IP and DNS

    > automatically -
    > > > or configure everything manually.
    > > >
    > > > Doug Sherman
    > > > MCSE, MCSA, MCP+I, MVP
    > > >
    > > > "joeB" <> wrote in message
    > > > news:...
    > > > > I have a linksys WRT54G wireless router. I have two computers: A

    > desktop
    > > > > and a laptop, both running Windows XP Pro SP 2. My desktop connects

    > to
    > > > the
    > > > > router using a wireless G card. On the desktop, I am able to connect

    > to
    > > > the
    > > > > router and surf the net without problem. My laptop, on the other

    > hand, is
    > > > > able to connect to the router, but when I bring up internet explorer,

    > I am
    > > > > unable to access any websites. From the laptop, I can "ping" the

    > router.
    > > > I
    > > > > am able to establish what seems to be a working wireless connection.

    > My
    > > > > connection status is "connected," my speed is 54mbs and packets are

    > being
    > > > > sent and received. When I go to the command window and type

    > "ipconfig," I
    > > > > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    > > > > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    > > > > internet explorer, I can go no where. I get the "page cannot be
    > > > displayed"
    > > > > screen. I have tcp/ip installed and have selected "obtain address
    > > > > automatically."
    > > > > Does anyone have any suggestions on what I should try? Any help would

    > be
    > > > > GREATLY appreciated. Thanks.
    > > >
    > > >
    > > >

    >
    >
    >
    =?Utf-8?B?am9lQg==?=, Dec 24, 2005
    #7
  8. Hi,

    I was using the Linksys router with my laptop as well, had connection, but
    could not view pages. Are you using the Norton Internet Security that comes
    with this router? If so, I solved my issue by going to the settings in
    Norton, and if you are using cable access, change the Inbound NETBIOS name in
    the advanced firewall settings to "permit" I was then able to view pages. In
    fact, the Norton help suggests this as a fix. Hope this helps.

    "joeB" wrote:

    > Doug (and Joe),
    > Thanks for your suggestions. They solved my problem. In the end, I had to
    > put my ISP's DNS server IP address directly into my laptop's configuration.
    > (Doug's suggestion #3). That did it.
    > Thanks again and happy holidays.
    > Joe
    >
    > "Doug Sherman [MVP]" wrote:
    >
    > > There is definitely something unusual here. It looks to me like your modem
    > > is actually a router. Try:
    > >
    > > 1. run ipconfig /all on the desktop and see what its DNS setting is.
    > >
    > > 2. If the desktop has something other than 192.168.0.1 listed, manually
    > > configure tCP/IP on the laptop - use all of the existing settings except
    > > change DNS to match the desktop.
    > >
    > > 3. If #2 does not work, determine your ISP's DNS server - you may have to
    > > call them to do this. Use the IP address of this server in the DNS setting
    > > on your laptop.
    > >
    > > Doug Sherman
    > > MCSE, MCSA, MCP+I, MVP
    > >
    > >
    > > "joeB" <> wrote in message
    > > news:...
    > > > Doug,
    > > > Thanks for the suggestions. I've determined that I have internet
    > > > connectivity, but do not have DNS name resolution (i.e. #1 works, but #2

    > > does
    > > > not). I ran ipconfig /all and received the following read out (connection
    > > > section):
    > > >
    > > > Physical Address 00-13-CE-78-CC-3E
    > > > Dhcp enabled: Yes
    > > > Auto config enabled: Yes
    > > > IP Address: 192.168.1.102
    > > > Subnet Mask: 255.255.255.000
    > > > Default gateway: 192.168.1.1
    > > > DHCP Server: 192.168.1.1
    > > > DNS Server: 192.168.0.1
    > > >
    > > > I followed your suggestion and made sure that my local area connection was
    > > > set to obtain both IP and DNS automatically. However, the DNS name
    > > > resolution problem persists.
    > > >
    > > > Questions:
    > > > (1) How can I configure DNS manually. Do I need to put DNS entrys in my
    > > > router set-up then make sure that my local area network (on my PC) is set

    > > to
    > > > go to those manual addresses?
    > > > (2) When I examine my ipconfig /all read out (above), I see that my DHCP
    > > > server is 192.168.1.1 (which is my linksys router) and the DNS server is
    > > > 192.168.0.1 (which is my Actiontec DSL modem). So, the router seems to be
    > > > managing DHCP, while the modem is managing DNS. Should I experiment with
    > > > turning OFF the DHCP/DNS functionality of the DSL modem, thus forcing that
    > > > function onto my linksys router. I'm starting to suspect that my problem
    > > > could be the result of both my router and my DSL modem trying to control

    > > DHCP
    > > > and DNS functions. Could this be correct?
    > > > Thanks again for your help.
    > > >
    > > > "Doug Sherman [MVP]" wrote:
    > > >
    > > > > Try:
    > > > >
    > > > > 1. ping 72.14.207.99. If this works, you have Internet connectivity.
    > > > >
    > > > > 2. ping google.com. If this works, you have DNS name resolution.
    > > > >
    > > > > 3. If #1 and #2 work, the problem is probably with IE - make sure that

    > > no
    > > > > proxy server is configured and clear the check box for Automatically

    > > detect
    > > > > settings in LAN settings on the Connections tab.
    > > > >
    > > > > 4. If #1 doesn't work, check your router/firewall settings to make sure

    > > the
    > > > > laptop is not being blocked from Internet access.
    > > > >
    > > > > 5. If #1 works, but #2 does not; the problem is DNS. Run ipconfig /all

    > > and
    > > > > see what your DNS setting is - probably should be 192.168.1.1. Make

    > > sure
    > > > > the local Area Connection is set to obtain both IP and DNS

    > > automatically -
    > > > > or configure everything manually.
    > > > >
    > > > > Doug Sherman
    > > > > MCSE, MCSA, MCP+I, MVP
    > > > >
    > > > > "joeB" <> wrote in message
    > > > > news:...
    > > > > > I have a linksys WRT54G wireless router. I have two computers: A

    > > desktop
    > > > > > and a laptop, both running Windows XP Pro SP 2. My desktop connects

    > > to
    > > > > the
    > > > > > router using a wireless G card. On the desktop, I am able to connect

    > > to
    > > > > the
    > > > > > router and surf the net without problem. My laptop, on the other

    > > hand, is
    > > > > > able to connect to the router, but when I bring up internet explorer,

    > > I am
    > > > > > unable to access any websites. From the laptop, I can "ping" the

    > > router.
    > > > > I
    > > > > > am able to establish what seems to be a working wireless connection.

    > > My
    > > > > > connection status is "connected," my speed is 54mbs and packets are

    > > being
    > > > > > sent and received. When I go to the command window and type

    > > "ipconfig," I
    > > > > > have an ip address for the laptop: 196.168.1.105, my subnet mask is
    > > > > > 255.255.255.0, my default gateway is 192.168.1.1 But when I bring up
    > > > > > internet explorer, I can go no where. I get the "page cannot be
    > > > > displayed"
    > > > > > screen. I have tcp/ip installed and have selected "obtain address
    > > > > > automatically."
    > > > > > Does anyone have any suggestions on what I should try? Any help would

    > > be
    > > > > > GREATLY appreciated. Thanks.
    > > > >
    > > > >
    > > > >

    > >
    > >
    > >
    =?Utf-8?B?TGV4aWU=?=, Mar 13, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    477
    Zhong Deng \(MSFT\)
    Mar 13, 2006
  2. Lucy
    Replies:
    0
    Views:
    825
  3. Lucy
    Replies:
    0
    Views:
    780
  4. Lucy
    Replies:
    2
    Views:
    1,039
  5. rich irving
    Replies:
    5
    Views:
    5,137
    rich irving
    Jan 11, 2006
Loading...

Share This Page