Abit MAX3 SATA-Raid Install lock up

Discussion in 'Windows 64bit' started by Drew Boillot, Jun 25, 2005.

  1. Drew Boillot

    Drew Boillot Guest

    Hello, I have an A-Bit Max3 motherboard, I have downloaded the latest
    drivers from VIA's website, and when ever i install the raid drivers in
    setup, it will see the drives, format them, then pop up with an error
    "please insert Via raid combo driver disk in drive A press enter when ready"
    or something close to that. I am using a USB floppy (i've installed Windows
    32bit with this floppy drive) the disk is still in the drive and you can
    press enter all day long and nothing happens.

    anyone else have this problem? anyone know hot to fix?

    Andrew
     
    Drew Boillot, Jun 25, 2005
    #1
    1. Advertising

  2. Drew Boillot

    John Barnes Guest

    Did you install all required driver disks after F6 (sometimes two are
    required) and could you provide more info as to when you get your message.
    Before or after Windows copies the files, after reboot, etc.


    "Drew Boillot" <> wrote in message
    news:...
    > Hello, I have an A-Bit Max3 motherboard, I have downloaded the latest
    > drivers from VIA's website, and when ever i install the raid drivers in
    > setup, it will see the drives, format them, then pop up with an error
    > "please insert Via raid combo driver disk in drive A press enter when
    > ready" or something close to that. I am using a USB floppy (i've
    > installed Windows 32bit with this floppy drive) the disk is still in the
    > drive and you can press enter all day long and nothing happens.
    >
    > anyone else have this problem? anyone know hot to fix?
    >
    > Andrew
    >
     
    John Barnes, Jun 25, 2005
    #2
    1. Advertising

  3. Drew Boillot

    Jerry Guest

    Because you must have a floppy connected to the motherboard's floppy
    connector - not a USB drive. Go spend $12, or so, and buy a 3½" floppy
    drive.

    "Drew Boillot" <> wrote in message
    news:...
    > Hello, I have an A-Bit Max3 motherboard, I have downloaded the latest
    > drivers from VIA's website, and when ever i install the raid drivers in
    > setup, it will see the drives, format them, then pop up with an error
    > "please insert Via raid combo driver disk in drive A press enter when
    > ready" or something close to that. I am using a USB floppy (i've
    > installed Windows 32bit with this floppy drive) the disk is still in the
    > drive and you can press enter all day long and nothing happens.
    >
    > anyone else have this problem? anyone know hot to fix?
    >
    > Andrew
    >
     
    Jerry, Jun 25, 2005
    #3
  4. Drew Boillot

    Drew Boillot Guest

    Thanks for the reply, We figured it out.. I have installed XP Pro with the
    same setup.. is x64 that picky?


    Andrew
    "Jerry" <> wrote in message
    news:...
    > Because you must have a floppy connected to the motherboard's floppy
    > connector - not a USB drive. Go spend $12, or so, and buy a 3½" floppy
    > drive.
    >
    > "Drew Boillot" <> wrote in message
    > news:...
    >> Hello, I have an A-Bit Max3 motherboard, I have downloaded the latest
    >> drivers from VIA's website, and when ever i install the raid drivers in
    >> setup, it will see the drives, format them, then pop up with an error
    >> "please insert Via raid combo driver disk in drive A press enter when
    >> ready" or something close to that. I am using a USB floppy (i've
    >> installed Windows 32bit with this floppy drive) the disk is still in the
    >> drive and you can press enter all day long and nothing happens.
    >>
    >> anyone else have this problem? anyone know hot to fix?
    >>
    >> Andrew
    >>

    >
    >
     
    Drew Boillot, Jun 27, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    ABIT is proud to launch the ABIT NI8 SLI motherboard

    Silverstrand, Jul 7, 2005, in forum: Front Page News
    Replies:
    11
    Views:
    1,398
    unholy
    Jul 13, 2005
  2. Replies:
    0
    Views:
    779
  3. Drew Boillot

    Abit MAX3 3Com 3c940 drivers

    Drew Boillot, Jun 27, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    590
    Drew Boillot
    Jun 28, 2005
  4. Drew Boillot

    Drivers for Abit MAX3 3Com 3c940

    Drew Boillot, Jul 8, 2005, in forum: Windows 64bit
    Replies:
    17
    Views:
    670
  5. =?Utf-8?B?VGhlb3JldGljYWxseQ==?=

    Does x64 require a SATA RAID Driver to install non-RAID SATA Drive

    =?Utf-8?B?VGhlb3JldGljYWxseQ==?=, Jul 15, 2005, in forum: Windows 64bit
    Replies:
    6
    Views:
    970
    Charlie Russel - MVP
    Jul 18, 2005
Loading...

Share This Page