"A Network Cable is Unplugged"

Discussion in 'Wireless Networking' started by Lee Miller, Feb 1, 2005.

  1. Lee Miller

    Lee Miller Guest

    I've read a number of posts about this notification message, but none have
    quite hit my situation.

    I have a desktop PC and DLS internet connection. I also have a wireless
    router (D-Link DI-524) and a notebook that has wireless capability. All the
    connections are working fine (i.e., no problem with internet access on
    either the desktop or notebook, internet connection is unbroken, etc.) Both
    computers are Windows XP Home Edition, SP-2.

    I've discovered that when I turn off the notebook I start getting the
    notification "Local Area Connection: A Network Cable is Unplugged". Then
    within a second I get the message "Local Area Connection is Now Connected".
    This happens randomly, sometimes every few seconds, sometimes not for a few
    minutes or longer. As long as I leave the notebook on the message doesn't
    appear.

    I've tried every option I can find to turn off this notification, but
    nothing works. I've unchecked the "Notify Me When This Connection has
    limited or no connectivity box", I've modified the setting in services, I've
    changed the power management option for the ethernet card . . . I'm stumped.

    It's really just an annoyance, not a performance issue, but I really don't
    need to be told by my desktop that my notebook is off every few seconds.
    Any other way to approach this problem?

    Lee
     
    Lee Miller, Feb 1, 2005
    #1
    1. Advertising

  2. Lee Miller

    Tony Guest

    "Lee Miller" <> wrote in message
    news:...
    > I've read a number of posts about this notification message, but none have
    > quite hit my situation.
    >
    > I have a desktop PC and DLS internet connection. I also have a wireless
    > router (D-Link DI-524) and a notebook that has wireless capability. All
    > the connections are working fine (i.e., no problem with internet access on
    > either the desktop or notebook, internet connection is unbroken, etc.)
    > Both computers are Windows XP Home Edition, SP-2.
    >
    > I've discovered that when I turn off the notebook I start getting the
    > notification "Local Area Connection: A Network Cable is Unplugged". Then
    > within a second I get the message "Local Area Connection is Now
    > Connected". This happens randomly, sometimes every few seconds, sometimes
    > not for a few minutes or longer. As long as I leave the notebook on the
    > message doesn't appear.
    >
    > I've tried every option I can find to turn off this notification, but
    > nothing works. I've unchecked the "Notify Me When This Connection has
    > limited or no connectivity box", I've modified the setting in services,
    > I've changed the power management option for the ethernet card . . . I'm
    > stumped.
    >
    > It's really just an annoyance, not a performance issue, but I really don't
    > need to be told by my desktop that my notebook is off every few seconds.
    > Any other way to approach this problem?
    >
    > Lee

    Can you confirm how you have everything connected i.e. do you have an
    Ethernet modem connected to the WAN port of the router or is the modem
    connected to the PC and the router used as a "wireless access point" for the
    laptop?
     
    Tony, Feb 1, 2005
    #2
    1. Advertising

  3. Lee Miller

    mikeFNB Guest

    like you say, my problem was not like yours, but neither was it like the
    described ones, but it did have the cable unplugged errror.
    i followed through these sites & one of them sorted it:


    http://uk.search.yahoo.com/search?f...=network cable unplugged error win2k&meta=vc=


    mike


    "Lee Miller" <> wrote in message
    news:...
    > I've read a number of posts about this notification message, but none have
    > quite hit my situation.
    >
    > I have a desktop PC and DLS internet connection. I also have a wireless
    > router (D-Link DI-524) and a notebook that has wireless capability. All

    the
    > connections are working fine (i.e., no problem with internet access on
    > either the desktop or notebook, internet connection is unbroken, etc.)

    Both
    > computers are Windows XP Home Edition, SP-2.
    >
    > I've discovered that when I turn off the notebook I start getting the
    > notification "Local Area Connection: A Network Cable is Unplugged". Then
    > within a second I get the message "Local Area Connection is Now

    Connected".
    > This happens randomly, sometimes every few seconds, sometimes not for a

    few
    > minutes or longer. As long as I leave the notebook on the message doesn't
    > appear.
    >
    > I've tried every option I can find to turn off this notification, but
    > nothing works. I've unchecked the "Notify Me When This Connection has
    > limited or no connectivity box", I've modified the setting in services,

    I've
    > changed the power management option for the ethernet card . . . I'm

    stumped.
    >
    > It's really just an annoyance, not a performance issue, but I really don't
    > need to be told by my desktop that my notebook is off every few seconds.
    > Any other way to approach this problem?
    >
    > Lee
    >
    >
     
    mikeFNB, Feb 1, 2005
    #3
  4. Lee Miller

    Lee Miller Guest

    "Tony" <> wrote in message
    news:ctot4l$ldb$...

    > Can you confirm how you have everything connected i.e. do you have an
    > Ethernet modem connected to the WAN port of the router or is the modem
    > connected to the PC and the router used as a "wireless access point" for
    > the laptop?


    Sure. It's the second configuration: DSL modem is connected to D-Link
    wireless router by ethernet cable, D-Link router is connected to desktop PC
    by ethernet cable from the WAN port. I use the router as the wireless
    access point for my laptop.

    Lee
     
    Lee Miller, Feb 2, 2005
    #4
  5. Lee Miller

    Lee Miller Guest

    Thought I would follow up to my own message . . .

    In exploring this issue on the internet, it seems to be a high frequency
    problem with a variety of causes and no simple solution . . . but it's
    something that obviously drives a lot of people crazy.

    I decided to take the simplest approach first, and a) updated the firmware
    for my D-Link DI-524 wireless router--even though the updated firmware was
    only a month newer than the shipping firmware, and b) updated the driver for
    my ethernet card--after searching around for RealTek.com and finally
    figuring out that it's a .tw address.

    At any rate, after doing both those updates I unplugged everything,
    reconfigured the router following the manufacturer's instructions for DSL
    connection, re-connected everything, and--so far, anyway--the problem is
    solved. Hope saying that doesn't jinx me and cause it to start again!

    Lee

    > I have a desktop PC and DLS internet connection. I also have a wireless
    > router (D-Link DI-524) and a notebook that has wireless capability. All
    > the connections are working fine (i.e., no problem with internet access on
    > either the desktop or notebook, internet connection is unbroken, etc.)
    > Both computers are Windows XP Home Edition, SP-2.
    >
    > I've discovered that when I turn off the notebook I start getting the
    > notification "Local Area Connection: A Network Cable is Unplugged". Then
    > within a second I get the message "Local Area Connection is Now
    > Connected". This happens randomly, sometimes every few seconds, sometimes
    > not for a few minutes or longer. As long as I leave the notebook on the
    > message doesn't appear.
    >
    > I've tried every option I can find to turn off this notification, but
    > nothing works. I've unchecked the "Notify Me When This Connection has
    > limited or no connectivity box", I've modified the setting in services,
    > I've changed the power management option for the ethernet card . . . I'm
    > stumped.
    >
    > It's really just an annoyance, not a performance issue, but I really don't
    > need to be told by my desktop that my notebook is off every few seconds.
    > Any other way to approach this problem?
     
    Lee Miller, Feb 3, 2005
    #5
  6. Lee Miller

    mikeFNB Guest

    well done lee

    mike

    "Lee Miller" <> wrote in message
    news:...
    > Thought I would follow up to my own message . . .
    >
    > In exploring this issue on the internet, it seems to be a high frequency
    > problem with a variety of causes and no simple solution . . . but it's
    > something that obviously drives a lot of people crazy.
    >
    > I decided to take the simplest approach first, and a) updated the firmware
    > for my D-Link DI-524 wireless router--even though the updated firmware was
    > only a month newer than the shipping firmware, and b) updated the driver

    for
    > my ethernet card--after searching around for RealTek.com and finally
    > figuring out that it's a .tw address.
    >
    > At any rate, after doing both those updates I unplugged everything,
    > reconfigured the router following the manufacturer's instructions for DSL
    > connection, re-connected everything, and--so far, anyway--the problem is
    > solved. Hope saying that doesn't jinx me and cause it to start again!
    >
    > Lee
    >
    > > I have a desktop PC and DLS internet connection. I also have a wireless
    > > router (D-Link DI-524) and a notebook that has wireless capability. All
    > > the connections are working fine (i.e., no problem with internet access

    on
    > > either the desktop or notebook, internet connection is unbroken, etc.)
    > > Both computers are Windows XP Home Edition, SP-2.
    > >
    > > I've discovered that when I turn off the notebook I start getting the
    > > notification "Local Area Connection: A Network Cable is Unplugged".

    Then
    > > within a second I get the message "Local Area Connection is Now
    > > Connected". This happens randomly, sometimes every few seconds,

    sometimes
    > > not for a few minutes or longer. As long as I leave the notebook on the
    > > message doesn't appear.
    > >
    > > I've tried every option I can find to turn off this notification, but
    > > nothing works. I've unchecked the "Notify Me When This Connection has
    > > limited or no connectivity box", I've modified the setting in services,
    > > I've changed the power management option for the ethernet card . . . I'm
    > > stumped.
    > >
    > > It's really just an annoyance, not a performance issue, but I really

    don't
    > > need to be told by my desktop that my notebook is off every few seconds.
    > > Any other way to approach this problem?

    >
    >
     
    mikeFNB, Feb 3, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Ym1hbmNpbmVsbGk=?=

    "Local area connection. A network cable is unplugged"

    =?Utf-8?B?Ym1hbmNpbmVsbGk=?=, Mar 7, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,128
    =?Utf-8?B?QnJpYW4gTWFuY2luZWxsaQ==?=
    Mar 10, 2005
  2. =?Utf-8?B?VG9ueSBW?=

    "A network cable is unplugged"

    =?Utf-8?B?VG9ueSBW?=, Nov 12, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,521
  3. =?Utf-8?B?c2hyZWs=?=

    Local area connection, a network cable is unplugged

    =?Utf-8?B?c2hyZWs=?=, Apr 17, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    30,651
    Eugene
    May 9, 2006
  4. English Patient

    Network Cable Is Unplugged <- ???

    English Patient, Jun 28, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    5,971
    Plato
    Jun 28, 2005
Loading...

Share This Page