A little success but still problems

Discussion in 'Wireless Networking' started by =?Utf-8?B?TTc2?=, Jan 16, 2005.

  1. Hello. I've been fooling around with the pc and laptop and I made some
    progress. The pc (directly connected to the router) can see both itself and
    the other computer called the laptop. However, when clicking on laptop it
    tells me I do not have access permissions. Now on the laptop it can see its
    own files but when clicking on "view workgroup computers" it tells me that
    mshome is not accessible. I think I am close to a solution. All I want is a
    simple file share. I took some shots of my wireless configuration. You can
    see them at http://www.pdopticsinc.com/net/config.htm. Please help. I am
    going crazy!

    Again, Thanks
    RJP
    =?Utf-8?B?TTc2?=, Jan 16, 2005
    #1
    1. Advertising

  2. I have been reading the boards and found out how to do a ping. The bad news
    is both pc's share the same ip address??? I am using a router. Thanks
    RJP

    "M76" wrote:

    > Hello. I've been fooling around with the pc and laptop and I made some
    > progress. The pc (directly connected to the router) can see both itself and
    > the other computer called the laptop. However, when clicking on laptop it
    > tells me I do not have access permissions. Now on the laptop it can see its
    > own files but when clicking on "view workgroup computers" it tells me that
    > mshome is not accessible. I think I am close to a solution. All I want is a
    > simple file share. I took some shots of my wireless configuration. You can
    > see them at http://www.pdopticsinc.com/net/config.htm. Please help. I am
    > going crazy!
    >
    > Again, Thanks
    > RJP
    =?Utf-8?B?TTc2?=, Jan 16, 2005
    #2
    1. Advertising

  3. Update: I stopped the computer browser on the laptop only and installed
    netbuei on the laptop. Still no change. Ill post more as I do it.

    Thanks
    RJP

    "M76" wrote:

    > I have been reading the boards and found out how to do a ping. The bad news
    > is both pc's share the same ip address??? I am using a router. Thanks
    > RJP
    >
    > "M76" wrote:
    >
    > > Hello. I've been fooling around with the pc and laptop and I made some
    > > progress. The pc (directly connected to the router) can see both itself and
    > > the other computer called the laptop. However, when clicking on laptop it
    > > tells me I do not have access permissions. Now on the laptop it can see its
    > > own files but when clicking on "view workgroup computers" it tells me that
    > > mshome is not accessible. I think I am close to a solution. All I want is a
    > > simple file share. I took some shots of my wireless configuration. You can
    > > see them at http://www.pdopticsinc.com/net/config.htm. Please help. I am
    > > going crazy!
    > >
    > > Again, Thanks
    > > RJP
    =?Utf-8?B?TTc2?=, Jan 16, 2005
    #3
  4. Almost forgot. After stopping the browser service and installing netbeui on
    the laptop the pc gets the same mshome is not accessible error. Please help!

    THanks
    RJP

    "M76" wrote:

    > Update: I stopped the computer browser on the laptop only and installed
    > netbuei on the laptop. Still no change. Ill post more as I do it.
    >
    > Thanks
    > RJP
    >
    > "M76" wrote:
    >
    > > I have been reading the boards and found out how to do a ping. The bad news
    > > is both pc's share the same ip address??? I am using a router. Thanks
    > > RJP
    > >
    > > "M76" wrote:
    > >
    > > > Hello. I've been fooling around with the pc and laptop and I made some
    > > > progress. The pc (directly connected to the router) can see both itself and
    > > > the other computer called the laptop. However, when clicking on laptop it
    > > > tells me I do not have access permissions. Now on the laptop it can see its
    > > > own files but when clicking on "view workgroup computers" it tells me that
    > > > mshome is not accessible. I think I am close to a solution. All I want is a
    > > > simple file share. I took some shots of my wireless configuration. You can
    > > > see them at http://www.pdopticsinc.com/net/config.htm. Please help. I am
    > > > going crazy!
    > > >
    > > > Again, Thanks
    > > > RJP
    =?Utf-8?B?UkpQ?=, Jan 16, 2005
    #4
  5. Both PCs should not have the same IP address. The router has a IP address
    that the internet will see, but each PC should have its own IP. If you have
    a router and 2 PCs there should be 3 unique IP addresses.

    "M76" <> wrote in message
    news:...
    >I have been reading the boards and found out how to do a ping. The bad
    >news
    > is both pc's share the same ip address??? I am using a router. Thanks
    > RJP
    >
    > "M76" wrote:
    >
    >> Hello. I've been fooling around with the pc and laptop and I made some
    >> progress. The pc (directly connected to the router) can see both itself
    >> and
    >> the other computer called the laptop. However, when clicking on laptop
    >> it
    >> tells me I do not have access permissions. Now on the laptop it can see
    >> its
    >> own files but when clicking on "view workgroup computers" it tells me
    >> that
    >> mshome is not accessible. I think I am close to a solution. All I want
    >> is a
    >> simple file share. I took some shots of my wireless configuration. You
    >> can
    >> see them at http://www.pdopticsinc.com/net/config.htm. Please help. I
    >> am
    >> going crazy!
    >>
    >> Again, Thanks
    >> RJP
    Robert Jacobs, Jan 16, 2005
    #5
  6. =?Utf-8?B?TTc2?=

    mikeFNB Guest

    set the router to dchp on
    set pc's to obtain ip automatically.

    mike

    "Robert Jacobs" <> wrote in message
    news:Oky5mK3%...
    > Both PCs should not have the same IP address. The router has a IP address
    > that the internet will see, but each PC should have its own IP. If you

    have
    > a router and 2 PCs there should be 3 unique IP addresses.
    >
    > "M76" <> wrote in message
    > news:...
    > >I have been reading the boards and found out how to do a ping. The bad
    > >news
    > > is both pc's share the same ip address??? I am using a router. Thanks
    > > RJP
    > >
    > > "M76" wrote:
    > >
    > >> Hello. I've been fooling around with the pc and laptop and I made some
    > >> progress. The pc (directly connected to the router) can see both

    itself
    > >> and
    > >> the other computer called the laptop. However, when clicking on laptop
    > >> it
    > >> tells me I do not have access permissions. Now on the laptop it can

    see
    > >> its
    > >> own files but when clicking on "view workgroup computers" it tells me
    > >> that
    > >> mshome is not accessible. I think I am close to a solution. All I

    want
    > >> is a
    > >> simple file share. I took some shots of my wireless configuration.

    You
    > >> can
    > >> see them at http://www.pdopticsinc.com/net/config.htm. Please help. I
    > >> am
    > >> going crazy!
    > >>
    > >> Again, Thanks
    > >> RJP

    >
    >
    mikeFNB, Jan 16, 2005
    #6
  7. How would I give each one its own ip and fix it?
    Thanks
    RJP

    "Robert Jacobs" wrote:

    > Both PCs should not have the same IP address. The router has a IP address
    > that the internet will see, but each PC should have its own IP. If you have
    > a router and 2 PCs there should be 3 unique IP addresses.
    >
    > "M76" <> wrote in message
    > news:...
    > >I have been reading the boards and found out how to do a ping. The bad
    > >news
    > > is both pc's share the same ip address??? I am using a router. Thanks
    > > RJP
    > >
    > > "M76" wrote:
    > >
    > >> Hello. I've been fooling around with the pc and laptop and I made some
    > >> progress. The pc (directly connected to the router) can see both itself
    > >> and
    > >> the other computer called the laptop. However, when clicking on laptop
    > >> it
    > >> tells me I do not have access permissions. Now on the laptop it can see
    > >> its
    > >> own files but when clicking on "view workgroup computers" it tells me
    > >> that
    > >> mshome is not accessible. I think I am close to a solution. All I want
    > >> is a
    > >> simple file share. I took some shots of my wireless configuration. You
    > >> can
    > >> see them at http://www.pdopticsinc.com/net/config.htm. Please help. I
    > >> am
    > >> going crazy!
    > >>
    > >> Again, Thanks
    > >> RJP

    >
    >
    >
    =?Utf-8?B?TTc2?=, Jan 16, 2005
    #7
  8. You need to set your router to DHCP enabled by logging into the router. and
    then open your wireless connection status window, on the General tab goto
    Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    Properties. Make sure the options "Obtain an IP Address Automatically" and
    "Obtain DNS server address automatically" are selected, then goto the
    Alternate Configuration Tab and select the "Automatic private IP address"
    option, then press OK. After all this restart your system and router and see
    if that works.

    For Future Info, it would be good to let us know what model router you are
    using and the OS's you are using on your computers.

    "M76" <> wrote in message
    news:...
    > How would I give each one its own ip and fix it?
    > Thanks
    > RJP
    >
    > "Robert Jacobs" wrote:
    >
    >> Both PCs should not have the same IP address. The router has a IP address
    >> that the internet will see, but each PC should have its own IP. If you
    >> have
    >> a router and 2 PCs there should be 3 unique IP addresses.
    >>
    >> "M76" <> wrote in message
    >> news:...
    >> >I have been reading the boards and found out how to do a ping. The bad
    >> >news
    >> > is both pc's share the same ip address??? I am using a router. Thanks
    >> > RJP
    >> >
    >> > "M76" wrote:
    >> >
    >> >> Hello. I've been fooling around with the pc and laptop and I made
    >> >> some
    >> >> progress. The pc (directly connected to the router) can see both
    >> >> itself
    >> >> and
    >> >> the other computer called the laptop. However, when clicking on
    >> >> laptop
    >> >> it
    >> >> tells me I do not have access permissions. Now on the laptop it can
    >> >> see
    >> >> its
    >> >> own files but when clicking on "view workgroup computers" it tells me
    >> >> that
    >> >> mshome is not accessible. I think I am close to a solution. All I
    >> >> want
    >> >> is a
    >> >> simple file share. I took some shots of my wireless configuration.
    >> >> You
    >> >> can
    >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please help.
    >> >> I
    >> >> am
    >> >> going crazy!
    >> >>
    >> >> Again, Thanks
    >> >> RJP

    >>
    >>
    >>
    Robert Jacobs, Jan 16, 2005
    #8
  9. I am very lost. I have a linksys router. How would I do this?

    "Robert Jacobs" wrote:

    > You need to set your router to DHCP enabled by logging into the router. and
    > then open your wireless connection status window, on the General tab goto
    > Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    > Properties. Make sure the options "Obtain an IP Address Automatically" and
    > "Obtain DNS server address automatically" are selected, then goto the
    > Alternate Configuration Tab and select the "Automatic private IP address"
    > option, then press OK. After all this restart your system and router and see
    > if that works.
    >
    > For Future Info, it would be good to let us know what model router you are
    > using and the OS's you are using on your computers.
    >
    > "M76" <> wrote in message
    > news:...
    > > How would I give each one its own ip and fix it?
    > > Thanks
    > > RJP
    > >
    > > "Robert Jacobs" wrote:
    > >
    > >> Both PCs should not have the same IP address. The router has a IP address
    > >> that the internet will see, but each PC should have its own IP. If you
    > >> have
    > >> a router and 2 PCs there should be 3 unique IP addresses.
    > >>
    > >> "M76" <> wrote in message
    > >> news:...
    > >> >I have been reading the boards and found out how to do a ping. The bad
    > >> >news
    > >> > is both pc's share the same ip address??? I am using a router. Thanks
    > >> > RJP
    > >> >
    > >> > "M76" wrote:
    > >> >
    > >> >> Hello. I've been fooling around with the pc and laptop and I made
    > >> >> some
    > >> >> progress. The pc (directly connected to the router) can see both
    > >> >> itself
    > >> >> and
    > >> >> the other computer called the laptop. However, when clicking on
    > >> >> laptop
    > >> >> it
    > >> >> tells me I do not have access permissions. Now on the laptop it can
    > >> >> see
    > >> >> its
    > >> >> own files but when clicking on "view workgroup computers" it tells me
    > >> >> that
    > >> >> mshome is not accessible. I think I am close to a solution. All I
    > >> >> want
    > >> >> is a
    > >> >> simple file share. I took some shots of my wireless configuration.
    > >> >> You
    > >> >> can
    > >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please help.
    > >> >> I
    > >> >> am
    > >> >> going crazy!
    > >> >>
    > >> >> Again, Thanks
    > >> >> RJP
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?UkpQ?=, Jan 16, 2005
    #9
  10. I found out how to use my router config and no I have unique IP addresses. I
    tried ping again. I can ping the PC from the laptop with no problem.
    However when I tried to ping the laptop from the pc it timed out. Any clues?

    Thanks again
    RJP

    "Robert Jacobs" wrote:

    > You need to set your router to DHCP enabled by logging into the router. and
    > then open your wireless connection status window, on the General tab goto
    > Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    > Properties. Make sure the options "Obtain an IP Address Automatically" and
    > "Obtain DNS server address automatically" are selected, then goto the
    > Alternate Configuration Tab and select the "Automatic private IP address"
    > option, then press OK. After all this restart your system and router and see
    > if that works.
    >
    > For Future Info, it would be good to let us know what model router you are
    > using and the OS's you are using on your computers.
    >
    > "M76" <> wrote in message
    > news:...
    > > How would I give each one its own ip and fix it?
    > > Thanks
    > > RJP
    > >
    > > "Robert Jacobs" wrote:
    > >
    > >> Both PCs should not have the same IP address. The router has a IP address
    > >> that the internet will see, but each PC should have its own IP. If you
    > >> have
    > >> a router and 2 PCs there should be 3 unique IP addresses.
    > >>
    > >> "M76" <> wrote in message
    > >> news:...
    > >> >I have been reading the boards and found out how to do a ping. The bad
    > >> >news
    > >> > is both pc's share the same ip address??? I am using a router. Thanks
    > >> > RJP
    > >> >
    > >> > "M76" wrote:
    > >> >
    > >> >> Hello. I've been fooling around with the pc and laptop and I made
    > >> >> some
    > >> >> progress. The pc (directly connected to the router) can see both
    > >> >> itself
    > >> >> and
    > >> >> the other computer called the laptop. However, when clicking on
    > >> >> laptop
    > >> >> it
    > >> >> tells me I do not have access permissions. Now on the laptop it can
    > >> >> see
    > >> >> its
    > >> >> own files but when clicking on "view workgroup computers" it tells me
    > >> >> that
    > >> >> mshome is not accessible. I think I am close to a solution. All I
    > >> >> want
    > >> >> is a
    > >> >> simple file share. I took some shots of my wireless configuration.
    > >> >> You
    > >> >> can
    > >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please help.
    > >> >> I
    > >> >> am
    > >> >> going crazy!
    > >> >>
    > >> >> Again, Thanks
    > >> >> RJP
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?UkpQ?=, Jan 16, 2005
    #10
  11. Have you run the Wireless network configuration wizard on your computers?
    can you access the internet on either of your systems?

    "RJP" <> wrote in message
    news:...
    >I found out how to use my router config and no I have unique IP addresses.
    >I
    > tried ping again. I can ping the PC from the laptop with no problem.
    > However when I tried to ping the laptop from the pc it timed out. Any
    > clues?
    >
    > Thanks again
    > RJP
    >
    > "Robert Jacobs" wrote:
    >
    >> You need to set your router to DHCP enabled by logging into the router.
    >> and
    >> then open your wireless connection status window, on the General tab goto
    >> Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    >> Properties. Make sure the options "Obtain an IP Address Automatically"
    >> and
    >> "Obtain DNS server address automatically" are selected, then goto the
    >> Alternate Configuration Tab and select the "Automatic private IP address"
    >> option, then press OK. After all this restart your system and router and
    >> see
    >> if that works.
    >>
    >> For Future Info, it would be good to let us know what model router you
    >> are
    >> using and the OS's you are using on your computers.
    >>
    >> "M76" <> wrote in message
    >> news:...
    >> > How would I give each one its own ip and fix it?
    >> > Thanks
    >> > RJP
    >> >
    >> > "Robert Jacobs" wrote:
    >> >
    >> >> Both PCs should not have the same IP address. The router has a IP
    >> >> address
    >> >> that the internet will see, but each PC should have its own IP. If you
    >> >> have
    >> >> a router and 2 PCs there should be 3 unique IP addresses.
    >> >>
    >> >> "M76" <> wrote in message
    >> >> news:...
    >> >> >I have been reading the boards and found out how to do a ping. The
    >> >> >bad
    >> >> >news
    >> >> > is both pc's share the same ip address??? I am using a router.
    >> >> > Thanks
    >> >> > RJP
    >> >> >
    >> >> > "M76" wrote:
    >> >> >
    >> >> >> Hello. I've been fooling around with the pc and laptop and I made
    >> >> >> some
    >> >> >> progress. The pc (directly connected to the router) can see both
    >> >> >> itself
    >> >> >> and
    >> >> >> the other computer called the laptop. However, when clicking on
    >> >> >> laptop
    >> >> >> it
    >> >> >> tells me I do not have access permissions. Now on the laptop it
    >> >> >> can
    >> >> >> see
    >> >> >> its
    >> >> >> own files but when clicking on "view workgroup computers" it tells
    >> >> >> me
    >> >> >> that
    >> >> >> mshome is not accessible. I think I am close to a solution. All I
    >> >> >> want
    >> >> >> is a
    >> >> >> simple file share. I took some shots of my wireless configuration.
    >> >> >> You
    >> >> >> can
    >> >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please
    >> >> >> help.
    >> >> >> I
    >> >> >> am
    >> >> >> going crazy!
    >> >> >>
    >> >> >> Again, Thanks
    >> >> >> RJP
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
    Robert Jacobs, Jan 16, 2005
    #11
  12. =?Utf-8?B?TTc2?=

    Tony Guest

    Have you tried to turn off the firewall (right click on the network icon in
    the systray and click on change windows firewall settings)

    --
    Volunteer your CPU to power global research http://www.grid.org/about/
    > Sign up and join the team
    > http://www.grid.org/services/teams/team.htm?id=E6F0B751-1BEE-4133-BC8D-1B8F3AF77CCA

    "RJP" <> wrote in message
    news:...
    >I found out how to use my router config and no I have unique IP addresses.
    >I
    > tried ping again. I can ping the PC from the laptop with no problem.
    > However when I tried to ping the laptop from the pc it timed out. Any
    > clues?
    >
    > Thanks again
    > RJP
    >
    > "Robert Jacobs" wrote:
    >
    >> You need to set your router to DHCP enabled by logging into the router.
    >> and
    >> then open your wireless connection status window, on the General tab goto
    >> Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    >> Properties. Make sure the options "Obtain an IP Address Automatically"
    >> and
    >> "Obtain DNS server address automatically" are selected, then goto the
    >> Alternate Configuration Tab and select the "Automatic private IP address"
    >> option, then press OK. After all this restart your system and router and
    >> see
    >> if that works.
    >>
    >> For Future Info, it would be good to let us know what model router you
    >> are
    >> using and the OS's you are using on your computers.
    >>
    >> "M76" <> wrote in message
    >> news:...
    >> > How would I give each one its own ip and fix it?
    >> > Thanks
    >> > RJP
    >> >
    >> > "Robert Jacobs" wrote:
    >> >
    >> >> Both PCs should not have the same IP address. The router has a IP
    >> >> address
    >> >> that the internet will see, but each PC should have its own IP. If you
    >> >> have
    >> >> a router and 2 PCs there should be 3 unique IP addresses.
    >> >>
    >> >> "M76" <> wrote in message
    >> >> news:...
    >> >> >I have been reading the boards and found out how to do a ping. The
    >> >> >bad
    >> >> >news
    >> >> > is both pc's share the same ip address??? I am using a router.
    >> >> > Thanks
    >> >> > RJP
    >> >> >
    >> >> > "M76" wrote:
    >> >> >
    >> >> >> Hello. I've been fooling around with the pc and laptop and I made
    >> >> >> some
    >> >> >> progress. The pc (directly connected to the router) can see both
    >> >> >> itself
    >> >> >> and
    >> >> >> the other computer called the laptop. However, when clicking on
    >> >> >> laptop
    >> >> >> it
    >> >> >> tells me I do not have access permissions. Now on the laptop it
    >> >> >> can
    >> >> >> see
    >> >> >> its
    >> >> >> own files but when clicking on "view workgroup computers" it tells
    >> >> >> me
    >> >> >> that
    >> >> >> mshome is not accessible. I think I am close to a solution. All I
    >> >> >> want
    >> >> >> is a
    >> >> >> simple file share. I took some shots of my wireless configuration.
    >> >> >> You
    >> >> >> can
    >> >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please
    >> >> >> help.
    >> >> >> I
    >> >> >> am
    >> >> >> going crazy!
    >> >> >>
    >> >> >> Again, Thanks
    >> >> >> RJP
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
    Tony, Jan 16, 2005
    #12
  13. Finally!!!! My network works! I ran the wireless network wizard, disabled
    norton firewall and all works. Now the last thing. I am trying to transfer
    a 2.56gig folder from one comp to the next over my wireless connection. It
    tells me it will take 101 minutes when I drag it through win explorer and
    then hangs. How can I do this the reliable and quick way? Here is an image
    of my wireless network connection (
    http://www.pdopticsinc.com/palka/net.jpg). ANy help will be appreciated and
    thanks so much for everything already!

    RJP

    "Tony" wrote:

    > Have you tried to turn off the firewall (right click on the network icon in
    > the systray and click on change windows firewall settings)
    >
    > --
    > Volunteer your CPU to power global research http://www.grid.org/about/
    > > Sign up and join the team
    > > http://www.grid.org/services/teams/team.htm?id=E6F0B751-1BEE-4133-BC8D-1B8F3AF77CCA

    > "RJP" <> wrote in message
    > news:...
    > >I found out how to use my router config and no I have unique IP addresses.
    > >I
    > > tried ping again. I can ping the PC from the laptop with no problem.
    > > However when I tried to ping the laptop from the pc it timed out. Any
    > > clues?
    > >
    > > Thanks again
    > > RJP
    > >
    > > "Robert Jacobs" wrote:
    > >
    > >> You need to set your router to DHCP enabled by logging into the router.
    > >> and
    > >> then open your wireless connection status window, on the General tab goto
    > >> Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    > >> Properties. Make sure the options "Obtain an IP Address Automatically"
    > >> and
    > >> "Obtain DNS server address automatically" are selected, then goto the
    > >> Alternate Configuration Tab and select the "Automatic private IP address"
    > >> option, then press OK. After all this restart your system and router and
    > >> see
    > >> if that works.
    > >>
    > >> For Future Info, it would be good to let us know what model router you
    > >> are
    > >> using and the OS's you are using on your computers.
    > >>
    > >> "M76" <> wrote in message
    > >> news:...
    > >> > How would I give each one its own ip and fix it?
    > >> > Thanks
    > >> > RJP
    > >> >
    > >> > "Robert Jacobs" wrote:
    > >> >
    > >> >> Both PCs should not have the same IP address. The router has a IP
    > >> >> address
    > >> >> that the internet will see, but each PC should have its own IP. If you
    > >> >> have
    > >> >> a router and 2 PCs there should be 3 unique IP addresses.
    > >> >>
    > >> >> "M76" <> wrote in message
    > >> >> news:...
    > >> >> >I have been reading the boards and found out how to do a ping. The
    > >> >> >bad
    > >> >> >news
    > >> >> > is both pc's share the same ip address??? I am using a router.
    > >> >> > Thanks
    > >> >> > RJP
    > >> >> >
    > >> >> > "M76" wrote:
    > >> >> >
    > >> >> >> Hello. I've been fooling around with the pc and laptop and I made
    > >> >> >> some
    > >> >> >> progress. The pc (directly connected to the router) can see both
    > >> >> >> itself
    > >> >> >> and
    > >> >> >> the other computer called the laptop. However, when clicking on
    > >> >> >> laptop
    > >> >> >> it
    > >> >> >> tells me I do not have access permissions. Now on the laptop it
    > >> >> >> can
    > >> >> >> see
    > >> >> >> its
    > >> >> >> own files but when clicking on "view workgroup computers" it tells
    > >> >> >> me
    > >> >> >> that
    > >> >> >> mshome is not accessible. I think I am close to a solution. All I
    > >> >> >> want
    > >> >> >> is a
    > >> >> >> simple file share. I took some shots of my wireless configuration.
    > >> >> >> You
    > >> >> >> can
    > >> >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please
    > >> >> >> help.
    > >> >> >> I
    > >> >> >> am
    > >> >> >> going crazy!
    > >> >> >>
    > >> >> >> Again, Thanks
    > >> >> >> RJP
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?UkpQ?=, Jan 17, 2005
    #13
  14. PS - Is there a way or program that will back up my network configuration in
    case I need to reload again?

    RJP

    "RJP" wrote:

    > Finally!!!! My network works! I ran the wireless network wizard, disabled
    > norton firewall and all works. Now the last thing. I am trying to transfer
    > a 2.56gig folder from one comp to the next over my wireless connection. It
    > tells me it will take 101 minutes when I drag it through win explorer and
    > then hangs. How can I do this the reliable and quick way? Here is an image
    > of my wireless network connection (
    > http://www.pdopticsinc.com/palka/net.jpg). ANy help will be appreciated and
    > thanks so much for everything already!
    >
    > RJP
    >
    > "Tony" wrote:
    >
    > > Have you tried to turn off the firewall (right click on the network icon in
    > > the systray and click on change windows firewall settings)
    > >
    > > --
    > > Volunteer your CPU to power global research http://www.grid.org/about/
    > > > Sign up and join the team
    > > > http://www.grid.org/services/teams/team.htm?id=E6F0B751-1BEE-4133-BC8D-1B8F3AF77CCA

    > > "RJP" <> wrote in message
    > > news:...
    > > >I found out how to use my router config and no I have unique IP addresses.
    > > >I
    > > > tried ping again. I can ping the PC from the laptop with no problem.
    > > > However when I tried to ping the laptop from the pc it timed out. Any
    > > > clues?
    > > >
    > > > Thanks again
    > > > RJP
    > > >
    > > > "Robert Jacobs" wrote:
    > > >
    > > >> You need to set your router to DHCP enabled by logging into the router.
    > > >> and
    > > >> then open your wireless connection status window, on the General tab goto
    > > >> Properties, click on the Internet Protocol (TCP/IP) optiona and goto
    > > >> Properties. Make sure the options "Obtain an IP Address Automatically"
    > > >> and
    > > >> "Obtain DNS server address automatically" are selected, then goto the
    > > >> Alternate Configuration Tab and select the "Automatic private IP address"
    > > >> option, then press OK. After all this restart your system and router and
    > > >> see
    > > >> if that works.
    > > >>
    > > >> For Future Info, it would be good to let us know what model router you
    > > >> are
    > > >> using and the OS's you are using on your computers.
    > > >>
    > > >> "M76" <> wrote in message
    > > >> news:...
    > > >> > How would I give each one its own ip and fix it?
    > > >> > Thanks
    > > >> > RJP
    > > >> >
    > > >> > "Robert Jacobs" wrote:
    > > >> >
    > > >> >> Both PCs should not have the same IP address. The router has a IP
    > > >> >> address
    > > >> >> that the internet will see, but each PC should have its own IP. If you
    > > >> >> have
    > > >> >> a router and 2 PCs there should be 3 unique IP addresses.
    > > >> >>
    > > >> >> "M76" <> wrote in message
    > > >> >> news:...
    > > >> >> >I have been reading the boards and found out how to do a ping. The
    > > >> >> >bad
    > > >> >> >news
    > > >> >> > is both pc's share the same ip address??? I am using a router.
    > > >> >> > Thanks
    > > >> >> > RJP
    > > >> >> >
    > > >> >> > "M76" wrote:
    > > >> >> >
    > > >> >> >> Hello. I've been fooling around with the pc and laptop and I made
    > > >> >> >> some
    > > >> >> >> progress. The pc (directly connected to the router) can see both
    > > >> >> >> itself
    > > >> >> >> and
    > > >> >> >> the other computer called the laptop. However, when clicking on
    > > >> >> >> laptop
    > > >> >> >> it
    > > >> >> >> tells me I do not have access permissions. Now on the laptop it
    > > >> >> >> can
    > > >> >> >> see
    > > >> >> >> its
    > > >> >> >> own files but when clicking on "view workgroup computers" it tells
    > > >> >> >> me
    > > >> >> >> that
    > > >> >> >> mshome is not accessible. I think I am close to a solution. All I
    > > >> >> >> want
    > > >> >> >> is a
    > > >> >> >> simple file share. I took some shots of my wireless configuration.
    > > >> >> >> You
    > > >> >> >> can
    > > >> >> >> see them at http://www.pdopticsinc.com/net/config.htm. Please
    > > >> >> >> help.
    > > >> >> >> I
    > > >> >> >> am
    > > >> >> >> going crazy!
    > > >> >> >>
    > > >> >> >> Again, Thanks
    > > >> >> >> RJP
    > > >> >>
    > > >> >>
    > > >> >>
    > > >>
    > > >>
    > > >>

    > >
    > >
    > >
    =?Utf-8?B?UkpQ?=, Jan 17, 2005
    #14
  15. =?Utf-8?B?TTc2?=

    Tony Guest

    > Finally!!!! My network works! I ran the wireless network wizard,
    > disabled
    > norton firewall and all works. Now the last thing. I am trying to
    > transfer
    > a 2.56gig folder from one comp to the next over my wireless connection.
    > It
    > tells me it will take 101 minutes when I drag it through win explorer and
    > then hangs. How can I do this the reliable and quick way? Here is an
    > image
    > of my wireless network connection (
    > http://www.pdopticsinc.com/palka/net.jpg). ANy help will be appreciated
    > and
    > thanks so much for everything already!
    >
    > RJP
    >

    Try right click on the folder and select copy then open destination folder,
    right click and select paste
    Tony, Jan 18, 2005
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Piffy

    maybe a little o/t but ...

    Piffy, Mar 6, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    422
    Pompey©
    Mar 6, 2004
  2. Puzzled

    little red X in little white box

    Puzzled, Dec 12, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    8,607
    Blinky the Shark
    Dec 13, 2004
  3. Arnold McDonald \(AMcD\)

    A little bit out of topic but not that much...

    Arnold McDonald \(AMcD\), Mar 2, 2006, in forum: Computer Security
    Replies:
    0
    Views:
    408
    Arnold McDonald \(AMcD\)
    Mar 2, 2006
  4. RS

    Still Sluggish - Success! (I Hope)

    RS, Oct 7, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    400
    bmoag
    Oct 8, 2004
  5. Diplom Kaufmann Hinrichs -  Siegert, Knut

    onetime handmade daily success report, but...

    Diplom Kaufmann Hinrichs - Siegert, Knut, Sep 18, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    469
    Diplom Kaufmann Hinrichs - Siegert, Knut
    Sep 18, 2007
Loading...

Share This Page