A Cisco-881 Routing issue

Discussion in 'General Computer Support' started by mikemontoya, Jul 5, 2013.

  1. mikemontoya

    mikemontoya

    Joined:
    Jul 5, 2013
    Messages:
    1
    I can successfully drive traffic out through my router and to its destination but can't seem to receive traffic from the same destination. On further inspection Wire-shark is logging ICMP Errors:

    " ICMP ERROR 70:DESTINATION UNREACHABLE (HOST UNREACHABLE)"

    FROM SOURCE:192.168.1.1 (ROUTER)
    TO
    DESTINATION: 172.20.189.245
    (DESKTOP)





    *The Default gateway is 172.20.189.245
    *Traffic from the routers? gateway through the VLAN Interface is being dropped on its way in to the desktop
    *Traffic from the desktop can be driven through all the way to the traffic source without issue, but all packets are being dropped on their way in.

    Router Configs


    ROUTER CONFIGS

    Current configuration : 3167 bytes
    !
    version 15.0
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname JOEPESCI
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$DLla$qzdvY6kykLCjgkWcKRJd3/
    !
    no aaa new-model
    !
    !
    !
    memory-size iomem 10
    !
    !
    ip source-route
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    license udi pid CISCO881-K9 sn FSGSFS777
    license boot module c880-data level advipservices
    license agent default authenticate none
    !
    !
    username JOE privilege 15 secret 5 $1$ASFSVSFS6SGS66WHW7W
    !
    !
    ip tcp mss 9000
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    !
    interface FastEthernet1
    !
    !
    interface FastEthernet2
    !
    !
    interface FastEthernet3
    !
    !
    interface FastEthernet4
    description SOURCE & DESTINATION
    ip address 192.168.16.170 255.255.255.252
    duplex auto
    speed auto
    !
    !
    interface Vlan1
    description JOEPESCI_LAN
    ip address 172.20.189.245 255.255.255.252 secondary
    ip address 192.168.1.1 255.255.255.0
    !
    !
    router rip
    network 172.20.0.0
    network 192.168.1.0
    network 192.168.16.0
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    ip route 192.160.9.0 255.255.255.0 192.168.16.170 name route_QAWD
    ip route 192.160.9.145 255.255.255.255 192.168.16.170
    ip route 192.160.9.122 255.255.255.255 192.168.16.170
    ip route 192.160.9.145 255.255.255.255 192.168.16.170

    access-list 1 permit 192.16.16.0 0.0.0.255
    access-list 120 permit ip 192.160.0.0 0.0.255.255 any
    access-list 120 permit ip 172.20.0.0 0.0.255.255 any
    access-list 120 permit ip host 192.160.1.1 host 172.20.189.245
    !
    !
    MANY THANKS
     
    mikemontoya, Jul 5, 2013
    #1
    1. Advertising

  2. mikemontoya

    benniesebastian

    Joined:
    Dec 23, 2013
    Messages:
    1
    I feel my research is almost completed. Happy to see that. Thanks to share this brilliant matter.
     
    benniesebastian, Dec 23, 2013
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin Gallagher

    Re: Cisco routing issue

    Martin Gallagher, Jul 16, 2003, in forum: Cisco
    Replies:
    0
    Views:
    521
    Martin Gallagher
    Jul 16, 2003
  2. aweb

    Need help with Cisco 881

    aweb, Nov 21, 2008, in forum: Hardware
    Replies:
    0
    Views:
    2,893
  3. dt1649651@yahoo.com

    AP of the 881 does not see usb flash memory

    dt1649651@yahoo.com, Nov 17, 2009, in forum: Cisco
    Replies:
    0
    Views:
    648
    dt1649651@yahoo.com
    Nov 17, 2009
  4. Supersleuth

    881 VDSL

    Supersleuth, May 16, 2011, in forum: Cisco
    Replies:
    2
    Views:
    1,205
    Doug McIntyre
    May 16, 2011
  5. Markus Sonnenberg

    Cisco 881 is booting into rommon

    Markus Sonnenberg, Jan 16, 2012, in forum: Cisco
    Replies:
    5
    Views:
    2,010
    STaylor
    Mar 22, 2013
Loading...

Share This Page