9800pro and tvout,

Discussion in 'NZ Computing' started by cowboyz, May 13, 2004.

  1. cowboyz

    cowboyz Guest

    When I first set this thing up it just worked. I leant my card to a mate
    for a couple of weeks and just got it back and installed the 4.3 4.4 and 4.5
    cat drivers with the same results.

    Running dual monitor works fine but it can't connect to the tv. The tv icon
    shows a cross on it like it can't tell its connected. Using the 4.3 I can
    force detection and then it works and I can select the tv out but using 4.5
    there is no force tv connection. The really funny bit is when you start
    windows it comes up with that help screen that says tv is connected. (but it
    doesn't show anything on the tv and if you go to the display properties it
    shows the tv not detected)

    Also clone mode everything is greyed out.

    got a CRT in the CRT port and a CRT in the DVI using a dongle and tv is
    connected via Svideo cable converted to a RCA and connected directly to the
    tv's video in port.

    any ideas?
    cowboyz, May 13, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KerplunKuK

    Radeon 9800pro advice

    KerplunKuK, Apr 29, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    408
  2. jeff
    Replies:
    3
    Views:
    717
  3. cowboyz
    Replies:
    6
    Views:
    576
    E. Scrooge
    Aug 30, 2004
  4. will

    TV Tuner + TVOut

    will, Nov 23, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    363
  5. will

    TVOut from laptop

    will, Jan 28, 2007, in forum: NZ Computing
    Replies:
    2
    Views:
    605
    Mark C
    Jan 29, 2007
Loading...

Share This Page