877 DHCP issues

Discussion in 'Cisco' started by saberkin, Nov 30, 2009.

  1. saberkin

    saberkin

    Joined:
    Nov 30, 2009
    Messages:
    1
    Hi all.

    utterly new to this forum and I need some help..

    I've set up a Cisco 877 via CLi and have and issue whereby after setting up DHCP the 877 is not assigning any IP's to any attached machines, even after a release and renew.

    ip dhcp excluded-address 192.168.16.1
    ip dhcp excluded-address 192.168.16.0 192.168.16.100
    !
    ip dhcp pool dhcp1
    import all
    network 192.168.16.0 255.255.255.0
    domain-name pbmsuk.com
    default-router 192.168.16.1
    dns-server 194.72.6.57

    any help is GREATLY appreciated.
     
    saberkin, Nov 30, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SGVpbkQ=?=

    Wireless DHCP clients cannot obtain an IP address from the DHCP se

    =?Utf-8?B?SGVpbkQ=?=, Jan 8, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,882
    =?Utf-8?B?SGVpbkQ=?=
    Jan 8, 2006
  2. Ingo Hauf

    if Active Directory no DHCP? or: Where ist my DHCP

    Ingo Hauf, Oct 17, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    552
    Ralph Wade Phillips
    Oct 18, 2003
  3. Scooty
    Replies:
    1
    Views:
    2,751
    anybody43@hotmail.com
    Jul 3, 2006
  4. Galerio

    Re: Cisco 877 - DNS/DHCP/DDNS

    Galerio, Mar 30, 2009, in forum: Cisco
    Replies:
    1
    Views:
    2,424
    Galerio
    Mar 31, 2009
  5. KBB

    Issues Accessing Cisco 877

    KBB, Jun 3, 2011, in forum: Cisco
    Replies:
    1
    Views:
    1,042
    bitrob2005
    Jun 19, 2011
Loading...

Share This Page