871w wireless question

Discussion in 'Cisco' started by meameame12, Nov 17, 2008.

  1. meameame12

    meameame12

    Joined:
    Nov 17, 2008
    Messages:
    1
    Hi all. I have 2 problems with my 871w wireless Cisco router.

    1) i am going thru a cable modem, which gets around 6 mbps down and 2 mbps up. when i cable it to the cisco router, its SLOW. much slower than if i removed the 871w router. Is there a "tweak that i am missing?"


    2) i have 2 laptops in my house: mac os x, ibook g4, and a ibm thinkpad. i can see the SSID and it says TKIP-PSK which is good (in my wireless utility), but for the LIFE of me, i cannot connect at all. The reason is that they do not get an IP address via DHCP, nor other parameters.

    Anyways, here is my configuration:

    Master# show ip int brief
    Interface IP-Address OK? Method Status Protocol
    BVI1 192.168.50.50 YES NVRAM up up
    Dot11Radio0 unassigned YES TFTP up up
    Dot11Radio0.1 unassigned YES unset up up
    FastEthernet0 unassigned YES unset up up
    FastEthernet1 unassigned YES unset administratively down down
    FastEthernet2 unassigned YES unset administratively down down
    FastEthernet3 unassigned YES unset administratively down down
    FastEthernet4 67.ee.xx.dd YES DHCP up up
    Virtual-Dot11Radio0 unassigned YES TFTP down down
    Virtual-Dot11Radio0.1 unassigned YES unset down down
    Vlan1 unassigned YES manual up up


    Master#show flash:
    24576K bytes of processor board System flash (Intel Strataflash)

    Directory of flash:/

    2 -rwx 10497564 --- -- ---- --:--:-- ----- c870-advsecurityk9-mz.123-8.YI2.bin
    3 -rwx 2077 Mar 01 2002 00:05:54 +00:00 sdmconfig-8xx.cfg
    4 -rwx 812032 Mar 01 2002 00:06:11 +00:00 es.tar
    5 -rwx 1007616 Mar 01 2002 00:06:30 +00:00 common.tar
    6 -rwx 1038 Mar 01 2002 00:06:42 +00:00 home.shtml
    7 -rwx 113152 Mar 01 2002 00:06:54 +00:00 home.tar
    8 -rwx 1782784 Mar 01 2002 00:07:20 +00:00 wlanui.tar
    9 -rwx 511939 Mar 01 2002 00:07:37 +00:00 128MB.sdf
    10 -rwx 5580 Jan 28 2008 11:47:25 +00:00 SDM_Backup

    show run
    Building configuration...

    Current configuration : 4397 bytes
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname Master
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 $1$.OCF$IxIVJLAPwYkCT0OL4Y6yo0
    !
    username xxxxxxxxxxxxx priv 15 pass xxxxxxxxxxxxx
    aaa new-model
    !
    !
    aaa authentication login local_authen local
    aaa authorization exec local_author local
    aaa session-id common
    ip subnet-zero
    no ip source-route
    ip cef
    ip dhcp excluded-address 192.168.50.1 192.168.50.7
    ip dhcp excluded-address 192.168.50.12 192.168.50.254
    !
    ip dhcp pool DHCP
    import all
    network 192.168.50.0 255.255.255.0
    dns-server yy.yy.yy.yy uu.uu.uu.uu
    default-router 192.168.50.50
    lease 2
    !
    !
    ip tcp synwait-time 10
    no ip bootp server
    ip name-server uu.uu.uu.uu
    ip name-server yy.yy.yy.yy
    ip ssh time-out 60
    ip ssh authentication-retries 2
    no ftp-server write-enable
    !
    !
    !
    !
    !
    bridge irb
    !
    !
    interface Null0
    no ip unreachables
    !
    interface FastEthernet0
    no ip address
    duplex full
    speed 100
    no cdp enable
    spanning-tree portfast
    !
    interface FastEthernet1
    no ip address
    shutdown
    no cdp enable
    !
    interface FastEthernet2
    no ip address
    shutdown
    no cdp enable
    !
    interface FastEthernet3
    no ip address
    shutdown
    duplex full
    speed 100
    no cdp enable
    !
    interface FastEthernet4
    description $ETH-WAN$
    ip address dhcp
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    ip route-cache flow
    speed 100
    full-duplex
    no cdp enable
    !
    interface Dot11Radio0
    no ip address
    !
    encryption vlan 1 mode ciphers tkip
    !
    ssid MIKE
    vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxx
    !
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role root
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip flow egress
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    interface BVI1
    ip address 192.168.50.50 255.255.255.0
    ip access-group 102 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    !
    ip default-gateway 192.168.50.50
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet4 permanent
    ip flow-top-talkers
    top 10
    sort-by bytes
    !
    ip http server
    no ip http secure-server
    ip nat inside source list 1 interface FastEthernet4 overload
    !
    logging trap debugging
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.50.0 0.0.0.255
    access-list 102 remark auto generated by SDM firewall configuration
    access-list 102 remark SDM_ACL Category=1
    access-list 102 deny ip host 255.255.255.255 any
    access-list 102 deny ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    no cdp run
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner login ^CThis is a private network. Do not proceed if you are on this network without proper authorization. All attempts are logged and your IP is reported to your ISP. All breaches will be prosecuted to the law's fullest extent.^C
    !
    line con 0
    login authentication local_authen
    no modem enable
    transport preferred all
    transport output all
    line aux 0
    login authentication local_authen
    transport preferred all
    transport output all
    line vty 0 4
    authorization exec local_author
    login authentication local_authen
    transport preferred all
    transport input ssh
    transport output all
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
     
    meameame12, Nov 17, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. djzag9@gmail.com

    Wireless on 871W

    djzag9@gmail.com, May 5, 2006, in forum: Cisco
    Replies:
    0
    Views:
    598
    djzag9@gmail.com
    May 5, 2006
  2. Paul Smedshammer

    871W Wireless VPN to SBS 2003 Routing

    Paul Smedshammer, Dec 20, 2006, in forum: Cisco
    Replies:
    2
    Views:
    562
    Paul Smedshammer
    Dec 20, 2006
  3. lorrainek@gmail.com

    Cisco 871W Wireless Associated but no DHCP

    lorrainek@gmail.com, Dec 28, 2006, in forum: Cisco
    Replies:
    3
    Views:
    1,552
    lorrainek@gmail.com
    Dec 29, 2006
  4. hack0059@gmail.com

    Cisco 871w no wireless....

    hack0059@gmail.com, Mar 8, 2007, in forum: Cisco
    Replies:
    1
    Views:
    559
    Martin Bilgrav
    Mar 11, 2007
  5. Art Feagles
    Replies:
    0
    Views:
    469
    Art Feagles
    Oct 15, 2007
Loading...

Share This Page