802.1x Guest VLan issues with Windows Xp and 2950 Switch

Discussion in 'Cisco' started by Ant, May 24, 2005.

  1. Ant

    Ant Guest

    Hi, i am wondering if somebody can give me some Cisco IOS assistance
    with an issue i am expperienceing with trying to impletement 802.1x on
    a Cisco 2950.. Whever i assign a guest-vlan to an interface, every
    client gets put in it. if i disable the guest vlan, the client
    authenticates and gets assigned the vlan assigned in the switchport
    access vlan 116 command
    Ant, May 24, 2005
    #1
    1. Advertising

  2. Ant

    slizer Guest

    Hi!

    I've done a lot of labing with dot1x and there is a lot of problems.
    If you can list the interface config (and global regarding dot1x), and
    what kind of clients you are using. I might be able to help you.



    Ant wrote:
    > Hi, i am wondering if somebody can give me some Cisco IOS assistance
    > with an issue i am expperienceing with trying to impletement 802.1x on
    > a Cisco 2950.. Whever i assign a guest-vlan to an interface, every
    > client gets put in it. if i disable the guest vlan, the client
    > authenticates and gets assigned the vlan assigned in the switchport
    > access vlan 116 command
    slizer, May 25, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oli
    Replies:
    3
    Views:
    817
  2. Edward Voermans

    PIX 515 and Switch 2950 VLAN

    Edward Voermans, Feb 27, 2005, in forum: Cisco
    Replies:
    10
    Views:
    9,714
    Edward Voermans
    Mar 2, 2005
  3. Tacobell
    Replies:
    5
    Views:
    4,229
  4. Replies:
    6
    Views:
    12,067
    News Reader
    Mar 17, 2008
  5. renxianfu

    cisco 2950 switch-802.1x

    renxianfu, Sep 9, 2008, in forum: Cisco
    Replies:
    0
    Views:
    448
    renxianfu
    Sep 9, 2008
Loading...

Share This Page