802.11g intermittently drops signal

Discussion in 'Wireless Networking' started by =?Utf-8?B?SlRLNjgyNQ==?=, Jul 15, 2006.

  1. I have been using 802.11b since I went broadband. I later upgraded to
    802.11g. After being up and running, rather well I started dropping the
    signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    and of course changed channels. Their was no cure, I used tech support until
    they told me they could not help anymore. This went on for about a month,
    everyday several times a day. I finally went back to 802.11b a have not had a
    problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    802.11g AND NOT DROP THE SIGNAL?
     
    =?Utf-8?B?SlRLNjgyNQ==?=, Jul 15, 2006
    #1
    1. Advertising

  2. Hi jeff,

    Have you treid upgrading the firmware version of router ?

    "JTK6825" wrote:

    > I have been using 802.11b since I went broadband. I later upgraded to
    > 802.11g. After being up and running, rather well I started dropping the
    > signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    > and of course changed channels. Their was no cure, I used tech support until
    > they told me they could not help anymore. This went on for about a month,
    > everyday several times a day. I finally went back to 802.11b a have not had a
    > problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    > 802.11g AND NOT DROP THE SIGNAL?
    >
    >
     
    =?Utf-8?B?YW1pdA==?=, Jul 16, 2006
    #2
    1. Advertising

  3. Yes I did. I started with an MN-700. I then tried a Linksys, returned that
    for another, then sent that back to Linksys for a new model. Nothing ever
    worked. The only thing I have not tried is the data rate. I noticed on
    802.11b I have the options pf 2, 5.5, 11 and auto. With wireless g I have 2,
    5.5, 11 and up to I belive 54 and auto. What if I cut the data rate down to
    11?

    "amit" wrote:

    > Hi jeff,
    >
    > Have you treid upgrading the firmware version of router ?
    >
    > "JTK6825" wrote:
    >
    > > I have been using 802.11b since I went broadband. I later upgraded to
    > > 802.11g. After being up and running, rather well I started dropping the
    > > signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    > > and of course changed channels. Their was no cure, I used tech support until
    > > they told me they could not help anymore. This went on for about a month,
    > > everyday several times a day. I finally went back to 802.11b a have not had a
    > > problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    > > 802.11g AND NOT DROP THE SIGNAL?
    > >
    > >
     
    =?Utf-8?B?SlRLNjgyNQ==?=, Jul 17, 2006
    #3
  4. > I have been using 802.11b since I went broadband. I later upgraded to
    > 802.11g. After being up and running, rather well I started dropping
    > the signal on the notebooks. I changed my phone to a 5.8 Ghz, raised
    > the router and of course changed channels. Their was no cure, I used
    > tech support until they told me they could not help anymore. This went
    > on for about a month, everyday several times a day. I finally went
    > back to 802.11b a have not had a problem. Why can I only use 802.11b?
    > CAN SOMEBODY TELL ME HOW I CAN USE 802.11g AND NOT DROP THE SIGNAL?


    As a fault-isolation step, try turning off encryption, and see if the
    problem persists.

    I had a similar problem with Linksys. I was using WPA encryption. Turning
    off the encryption made the problem go away. But of course that's no way to
    operate. So I turned on WEP, and the wireless network still works ok. I'm
    considering the next step now.
     
    MyVeryOwnSelf, Jul 17, 2006
    #4
  5. I had tried that also. I was using 16 bit WEP. The problem still persisted.
    Like I stated in my other post, only thing I can see that is different
    between b and g is the the data rates. Would the problem be corrected if I
    changed the wireless g data rate to 11?

    "MyVeryOwnSelf" wrote:

    > > I have been using 802.11b since I went broadband. I later upgraded to
    > > 802.11g. After being up and running, rather well I started dropping
    > > the signal on the notebooks. I changed my phone to a 5.8 Ghz, raised
    > > the router and of course changed channels. Their was no cure, I used
    > > tech support until they told me they could not help anymore. This went
    > > on for about a month, everyday several times a day. I finally went
    > > back to 802.11b a have not had a problem. Why can I only use 802.11b?
    > > CAN SOMEBODY TELL ME HOW I CAN USE 802.11g AND NOT DROP THE SIGNAL?

    >
    > As a fault-isolation step, try turning off encryption, and see if the
    > problem persists.
    >
    > I had a similar problem with Linksys. I was using WPA encryption. Turning
    > off the encryption made the problem go away. But of course that's no way to
    > operate. So I turned on WEP, and the wireless network still works ok. I'm
    > considering the next step now.
    >
     
    =?Utf-8?B?SlRLNjgyNQ==?=, Jul 17, 2006
    #5
  6. =?Utf-8?B?SlRLNjgyNQ==?=

    Barb Bowman Guest

    as an experiment, set the config on the router to 802.11g only and
    turn off your 802.11b computers. do you have the drops? Basicaly,
    802.11g, which was developed after "b" has to "stop and wait" to let
    "b" traffic pass. "b" is unaware of g as it was developed first.
    technical explanation at
    http://www.microsoft.com/windowsxp/using/networking/expert/bowman_80211gspec.mspx

    also, do you have the latest firmware in these routers?

    On Sat, 15 Jul 2006 06:24:01 -0700, JTK6825
    <> wrote:

    >I have been using 802.11b since I went broadband. I later upgraded to
    >802.11g. After being up and running, rather well I started dropping the
    >signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    >and of course changed channels. Their was no cure, I used tech support until
    >they told me they could not help anymore. This went on for about a month,
    >everyday several times a day. I finally went back to 802.11b a have not had a
    >problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    >802.11g AND NOT DROP THE SIGNAL?
    >

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jul 17, 2006
    #6
  7. Yes, tried that also. Would an outside network cause my network to drop
    connrctions. And also would reducing the bandwith to 11 cure this?

    "Barb Bowman" wrote:

    > as an experiment, set the config on the router to 802.11g only and
    > turn off your 802.11b computers. do you have the drops? Basicaly,
    > 802.11g, which was developed after "b" has to "stop and wait" to let
    > "b" traffic pass. "b" is unaware of g as it was developed first.
    > technical explanation at
    > http://www.microsoft.com/windowsxp/using/networking/expert/bowman_80211gspec.mspx
    >
    > also, do you have the latest firmware in these routers?
    >
    > On Sat, 15 Jul 2006 06:24:01 -0700, JTK6825
    > <> wrote:
    >
    > >I have been using 802.11b since I went broadband. I later upgraded to
    > >802.11g. After being up and running, rather well I started dropping the
    > >signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    > >and of course changed channels. Their was no cure, I used tech support until
    > >they told me they could not help anymore. This went on for about a month,
    > >everyday several times a day. I finally went back to 802.11b a have not had a
    > >problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    > >802.11g AND NOT DROP THE SIGNAL?
    > >

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    =?Utf-8?B?SlRLNjgyNQ==?=, Jul 17, 2006
    #7
  8. =?Utf-8?B?SlRLNjgyNQ==?=

    Barb Bowman Guest

    if someone has a wireless network on the same channel within range,
    that could cause interference. if you have not changed the default
    name of the SSID and are using the default channel, it's even more
    likely. changing the data rate to 11 won't help.

    On Mon, 17 Jul 2006 03:01:02 -0700, JTK6825
    <> wrote:

    >Yes, tried that also. Would an outside network cause my network to drop
    >connrctions. And also would reducing the bandwith to 11 cure this?
    >
    >"Barb Bowman" wrote:
    >
    >> as an experiment, set the config on the router to 802.11g only and
    >> turn off your 802.11b computers. do you have the drops? Basicaly,
    >> 802.11g, which was developed after "b" has to "stop and wait" to let
    >> "b" traffic pass. "b" is unaware of g as it was developed first.
    >> technical explanation at
    >> http://www.microsoft.com/windowsxp/using/networking/expert/bowman_80211gspec.mspx
    >>
    >> also, do you have the latest firmware in these routers?
    >>
    >> On Sat, 15 Jul 2006 06:24:01 -0700, JTK6825
    >> <> wrote:
    >>
    >> >I have been using 802.11b since I went broadband. I later upgraded to
    >> >802.11g. After being up and running, rather well I started dropping the
    >> >signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    >> >and of course changed channels. Their was no cure, I used tech support until
    >> >they told me they could not help anymore. This went on for about a month,
    >> >everyday several times a day. I finally went back to 802.11b a have not had a
    >> >problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    >> >802.11g AND NOT DROP THE SIGNAL?
    >> >

    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVP
    >> Expert Zone & Vista Community Columnist
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/
    >>

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jul 17, 2006
    #8
  9. Yes, I have tried every channel. Of course with out success. I changes my
    SSID to an original name and I do pick up an outside network (as stated
    prior) which name is names after the router/company. So basically, am I
    unable to go wireless g?

    "Barb Bowman" wrote:

    > if someone has a wireless network on the same channel within range,
    > that could cause interference. if you have not changed the default
    > name of the SSID and are using the default channel, it's even more
    > likely. changing the data rate to 11 won't help.
    >
    > On Mon, 17 Jul 2006 03:01:02 -0700, JTK6825
    > <> wrote:
    >
    > >Yes, tried that also. Would an outside network cause my network to drop
    > >connrctions. And also would reducing the bandwith to 11 cure this?
    > >
    > >"Barb Bowman" wrote:
    > >
    > >> as an experiment, set the config on the router to 802.11g only and
    > >> turn off your 802.11b computers. do you have the drops? Basicaly,
    > >> 802.11g, which was developed after "b" has to "stop and wait" to let
    > >> "b" traffic pass. "b" is unaware of g as it was developed first.
    > >> technical explanation at
    > >> http://www.microsoft.com/windowsxp/using/networking/expert/bowman_80211gspec.mspx
    > >>
    > >> also, do you have the latest firmware in these routers?
    > >>
    > >> On Sat, 15 Jul 2006 06:24:01 -0700, JTK6825
    > >> <> wrote:
    > >>
    > >> >I have been using 802.11b since I went broadband. I later upgraded to
    > >> >802.11g. After being up and running, rather well I started dropping the
    > >> >signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    > >> >and of course changed channels. Their was no cure, I used tech support until
    > >> >they told me they could not help anymore. This went on for about a month,
    > >> >everyday several times a day. I finally went back to 802.11b a have not had a
    > >> >problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    > >> >802.11g AND NOT DROP THE SIGNAL?
    > >> >
    > >> --
    > >>
    > >> Barb Bowman
    > >> MS Windows-MVP
    > >> Expert Zone & Vista Community Columnist
    > >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > >> http://blogs.digitalmediaphile.com/barb/
    > >>

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    =?Utf-8?B?SlRLNjgyNQ==?=, Jul 17, 2006
    #9
  10. =?Utf-8?B?SlRLNjgyNQ==?=

    Barb Bowman Guest

    what do you mean "which name is names after the router/company"? what
    name did you use?

    are you using XP? are you using the built in features of XP to manage
    the wireless or a third party application? If you are using XP, go in
    and remove all the networks from the list of available networks except
    your own. and in advanced settings, make sure you are not
    automatically connecting to non preferred networks.

    On Mon, 17 Jul 2006 10:03:02 -0700, JTK6825
    <> wrote:

    >Yes, I have tried every channel. Of course with out success. I changes my
    >SSID to an original name and I do pick up an outside network (as stated
    >prior) which name is names after the router/company. So basically, am I
    >unable to go wireless g?
    >
    >"Barb Bowman" wrote:
    >
    >> if someone has a wireless network on the same channel within range,
    >> that could cause interference. if you have not changed the default
    >> name of the SSID and are using the default channel, it's even more
    >> likely. changing the data rate to 11 won't help.
    >>
    >> On Mon, 17 Jul 2006 03:01:02 -0700, JTK6825
    >> <> wrote:
    >>
    >> >Yes, tried that also. Would an outside network cause my network to drop
    >> >connrctions. And also would reducing the bandwith to 11 cure this?
    >> >
    >> >"Barb Bowman" wrote:
    >> >
    >> >> as an experiment, set the config on the router to 802.11g only and
    >> >> turn off your 802.11b computers. do you have the drops? Basicaly,
    >> >> 802.11g, which was developed after "b" has to "stop and wait" to let
    >> >> "b" traffic pass. "b" is unaware of g as it was developed first.
    >> >> technical explanation at
    >> >> http://www.microsoft.com/windowsxp/using/networking/expert/bowman_80211gspec.mspx
    >> >>
    >> >> also, do you have the latest firmware in these routers?
    >> >>
    >> >> On Sat, 15 Jul 2006 06:24:01 -0700, JTK6825
    >> >> <> wrote:
    >> >>
    >> >> >I have been using 802.11b since I went broadband. I later upgraded to
    >> >> >802.11g. After being up and running, rather well I started dropping the
    >> >> >signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    >> >> >and of course changed channels. Their was no cure, I used tech support until
    >> >> >they told me they could not help anymore. This went on for about a month,
    >> >> >everyday several times a day. I finally went back to 802.11b a have not had a
    >> >> >problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    >> >> >802.11g AND NOT DROP THE SIGNAL?
    >> >> >
    >> >> --
    >> >>
    >> >> Barb Bowman
    >> >> MS Windows-MVP
    >> >> Expert Zone & Vista Community Columnist
    >> >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    >> >> http://blogs.digitalmediaphile.com/barb/
    >> >>

    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVP
    >> Expert Zone & Vista Community Columnist
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/
    >>

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jul 17, 2006
    #10
  11. The outside network is named "Linksys". I also pick up another occasionally.
    I named mine "Home Network". On the wired desktop, I used the MS Broadband
    Utility when I tried the MN-700. I then used the Linksys software when I
    tried the Linksys router. On the notebooks, I used the Windows utility to
    manage connections. I had deleted any other wireless networks and/or made
    them connect on demand. I've tried using wireless g only and wireless b only.
    The only thing that works(ed) is switching back to my wireless b router and
    keeping the network wireless b.


    "Barb Bowman" wrote:

    > what do you mean "which name is names after the router/company"? what
    > name did you use?
    >
    > are you using XP? are you using the built in features of XP to manage
    > the wireless or a third party application? If you are using XP, go in
    > and remove all the networks from the list of available networks except
    > your own. and in advanced settings, make sure you are not
    > automatically connecting to non preferred networks.
    >
    > On Mon, 17 Jul 2006 10:03:02 -0700, JTK6825
    > <> wrote:
    >
    > >Yes, I have tried every channel. Of course with out success. I changes my
    > >SSID to an original name and I do pick up an outside network (as stated
    > >prior) which name is names after the router/company. So basically, am I
    > >unable to go wireless g?
    > >
    > >"Barb Bowman" wrote:
    > >
    > >> if someone has a wireless network on the same channel within range,
    > >> that could cause interference. if you have not changed the default
    > >> name of the SSID and are using the default channel, it's even more
    > >> likely. changing the data rate to 11 won't help.
    > >>
    > >> On Mon, 17 Jul 2006 03:01:02 -0700, JTK6825
    > >> <> wrote:
    > >>
    > >> >Yes, tried that also. Would an outside network cause my network to drop
    > >> >connrctions. And also would reducing the bandwith to 11 cure this?
    > >> >
    > >> >"Barb Bowman" wrote:
    > >> >
    > >> >> as an experiment, set the config on the router to 802.11g only and
    > >> >> turn off your 802.11b computers. do you have the drops? Basicaly,
    > >> >> 802.11g, which was developed after "b" has to "stop and wait" to let
    > >> >> "b" traffic pass. "b" is unaware of g as it was developed first.
    > >> >> technical explanation at
    > >> >> http://www.microsoft.com/windowsxp/using/networking/expert/bowman_80211gspec.mspx
    > >> >>
    > >> >> also, do you have the latest firmware in these routers?
    > >> >>
    > >> >> On Sat, 15 Jul 2006 06:24:01 -0700, JTK6825
    > >> >> <> wrote:
    > >> >>
    > >> >> >I have been using 802.11b since I went broadband. I later upgraded to
    > >> >> >802.11g. After being up and running, rather well I started dropping the
    > >> >> >signal on the notebooks. I changed my phone to a 5.8 Ghz, raised the router
    > >> >> >and of course changed channels. Their was no cure, I used tech support until
    > >> >> >they told me they could not help anymore. This went on for about a month,
    > >> >> >everyday several times a day. I finally went back to 802.11b a have not had a
    > >> >> >problem. Why can I only use 802.11b? CAN SOMEBODY TELL ME HOW I CAN USE
    > >> >> >802.11g AND NOT DROP THE SIGNAL?
    > >> >> >
    > >> >> --
    > >> >>
    > >> >> Barb Bowman
    > >> >> MS Windows-MVP
    > >> >> Expert Zone & Vista Community Columnist
    > >> >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > >> >> http://blogs.digitalmediaphile.com/barb/
    > >> >>
    > >> --
    > >>
    > >> Barb Bowman
    > >> MS Windows-MVP
    > >> Expert Zone & Vista Community Columnist
    > >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > >> http://blogs.digitalmediaphile.com/barb/
    > >>

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    =?Utf-8?B?SlRLNjgyNQ==?=, Jul 21, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oli
    Replies:
    3
    Views:
    908
  2. RobertABowie

    802.11b vs 802.11g

    RobertABowie, Jan 1, 2004, in forum: Cisco
    Replies:
    3
    Views:
    1,531
    Walter Roberson
    Jan 1, 2004
  3. Chris Davies
    Replies:
    6
    Views:
    1,524
    Chris Davies
    Jun 15, 2004
  4. Replies:
    1
    Views:
    528
    Zhong Deng \(MSFT\)
    Mar 13, 2006
  5. =?Utf-8?B?U3RBbm5lcyBNaWxsZXI=?=

    Belkin 802.11g wirelss card drops offline every 10 mins

    =?Utf-8?B?U3RBbm5lcyBNaWxsZXI=?=, Sep 18, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,396
    Jack \(MVP-Networking\).
    Sep 19, 2006
Loading...

Share This Page