800 ISDN Connection Probs

Discussion in 'Cisco' started by C.S.Mager, Oct 24, 2003.

  1. C.S.Mager

    C.S.Mager Guest

    I posted this earlier, but it seems to have vanished (may just be my news
    server!). I'm having a problem with automatic dialup when using
    Outlook/Outlook Express (IE works fine!):

    When I click Send/Receive, it sits there for ages and then comes up with a
    timeout message. If I then try again, it works. This never used to happen
    on my old router! I can type 'ping mail.xxx.net', and it says 'request
    timed out' for the first one, then it gets replies for the rest....

    I've tried changing the CNAME to an IP address in Outlook, but no effect....
    Any ideas welcomed!


    My config is posted below:


    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname csmisdn
    !
    enable secret 5 $1$93B7$hz/i1vyN4fVbLbcxGmxCA.
    !
    ip subnet-zero
    !
    ip name-server 213.1.119.97
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 10.0.0.7 255.0.0.0
    no ip redirects
    no ip unreachables
    no ip directed-broadcast
    no ip proxy-arp
    ip nat inside
    no cdp enable
    !
    interface BRI0
    description connected to Internet
    no ip address
    ip access-group 110 in
    no ip redirects
    no ip unreachables
    no ip directed-broadcast
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    dialer rotary-group 1
    dialer-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface Dialer1
    description connected to Internet
    ip address negotiated
    ip access-group 110 in
    no ip redirects
    no ip unreachables
    no ip directed-broadcast
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 60
    dialer string 08089933001
    dialer hold-queue 10
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname **********
    ppp chap password 7 ******************
    ppp pap sent-username ************ password 7 ***************
    !
    router rip
    version 2
    passive-interface Dialer1
    network 10.0.0.0
    no auto-summary
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    access-list 110 deny icmp any any echo
    access-list 110 permit ip any any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 0 0
    password 7 ********************
    login
    transport input none
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    password 7 ********************
    login
    !
    end
     
    C.S.Mager, Oct 24, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BobCov
    Replies:
    3
    Views:
    604
    Andre Beck
    Nov 21, 2003
  2. Himselff
    Replies:
    4
    Views:
    965
    Himselff
    Jun 27, 2005
  3. [BnH]
    Replies:
    3
    Views:
    539
    Walter Hofmann
    Sep 24, 2005
  4. =?Utf-8?B?Tmljaw==?=

    ATI Graphics probs, DVICO FUSION DUAL DGITAL probs, and X64

    =?Utf-8?B?Tmljaw==?=, Jan 9, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    781
    =?Utf-8?B?Tmljaw==?=
    Jan 9, 2006
  5. sync
    Replies:
    0
    Views:
    575
Loading...

Share This Page