7960 no IP

Discussion in 'VOIP' started by AD, Nov 12, 2004.

  1. AD

    AD Guest

    Need help in troubleshooting our phones. They won't get an IP address and it
    appears they aren't even looking. Any thoughts?
    The switch has the vlans configured, I can send that if it helps.
    Thx in advance

    no ip dhcp conflict logging
    ip dhcp excluded-address 172.28.55.1 172.28.55.19
    ip dhcp excluded-address 172.28.55.251 172.28.55.254
    !
    ip dhcp pool 172.28.55.0_pool
    network 172.28.55.0 255.255.255.0
    default-router 172.28.55.1
    dns-server 192.168.30.2 192.168.30.3
    domain-name xxxx.com
    option 150 ip 192.168.21.100
    lease 8
    !
    ip domain name xxxxx.com
    ip name-server 192.168.30.2
    ip name-server 192.168.30.3
    no ftp-server write-enable
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    speed 100
    full-duplex
    no cdp enable
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 500 native
    no cdp enable
    !
    interface FastEthernet0/0.2
    bandwidth 100000
    encapsulation dot1Q 501
    ip address 172.30.55.1 255.255.255.0
    ip helper-address 172.30.55.5
    no cdp enable
    !
    interface FastEthernet0/0.3
    encapsulation dot1Q 510
    ip address 172.28.55.1 255.255.255.0
    ip helper-address 172.28.55.1
    no cdp enable
    !
    interface FastEthernet0/0.4
    encapsulation dot1Q 1
    ip address 172.25.1.2 255.255.255.0
    ip helper-address 172.30.55.5
    no cdp enable
    !
    interface Serial0/0
    bandwidth 768
    no ip address
    no ip redirects
    no ip proxy-arp
    encapsulation frame-relay IETF
    ip route-cache flow
    no ip mroute-cache
    frame-relay lmi-type ansi
    frame-relay qos-autosense
    !
    interface Serial0/0.1 point-to-point
    ip address 192.168.32.78 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 16 IETF
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    no cdp enable
    !
    ip default-gateway 192.168.32.77
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0.1 permanent
    ip route 172.28.55.0 255.255.255.0 FastEthernet0/0
    ip route 172.30.55.0 255.255.255.0 FastEthernet0/0
    no ip http server
    !
    AD, Nov 12, 2004
    #1
    1. Advertising

  2. AD

    Guest

    Can you post the portion of the config for the port the 7960 is
    plugged into? If that port setup as a trunk, then you need to turn
    CDP on and set the voice vlan, otherwise the phone will not know
    what vlan to use.

    -Chris



    On Thu, 11 Nov 2004 19:31:55 -0600, "AD" <>
    wrote:

    >Need help in troubleshooting our phones. They won't get an IP address and it
    >appears they aren't even looking. Any thoughts?
    >The switch has the vlans configured, I can send that if it helps.
    >Thx in advance
    >
    >no ip dhcp conflict logging
    >ip dhcp excluded-address 172.28.55.1 172.28.55.19
    >ip dhcp excluded-address 172.28.55.251 172.28.55.254
    >!
    >ip dhcp pool 172.28.55.0_pool
    > network 172.28.55.0 255.255.255.0
    > default-router 172.28.55.1
    > dns-server 192.168.30.2 192.168.30.3
    > domain-name xxxx.com
    > option 150 ip 192.168.21.100
    > lease 8
    >!
    >ip domain name xxxxx.com
    >ip name-server 192.168.30.2
    >ip name-server 192.168.30.3
    >no ftp-server write-enable
    >!
    >!
    >!
    >!
    >interface FastEthernet0/0
    > no ip address
    > speed 100
    > full-duplex
    > no cdp enable
    >!
    >interface FastEthernet0/0.1
    > encapsulation dot1Q 500 native
    > no cdp enable
    >!
    >interface FastEthernet0/0.2
    > bandwidth 100000
    > encapsulation dot1Q 501
    > ip address 172.30.55.1 255.255.255.0
    > ip helper-address 172.30.55.5
    > no cdp enable
    >!
    >interface FastEthernet0/0.3
    > encapsulation dot1Q 510
    > ip address 172.28.55.1 255.255.255.0
    > ip helper-address 172.28.55.1
    > no cdp enable
    >!
    >interface FastEthernet0/0.4
    > encapsulation dot1Q 1
    > ip address 172.25.1.2 255.255.255.0
    > ip helper-address 172.30.55.5
    > no cdp enable
    >!
    >interface Serial0/0
    > bandwidth 768
    > no ip address
    > no ip redirects
    > no ip proxy-arp
    > encapsulation frame-relay IETF
    > ip route-cache flow
    > no ip mroute-cache
    > frame-relay lmi-type ansi
    > frame-relay qos-autosense
    >!
    >interface Serial0/0.1 point-to-point
    > ip address 192.168.32.78 255.255.255.252
    > no cdp enable
    > frame-relay interface-dlci 16 IETF
    >!
    >interface FastEthernet0/1
    > no ip address
    > shutdown
    > duplex auto
    > speed auto
    > no cdp enable
    >!
    >ip default-gateway 192.168.32.77
    >ip classless
    >ip route 0.0.0.0 0.0.0.0 Serial0/0.1 permanent
    >ip route 172.28.55.0 255.255.255.0 FastEthernet0/0
    >ip route 172.30.55.0 255.255.255.0 FastEthernet0/0
    >no ip http server
    >!
    >
    , Nov 15, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeremy McNamara

    Re: Cisco IP Phone 7960 broken?

    Jeremy McNamara, Jun 25, 2003, in forum: Cisco
    Replies:
    2
    Views:
    2,011
    Jeremy McNamara
    Jun 25, 2003
  2. tom
    Replies:
    5
    Views:
    4,274
    Laci OROS
    Jul 3, 2003
  3. mario

    IP phone 7960

    mario, Nov 3, 2003, in forum: Cisco
    Replies:
    0
    Views:
    472
    mario
    Nov 3, 2003
  4. Guest
    Replies:
    2
    Views:
    4,298
    James Lin
    Jun 28, 2004
  5. Andre Gronwald

    voip/sip at cisco 7960 and 1751

    Andre Gronwald, Nov 28, 2003, in forum: Cisco
    Replies:
    0
    Views:
    673
    Andre Gronwald
    Nov 28, 2003
Loading...

Share This Page