7206vxr CRC errors on FE0/0 when Serial1/0:0 brought up

Discussion in 'Cisco' started by Allen, May 18, 2004.

  1. Allen

    Allen Guest

    Greetings,

    We recently provisioned a 7206VXR in order to handle expansion in the near
    future. We moved our single T1 from our 2620 to the 7206 without issue
    however about 4 hours later access to the Internet had been abruptly shut
    off. In a panic, the tech on duty rebooted the router which brought
    things back to life. After closer inspection it was noted that the fast
    ethernet interface was showing several input and CRC errors. The serial
    interface with the T-1 connected showed an equal number of input errors
    but no CRC errors. After switching the T1 back to the 2620 the errors
    stopped on FE0/0 and no matter how much traffic we throw at it in this
    state the errors just aren't there. If we reconnect the T1 they come back
    almost immediately. My personal experience with Cisco routers is limited
    to the 16xx, 25xx and 26xx series and I have noticed a bit of a learning
    curve with the 7206. My concern at this point is that I have made some
    sort of configuration error. Any advice that would help resolve this
    issue would be greatly appreciated. The hardware loadout on the router is
    as follows:

    7206VXR/NPE300 256MB
    PA-A3-8T1IMA
    PA-MC-4T1

    IOS version 12.3(1)

    Relevant configuration information:

    controller T1 1/0
    framing esf
    linecode b8zs
    channel-group 0 timeslots 1-24
    interface FastEthernet0/0
    ip address 192.168.10.5 255.255.255.0
    duplex full
    no cdp enable
    !
    interface Serial1/0:0
    ip address 10.101.16.166 255.255.255.252
    no cdp enable
    !
    router rip
    version 2
    passive-interface Serial1/0:0
    network 192.168.10.0
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1/0:0

    IP addresses have been changed to protect the names of the innocent. If
    additional configuration information is required please ask and you shall
    receive. Again, any insight into a possible resolution for this issue is
    greatly appreciated. Thank you in advance for your time.
    Allen, May 18, 2004
    #1
    1. Advertising

  2. Allen

    Thomas Renzy Guest

    "Allen" <> wrote in message
    news:p...
    > Greetings,
    >
    > We recently provisioned a 7206VXR in order to handle expansion in the near
    > future. We moved our single T1 from our 2620 to the 7206 without issue
    > however about 4 hours later access to the Internet had been abruptly shut
    > off. In a panic, the tech on duty rebooted the router which brought
    > things back to life. After closer inspection it was noted that the fast
    > ethernet interface was showing several input and CRC errors. The serial
    > interface with the T-1 connected showed an equal number of input errors
    > but no CRC errors. After switching the T1 back to the 2620 the errors
    > stopped on FE0/0 and no matter how much traffic we throw at it in this
    > state the errors just aren't there. If we reconnect the T1 they come back
    > almost immediately. My personal experience with Cisco routers is limited
    > to the 16xx, 25xx and 26xx series and I have noticed a bit of a learning
    > curve with the 7206. My concern at this point is that I have made some
    > sort of configuration error. Any advice that would help resolve this
    > issue would be greatly appreciated. The hardware loadout on the router is
    > as follows:
    >
    > 7206VXR/NPE300 256MB
    > PA-A3-8T1IMA
    > PA-MC-4T1
    >
    > IOS version 12.3(1)
    >
    > Relevant configuration information:
    >
    > controller T1 1/0
    > framing esf
    > linecode b8zs
    > channel-group 0 timeslots 1-24
    > interface FastEthernet0/0
    > ip address 192.168.10.5 255.255.255.0
    > duplex full
    > no cdp enable
    > !
    > interface Serial1/0:0
    > ip address 10.101.16.166 255.255.255.252
    > no cdp enable
    > !
    > router rip
    > version 2
    > passive-interface Serial1/0:0
    > network 192.168.10.0
    > no auto-summary
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Serial1/0:0
    >
    > IP addresses have been changed to protect the names of the innocent. If
    > additional configuration information is required please ask and you shall
    > receive. Again, any insight into a possible resolution for this issue is
    > greatly appreciated. Thank you in advance for your time.


    Allen,

    Has anyone watched any traffic on the Serial and FastEthernet interfaces
    when this is happening? We have a few 7206 VXR routers, and when we first
    deployed them we ran into the same issues. The way we resolved the issue was
    to add a Fast Ethernet port adapter and move the Ethernet connection off of
    the I/O port. Once we did that, everything worked correctly.

    I believe the Fast Ethernet port on the I/O port is a management interface.

    Thomas
    Thomas Renzy, May 20, 2004
    #2
    1. Advertising

  3. Allen

    Allen Guest

    On Thu, 20 May 2004 06:34:22 +0000, Thomas Renzy wrote:

    >
    > "Allen" <> wrote in message
    > news:p...
    >> Greetings,
    >>
    >> We recently provisioned a 7206VXR in order to handle expansion in the near
    >> future. We moved our single T1 from our 2620 to the 7206 without issue
    >> however about 4 hours later access to the Internet had been abruptly shut


    >> IP addresses have been changed to protect the names of the innocent. If
    >> additional configuration information is required please ask and you shall
    >> receive. Again, any insight into a possible resolution for this issue is
    >> greatly appreciated. Thank you in advance for your time.

    >
    > Allen,
    >
    > Has anyone watched any traffic on the Serial and FastEthernet interfaces
    > when this is happening? We have a few 7206 VXR routers, and when we first
    > deployed them we ran into the same issues. The way we resolved the issue was
    > to add a Fast Ethernet port adapter and move the Ethernet connection off of
    > the I/O port. Once we did that, everything worked correctly.
    >
    > I believe the Fast Ethernet port on the I/O port is a management interface.
    >
    > Thomas


    Thomas,

    Thank you for your response. We have not yet watched the traffic on the
    interfaces however we are planning on doing so during a maintenance period
    tonight. We have also contacted our vendor with regard to a Fast Ethernet
    port adapter as you are the second person who has suggested this as a
    possible resolution.

    During the debugging process is there any specific problems for which we
    should be looking, something that may not be immediately obvious? Again I
    appreciate your help with this.

    Allen
    Allen, May 20, 2004
    #3
  4. Allen

    Gert Doering Guest

    "Thomas Renzy" <> writes:

    >Has anyone watched any traffic on the Serial and FastEthernet interfaces
    >when this is happening? We have a few 7206 VXR routers, and when we first
    >deployed them we ran into the same issues. The way we resolved the issue was
    >to add a Fast Ethernet port adapter and move the Ethernet connection off of
    >the I/O port. Once we did that, everything worked correctly.


    >I believe the Fast Ethernet port on the I/O port is a management interface.


    There has been some IOS bugs regarding I/O onboard fast ethernet
    interfaces. But it's not a "design" thing - it's perfectly fine to use
    the onboard ports, and they perform as well as a PA-FE port.

    All our 7200s have IO boards with 1 or 2 FEs (all generations of IO
    boards, actually, except the GE one), and we have no issues with
    production traffic on these ports.

    gert
    --
    Yield to temptation ... it may not pass your way again! -- Lazarus Long
    //www.muc.de/~gert
    Gert Doering - Munich, Germany
    fax: +49-89-3243328 -muenchen.de
    Gert Doering, Jun 6, 2004
    #4
  5. Allen

    Allen Guest

    On Thu, 20 May 2004 10:09:45 -0400, Allen wrote:

    > On Thu, 20 May 2004 06:34:22 +0000, Thomas Renzy wrote:
    >


    >>
    >> I believe the Fast Ethernet port on the I/O port is a management interface.
    >>
    >> Thomas



    After a bit of sniffing around and some more quality time with Google
    we were able to find a solution to this issue. Apparently issues such as
    this can arise when autodetection does not work properly between the
    ethernet interface on the router and the port on the corresponding switch.
    After configuring the port on the switch and the interface on the router
    the problem disappeared. A frustrating "bug" to chase with a somewhat
    simple and obvious solution.
    Allen, Jun 21, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve
    Replies:
    8
    Views:
    52,746
    ulziit_delger
    Jul 30, 2010
  2. Trent Collicutt

    crc errors on a 2950G - 3750 link

    Trent Collicutt, Apr 26, 2004, in forum: Cisco
    Replies:
    12
    Views:
    2,468
    Trent Collicutt
    May 7, 2004
  3. Captain

    CRC errors....

    Captain, Jun 15, 2004, in forum: Cisco
    Replies:
    5
    Views:
    14,115
    Sam Wilson
    Jun 17, 2004
  4. Pix 506 crc errors

    , Feb 15, 2005, in forum: Cisco
    Replies:
    0
    Views:
    845
  5. Replies:
    0
    Views:
    650
Loading...

Share This Page