70-643:chapter 1, lesson 2, Exercise 5

Discussion in 'MCITP' started by Ans Hekerman, Dec 6, 2008.

  1. Ans Hekerman

    Ans Hekerman Guest

    Good afternoon,
    Now I am doing the exercises with Virtual PC 2007. Until now it works well
    on the Vista Home Premium OS.
    But a new problem now: when I try to type in username and password (exercise
    5, point 4) it turns out that my keyboard doesn't work well anymore. Ik did
    a system restore on Vista and then the keyboard was fine again, but when I
    restarted Server 2, that then oploads files (WDS), again the keyboard goes
    wrong during this opload-proces. This keyboard-problem is then both on the
    host en on the guest OS. I don't know how to repair this. Ik cannot type
    some symbols, like m, k , l, and more(they become numbers instead of
    characters). The result is that I cannot type username and password, so I
    cannot go on, uploading the Server 2008 OS to Server2.
    Is here someone who knows how to handle this problem.
    Thanks, Ans
     
    Ans Hekerman, Dec 6, 2008
    #1
    1. Advertising

  2. Ans Hekerman

    Ans Hekerman Guest

    Good morning,
    I found a work-around: attached my desktop-keyboard (USB) to the laptop
    after Windows hax downloaded files. Then it is possible to type in the
    credentials en de process can complete. When finished, I do a systemrestore
    on the Vista (host). Then the laptop-keyboard works normal on the host en
    the guests except Server2. On Server2 the laptop-keyboard stays disturbed
    but I can use than an onboard-keyboard. This is not a total solution, but
    now I can go on.
    kind regards, Ans Hekerman

    "Ans Hekerman" <> wrote in message
    news:...
    > Good afternoon,
    > Now I am doing the exercises with Virtual PC 2007. Until now it works well
    > on the Vista Home Premium OS.
    > But a new problem now: when I try to type in username and password
    > (exercise 5, point 4) it turns out that my keyboard doesn't work well
    > anymore. Ik did a system restore on Vista and then the keyboard was fine
    > again, but when I restarted Server 2, that then oploads files (WDS), again
    > the keyboard goes wrong during this opload-proces. This keyboard-problem
    > is then both on the host en on the guest OS. I don't know how to repair
    > this. Ik cannot type some symbols, like m, k , l, and more(they become
    > numbers instead of characters). The result is that I cannot type username
    > and password, so I cannot go on, uploading the Server 2008 OS to Server2.
    > Is here someone who knows how to handle this problem.
    > Thanks, Ans
     
    Ans Hekerman, Dec 9, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,119
    Silverstrand
    Jan 28, 2006
  2. Ans Hekerman

    70-643

    Ans Hekerman, Nov 12, 2008, in forum: MCTS
    Replies:
    5
    Views:
    921
    Lawrence Garvin \(MVP\)
    Nov 13, 2008
  3. Ans Hekerman

    70-643: chapter 1, Lesson 2, Exercise 5

    Ans Hekerman, Nov 23, 2008, in forum: MCITP
    Replies:
    4
    Views:
    3,379
    Montreal_MCT
    Nov 24, 2008
  4. Ans Hekerman
    Replies:
    2
    Views:
    1,847
    CyberTech
    Feb 6, 2009
  5. Ans Hekerman
    Replies:
    2
    Views:
    1,664
    Ans Hekerman
    Dec 14, 2008
Loading...

Share This Page