677 factory settings

Discussion in 'Cisco' started by Carlos Crosetti, Jan 1, 2005.

  1. Hi, I acquired a Cisco 677 used gear.
    I cannot address the admin por over serial interface, seems te por is
    broken.
    Wuestiona are:
    1= how can I phisically resey to factory settings?
    2- wgat is the default addres for the web admin, if not 10.0.0l.1, how
    can I determine the current LAN IP the router has on?
    3- is rhere any diagnose or problem fixing tool?
    Vest regards.
    Carlos Crosetti, Jan 1, 2005
    #1
    1. Advertising

  2. Carlos Crosetti

    Guest

    , Jan 1, 2005
    #2
    1. Advertising

  3. Carlos Crosetti

    Guest

    Carlos please do not create a new post for repsonses, put them in this
    thread of other readers will not be able to assist as easily.

    If you have tried all port speed on the console and you can still not
    get in then you will have to consider returning the unit. Without mgmt
    port access you will not be ablew to perform the password reset proceed
    which is the next step you have to perform.

    If you purchased the unit from the original owner see if you can find
    out the IP address and passwords used.

    Good luck
    , Jan 3, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Morten Lundstrøm

    Cisco 677 trouble

    Morten Lundstrøm, Feb 11, 2004, in forum: Cisco
    Replies:
    2
    Views:
    688
    Morten Lundstrøm
    Feb 12, 2004
  2. ernst
    Replies:
    5
    Views:
    21,843
    krycheq
    Mar 11, 2005
  3. Replies:
    4
    Views:
    532
    Doug McIntyre
    Apr 16, 2006
  4. Hooter

    Restore Factory Settings help

    Hooter, Feb 9, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    796
    Hooter
    Feb 9, 2004
  5. Replies:
    0
    Views:
    644
Loading...

Share This Page