6500 etherchannel issue?

Discussion in 'Cisco' started by traust, Feb 16, 2006.

  1. traust

    traust Guest

    Hi
    I have a 6500 (redundant) with 10 3750 singles and 4 stacks of two all
    configured with 2gb etherchannels across two line cards. If I disable
    card 4, thus bringing every channel down to one gig it all works
    peachy. When I enable the 2nd card it all goes horribly wrong.

    On a bare bones config I have only two vlans created, the vtp mode as
    transparent, etherchannel mode on, trunking as dot1q on. I leave it
    like this for a few minutes and my end to end starts to crumble with no
    emor messages and all port lights blazing away, I disconnect or shut
    down one of my line cards and it all comes back

    It must be the etherchannel!

    Spanning-tree is left at default. My stacks are all happy and
    priorotised.

    Anybody any good ideas?
    :eek:)
     
    traust, Feb 16, 2006
    #1
    1. Advertising

  2. On 16.02.2006 20:00 traust wrote

    > Hi
    > I have a 6500 (redundant) with 10 3750 singles and 4 stacks of two all
    > configured with 2gb etherchannels across two line cards. If I disable
    > card 4, thus bringing every channel down to one gig it all works
    > peachy. When I enable the 2nd card it all goes horribly wrong.
    >
    > On a bare bones config I have only two vlans created, the vtp mode as
    > transparent, etherchannel mode on, trunking as dot1q on. I leave it
    > like this for a few minutes and my end to end starts to crumble with no
    > emor messages and all port lights blazing away, I disconnect or shut
    > down one of my line cards and it all comes back
    >
    > It must be the etherchannel!
    >
    > Spanning-tree is left at default. My stacks are all happy and
    > priorotised.
    >
    > Anybody any good ideas?


    Ever tried PaGP or LACP to form the channels?



    Arnold
    --
    Arnold Nipper, AN45
     
    Arnold Nipper, Feb 16, 2006
    #2
    1. Advertising

  3. traust

    Guest

    > I have a 6500 (redundant) with 10 3750 singles and 4 stacks of two all
    > configured with 2gb etherchannels across two line cards. If I disable
    > card 4, thus bringing every channel down to one gig it all works
    > peachy. When I enable the 2nd card it all goes horribly wrong.


    > On a bare bones config I have only two vlans created, the vtp mode as
    > transparent, etherchannel mode on, trunking as dot1q on.


    Clearly this looks like a loop.

    As I recall the current recommendation is to have the channels
    on desirable/desirable (one end/other end). I cannot recall the details
    however I think that it is to do with avoiding loops.

    I am not sure what the recommendation is regarding trunking.
    It seems less likely to go horribly wrong but I now quite fancy
    a similar configuration there too.


    http://www.cisco.com/en/US/netsol/ns340/ns394/ns431/ns432/networking_solutions_package.html
    http://www.cisco.com/application/vn...ol/ns432/c649/cdccont_0900aecd802e9b1a.ppt#33
    Says: trunk mode on - encapsulation negotiate off
    no comment on PAgP.
     
    , Feb 16, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Roland Waidhas

    Etherchannel 4006

    Roland Waidhas, Jul 13, 2003, in forum: Cisco
    Replies:
    0
    Views:
    2,135
    Roland Waidhas
    Jul 13, 2003
  2. Joe Rockhead

    route-map issue on a Cat 6500

    Joe Rockhead, Dec 6, 2004, in forum: Cisco
    Replies:
    1
    Views:
    2,488
    cisco-forum.com
    Dec 7, 2004
  3. Andreas Eckert
    Replies:
    2
    Views:
    1,835
    Andreas Eckert
    May 16, 2005
  4. Gary
    Replies:
    2
    Views:
    754
    Arnold Nipper
    Dec 2, 2005
  5. Ross

    Layer 3 Etherchannel Issue

    Ross, Sep 16, 2008, in forum: Cisco
    Replies:
    3
    Views:
    3,376
    fugettaboutit
    Sep 17, 2008
Loading...

Share This Page