64K Leased Line & Carrier Transitions

Discussion in 'Cisco' started by Michael Papadopolous, Sep 29, 2004.

  1. hi,

    we have a small problem here....

    we have 2 cisco 801 router and a 64k leased line.

    the configuration of the router ist very simple....
    now, every 50,86 seconds the layer1 of the leased line collapsed for a
    second. after that, anything seems ok again. but we use a terminal emulation
    software, which crashed if someone send data during this second.

    if i look on the interface, i can see many many "carrier transitions" and
    some input/abort errors. the german telekom checked the leased line some
    times from different points - no error on their side. but they can see, that
    layer-1 crash every 50 seconds....

    we tried several different software and changed the router 2 times for a new
    one. but the same error is still there. maybe someone can help me???



    BRI0:1 is up, line protocol is up
    Hardware is BRI with S/T interface
    Description: <<Festverbindung>>
    Internet address is 192.168.10.2/30
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    LCP Open
    Open: CDPCP, IPCP
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters 00:53:01
    Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    23428 packets input, 2785158 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    5 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 5 abort
    23429 packets output, 1683307 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    124 carrier transitions





    this is the debugging (isdn events & bri-interface):

    1d05h: qmc_scc_dchan_interrupt: leaving
    1d05h: qmc_scc_dchan_interrupt: entering
    1d05h: c800_dchan_start_output: no queued pkt , returning
    1d05h: qmc_scc_dchan_interrupt: leaving
    1d05h: BRI0: enter bri_restart()
    1d05h: BRI0: enter bri_disable()
    nBRI0 : mc145574_deactivate_line: changing state to F3
    1d05h: BRI0 : stop and reset timer T3
    1d05h: BRI0: enter bri_down_channels()
    1d05h: BRI: disable channel B1
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=8
    1d05h: BRI: disable channel B2
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=0
    1d05h: BRI0: entering bri_init() maxdgram_change=1
    1d05h: BRI0: enter bri_down_channels()
    1d05h: BRI: disable channel B1
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=0
    1d05h: BRI: disable channel B2
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=0
    1d05h: BRI0: enter bri_disable()
    nBRI0 : mc145574_deactivate_line: changing state to F3
    1d05h: mc145574_init: Initialization of mc145574
    1d05h: BRI0 : stop and reset timer T3
    1d05h: BRI0 : stop and reset timer T4
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=8
    1d05h: mc145574_interrupt: ista=8
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=28
    1d05h: mc145574_interrupt: rxinfo=0x20 txinfo=0x8
    1d05h: BRI0 : sm_in_f3 rxinfo =20
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=9
    1d05h: BRI0 : Receiving Activation Indication, nr1_reg=9
    1d05h: BRI0 : stop and reset timer T3
    1d05h: BRI0 : Sending PH-Activate to the layer 2
    1d05h: BRI0 : changing state to F7
    1d05h: mc145574_dchan_interrupt: entering - S/T Grant HIGH Interrupt
    1d05h: c800_dchan_start_output: no queued pkt , returning
    1d05h: mc145574_dchan_interrupt: leaving
    1d05h: BRI: enable channel B1
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=0
    1d05h: ISDN Recvd L1 prim 3 dsl 0 state 1 ctrl_state 0
    1d05h: BRI: disable channel B1
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=8
    1d05h: ISDN BR0: Physical layer is IF_DOWN
    1d05h: ISDN Recvd L1 prim 4 dsl 0 state 3 ctrl_state 0
    1d05h: ISDN BR0: Recvd MPH_DEACT_IND from L1
    1d05h: ISDN Recvd L1 prim 1 dsl 0 state 3 ctrl_state 0
    1d05h: ISDN BR0: L1 is IF_ACTIVE
    1d05h: BRI: enable channel B1
    1d05h: mc14557x_read_with_retry_spi: retr=0 reply=0





    this is the configuration of the router from one side (the other is very
    similar!):

    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname XXX
    !
    enable password xxxxx
    !
    username XXXXX password xxxxx
    username XXXXX password xxxxx
    ip subnet-zero
    !
    isdn switch-type basic-net3
    isdn leased-line BRI0
    !
    !
    !
    interface Ethernet0
    ip address 10.47.62.33 255.255.255.224
    !
    interface BRI0
    description >>>Festverbindung<<<
    no ip address
    encapsulation ppp
    !
    interface BRI0:1
    description <<Festverbindung>>
    ip address 192.168.10.2 255.255.255.252
    encapsulation ppp
    no fair-queue
    !
    interface BRI0:2
    no ip address
    shutdown
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.10.1
    !
    line con 0
    password xxxxx
    login
    stopbits 1
    line vty 0 4
    password xxxxx
    login
    !
    no rcapi server
    !
    !
    end
    Michael Papadopolous, Sep 29, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Philpot
    Replies:
    4
    Views:
    1,017
    Chris Ames-Farrow
    Dec 28, 2003
  2. James Philpot
    Replies:
    3
    Views:
    3,658
    Chris Ames-Farrow
    Jan 8, 2004
  3. norsyam
    Replies:
    6
    Views:
    3,161
    Vincent C Jones
    Sep 28, 2004
  4. optimus
    Replies:
    1
    Views:
    445
  5. No_Problem
    Replies:
    0
    Views:
    585
    No_Problem
    Feb 13, 2007
Loading...

Share This Page