5500 transfer

Discussion in 'Cisco' started by ufik, Aug 7, 2007.

  1. ufik

    ufik Guest

    Hello,

    I have a problem with transfer on catalyst 5500 with RSM Module
    ( Route Switch WS-X5302). RSM module is configure to routning between
    vlan :

    interface vlan 2
    ip add xxx.xxx.xxx.xxx
    interface vlan 3
    ip add yyy.yyy.yyy.yyy

    ip routing
    router rip
    ver 2
    network xxx.xxx.xxx.xxx
    network yyy.yyy.yyy.yyy


    Ping between vlan is ok but if I use FTP, transfer between vlan go
    down
    to 0,5Mb. If server and workstation are in the same vlan transfer is
    10 Mb
    Server and workstation are connecting to 10/100BaseTX Ethernet WS-
    X5224
    port 10/1 normal Duplex auto Speed auto 10/100BaseTX
    port 10/2 normal Duplex auto Speed auto 10/100BaseTX

    I think that the problem is Route Switch WS-X5302 but I dont know
    why.

    Please help me.
    Thank you.
    ufik, Aug 7, 2007
    #1
    1. Advertising

  2. ufik

    Scott Perry Guest

    You do not need to use RIP or any other dynamic routing protocol to route
    network traffic between subnets connected by the very same router. Changing
    this will not resolve your problem, but I wanted to mention it because you
    included the RIP configuration in your example.

    You should expect almost the same apparent performance going from a
    xxx.xxx.xxx.xx IP address to a xxx.xxx.xxx.xxx IP address as you would if
    you went from a xxx.xxx.xxx.xxx IP address to an yyy.yyy.yyy.yyy IP address.

    This will probably not resolve your problem either, but you should know that
    multilayer switching (layer 3 switching) has to be enabled on the Cisco
    Catalyst 5500 RSM and switch with "mls rp ip" on the router module and "set
    mls enable" on the switch. This would probably only improve performance
    when high loads of network traffic are crossing the switch.

    The Cisco Catalyst 5500 is available as a routing switch only if a RSM
    module is present, which you seem to have. Rouing is available between the
    switch and the routing module over a 400mb/s half-duplex connection.
    Enabling multilayer switching gets around that bottleneck in the middle of
    those two components which are treated as seperate devices. This could be a
    cause, but there is no way to tell in this message how much other network
    traffic may be present or what the rest of the configuration is.

    --

    ===========
    Scott Perry
    ===========
    Indianapolis, Indiana
    ________________________________________
    "ufik" <> wrote in message
    news:...
    > Hello,
    >
    > I have a problem with transfer on catalyst 5500 with RSM Module
    > ( Route Switch WS-X5302). RSM module is configure to routning between
    > vlan :
    >
    > interface vlan 2
    > ip add xxx.xxx.xxx.xxx
    > interface vlan 3
    > ip add yyy.yyy.yyy.yyy
    >
    > ip routing
    > router rip
    > ver 2
    > network xxx.xxx.xxx.xxx
    > network yyy.yyy.yyy.yyy
    >
    >
    > Ping between vlan is ok but if I use FTP, transfer between vlan go
    > down
    > to 0,5Mb. If server and workstation are in the same vlan transfer is
    > 10 Mb
    > Server and workstation are connecting to 10/100BaseTX Ethernet WS-
    > X5224
    > port 10/1 normal Duplex auto Speed auto 10/100BaseTX
    > port 10/2 normal Duplex auto Speed auto 10/100BaseTX
    >
    > I think that the problem is Route Switch WS-X5302 but I dont know
    > why.
    >
    > Please help me.
    > Thank you.
    >
    Scott Perry, Aug 7, 2007
    #2
    1. Advertising

  3. ufik

    Merv Guest

    Take a look at the Cisco document

    Troubleshooting the Catalyst 5000 Route Switch Module (RSM) and
    InterVLAN

    http://cco.cisco.com/en/US/products..._tech_note09186a00800a7af2.shtml#architecture


    and also exame the ouput of the command sh controller c5ip

    check which DMA channel the vlan are on and whether manuallyconfigure
    the dhma channle makes a differenc.

    I can also recall configure hold-queue on RSM years ago to address
    some performance related issues
    Merv, Aug 8, 2007
    #3
  4. ufik

    Thrill5 Guest

    The ports on the switch are set to auto/auto, but are both the server and
    workstation also configured for auto/auto? I suspect that they aren't and
    you have a duplex mismatch on at least one of them. Duplex mismatches can
    be tricky to discover, but this is a classic symptom. Usually someone will
    tell you that they "transfer files just fine to server A, but to server B
    throughput is terrible, so I couldn't possibly have a duplex mismatch on my
    PC", WRONG!!!

    Scott
    "ufik" <> wrote in message
    news:...
    > Hello,
    >
    > I have a problem with transfer on catalyst 5500 with RSM Module
    > ( Route Switch WS-X5302). RSM module is configure to routning between
    > vlan :
    >
    > interface vlan 2
    > ip add xxx.xxx.xxx.xxx
    > interface vlan 3
    > ip add yyy.yyy.yyy.yyy
    >
    > ip routing
    > router rip
    > ver 2
    > network xxx.xxx.xxx.xxx
    > network yyy.yyy.yyy.yyy
    >
    >
    > Ping between vlan is ok but if I use FTP, transfer between vlan go
    > down
    > to 0,5Mb. If server and workstation are in the same vlan transfer is
    > 10 Mb
    > Server and workstation are connecting to 10/100BaseTX Ethernet WS-
    > X5224
    > port 10/1 normal Duplex auto Speed auto 10/100BaseTX
    > port 10/2 normal Duplex auto Speed auto 10/100BaseTX
    >
    > I think that the problem is Route Switch WS-X5302 but I dont know
    > why.
    >
    > Please help me.
    > Thank you.
    >
    Thrill5, Aug 8, 2007
    #4
  5. ufik

    ufik Guest

    On 8 Sie, 04:37, "Thrill5" <> wrote:
    > The ports on the switch are set to auto/auto, but are both the server and
    > workstation also configured for auto/auto? I suspect that they aren't and
    > you have a duplex mismatch on at least one of them. Duplex mismatches can
    > be tricky to discover, but this is a classic symptom. Usually someone will
    > tell you that they "transfer files just fine to server A, but to server B
    > throughput is terrible, so I couldn't possibly have a duplex mismatch on my
    > PC", WRONG!!!
    >
    > Scott"ufik" <> wrote in message
    >
    > news:...
    >
    >
    >
    > > Hello,

    >
    > > I have a problem with transfer on catalyst 5500 with RSM Module
    > > ( Route Switch WS-X5302). RSM module is configure to routning between
    > > vlan :

    >
    > > interface vlan 2
    > > ip add xxx.xxx.xxx.xxx
    > > interface vlan 3
    > > ip add yyy.yyy.yyy.yyy

    >
    > > ip routing
    > > router rip
    > > ver 2
    > > network xxx.xxx.xxx.xxx
    > > network yyy.yyy.yyy.yyy

    >
    > > Ping between vlan is ok but if I use FTP, transfer between vlan go
    > > down
    > > to 0,5Mb. If server and workstation are in the same vlan transfer is
    > > 10 Mb
    > > Server and workstation are connecting to 10/100BaseTX Ethernet WS-
    > > X5224
    > > port 10/1 normal Duplex auto Speed auto 10/100BaseTX
    > > port 10/2 normal Duplex auto Speed auto 10/100BaseTX

    >
    > > I think that the problem is Route Switch WS-X5302 but I dont know
    > > why.

    >
    > > Please help me.
    > > Thank you.- Ukryj cytowany tekst -

    >
    > - Poka cytowany tekst -


    Thank you for advice,

    I change DMA channel and turn on mls rp ip on the router module and
    set
    mls enable on the switch, duplex is ok to, but transfer is stil low
    max 1,5 Mb

    I think that my RSM is broken or somethnig else.

    Have anyone any idea ? please help me.

    thank you for help
    ufik, Aug 9, 2007
    #5
  6. ufik

    Merv Guest

    On Aug 9, 3:37 am, ufik <> wrote:
    > On 8 Sie, 04:37, "Thrill5" <> wrote:
    >
    >
    >
    >
    >
    > > The ports on the switch are set to auto/auto, but are both the server and
    > > workstation also configured for auto/auto? I suspect that they aren't and
    > > you have a duplex mismatch on at least one of them. Duplex mismatches can
    > > be tricky to discover, but this is a classic symptom. Usually someone will
    > > tell you that they "transfer files just fine to server A, but to server B
    > > throughput is terrible, so I couldn't possibly have a duplex mismatch on my
    > > PC", WRONG!!!

    >
    > > Scott"ufik" <> wrote in message

    >
    > >news:...

    >
    > > > Hello,

    >
    > > > I have a problem with transfer on catalyst 5500 with RSM Module
    > > > ( Route Switch WS-X5302). RSM module is configure to routning between
    > > > vlan :

    >
    > > > interface vlan 2
    > > > ip add xxx.xxx.xxx.xxx
    > > > interface vlan 3
    > > > ip add yyy.yyy.yyy.yyy

    >
    > > > ip routing
    > > > router rip
    > > > ver 2
    > > > network xxx.xxx.xxx.xxx
    > > > network yyy.yyy.yyy.yyy

    >
    > > > Ping between vlan is ok but if I use FTP, transfer between vlan go
    > > > down
    > > > to 0,5Mb. If server and workstation are in the same vlan transfer is
    > > > 10 Mb
    > > > Server and workstation are connecting to 10/100BaseTX Ethernet WS-
    > > > X5224
    > > > port 10/1 normal Duplex auto Speed auto 10/100BaseTX
    > > > port 10/2 normal Duplex auto Speed auto 10/100BaseTX

    >
    > > > I think that the problem is Route Switch WS-X5302 but I dont know
    > > > why.

    >
    > > > Please help me.
    > > > Thank you.- Ukryj cytowany tekst -

    >
    > > - Poka cytowany tekst -

    >
    > Thank you for advice,
    >
    > I change DMA channel and turn on mls rp ip on the router module and
    > set
    > mls enable on the switch, duplex is ok to, but transfer is stil low
    > max 1,5 Mb



    see the Cisco doc Troubleshooting IP multilayer switching

    http://cco.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a00800f99bc.shtml


    Are the MLS_SE and MLS_RP in the same VTP domain ?
    Merv, Aug 9, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Logitech Z-5500 Digital Speakers

    Silverstrand, Jun 29, 2005, in forum: Front Page News
    Replies:
    5
    Views:
    867
    unholy
    Jun 30, 2005
  2. JustMe

    Slot 13 in a Catalyst 5500

    JustMe, Jul 14, 2003, in forum: Cisco
    Replies:
    1
    Views:
    986
    Hansang Bae
    Jul 15, 2003
  3. Dave
    Replies:
    3
    Views:
    634
  4. Michele
    Replies:
    0
    Views:
    546
    Michele
    Apr 8, 2004
  5. alexsaiz82
    Replies:
    1
    Views:
    1,590
    alexsaiz82
    Oct 9, 2008
Loading...

Share This Page