5.1 Speaker problem

Discussion in 'Computer Support' started by Deyveed, Oct 27, 2004.

  1. Deyveed

    Deyveed Guest

    Hi.

    I just got the creative inspire 5200 5.1 speaker set and the audigy LS and
    have hooked them up. When i ran the sound test, everything seems to work
    fine but why is it that when i play mp3s, only the two front speakers and
    the subwoofer are the only ones which play?
    Also, when i tried to play hitman 2, no sound comes out at all. I've
    installed the latest drivers off their website but it doesn't make a
    difference.
    What is going on and how do i fix this?



    Thanks for your help
    Deyveed, Oct 27, 2004
    #1
    1. Advertising

  2. Deyveed

    Tim Taylor Guest

    Deyveed wrote:
    > Hi.
    >
    > I just got the creative inspire 5200 5.1 speaker set and the audigy LS and
    > have hooked them up. When i ran the sound test, everything seems to work
    > fine but why is it that when i play mp3s, only the two front speakers and
    > the subwoofer are the only ones which play?
    > Also, when i tried to play hitman 2, no sound comes out at all. I've
    > installed the latest drivers off their website but it doesn't make a
    > difference.
    > What is going on and how do i fix this?
    >
    >
    >
    > Thanks for your help
    >
    >

    There should be two options to check on your system. Check your
    sound/multimedia properties in your control panel and make sure it is
    set up for 5.1 or surround and your soundcard properties for the same
    thing. This should solve the problem.
    Tim Taylor, Oct 27, 2004
    #2
    1. Advertising

  3. Deyveed

    Barry Guest

    Click creative speaker setting, click on the pulldown, select 5.1,,,But the
    thing you should do is to check your manual and make sure you have the
    speakers pluged into the correct holes,,,,,,
    "Deyveed" <> wrote in message
    news:417fecec$0$22825$...
    > Hi.
    >
    > I just got the creative inspire 5200 5.1 speaker set and the audigy LS and
    > have hooked them up. When i ran the sound test, everything seems to work
    > fine but why is it that when i play mp3s, only the two front speakers and
    > the subwoofer are the only ones which play?
    > Also, when i tried to play hitman 2, no sound comes out at all. I've
    > installed the latest drivers off their website but it doesn't make a
    > difference.
    > What is going on and how do i fix this?
    >
    >
    >
    > Thanks for your help
    >
    Barry, Oct 28, 2004
    #3
  4. Deyveed

    Timberwolf Guest

    "Deyveed" <> wrote in message
    news:417fecec$0$22825$...
    > Hi.
    >
    > I just got the creative inspire 5200 5.1 speaker set and the audigy LS and
    > have hooked them up. When i ran the sound test, everything seems to work
    > fine but why is it that when i play mp3s, only the two front speakers and
    > the subwoofer are the only ones which play?
    > Also, when i tried to play hitman 2, no sound comes out at all. I've
    > installed the latest drivers off their website but it doesn't make a
    > difference.
    > What is going on and how do i fix this?
    >
    >
    >
    > Thanks for your help

    have you loaded the current software~?
    http://us.creative.com/products/product.asp?category=1&subcategory=205&product=9231&nav=features
    Timberwolf, Oct 28, 2004
    #4
  5. Deyveed

    Deyveed Guest

    Yeah i did that but it still doesn't work. Winamp still plays with 2
    speakers and sub instead of 5 speakers and sub.
    The plugs are in the right place because when i ran the test, i could hear
    the voice saying "front left, front centre, rear left etc" in each speaker.


    thanks


    "Tim Taylor" <> wrote in message
    news:...
    > Deyveed wrote:
    >> Hi.
    >>
    >> I just got the creative inspire 5200 5.1 speaker set and the audigy LS
    >> and have hooked them up. When i ran the sound test, everything seems to
    >> work fine but why is it that when i play mp3s, only the two front
    >> speakers and the subwoofer are the only ones which play?
    >> Also, when i tried to play hitman 2, no sound comes out at all. I've
    >> installed the latest drivers off their website but it doesn't make a
    >> difference.
    >> What is going on and how do i fix this?
    >>
    >>
    >>
    >> Thanks for your help

    > There should be two options to check on your system. Check your
    > sound/multimedia properties in your control panel and make sure it is set
    > up for 5.1 or surround and your soundcard properties for the same thing.
    > This should solve the problem.
    Deyveed, Oct 28, 2004
    #5
  6. Deyveed

    Conor Guest

    In article <417fecec$0$22825$>, Deyveed
    says...
    > Hi.
    >
    > I just got the creative inspire 5200 5.1 speaker set and the audigy LS and
    > have hooked them up. When i ran the sound test, everything seems to work
    > fine but why is it that when i play mp3s, only the two front speakers and
    > the subwoofer are the only ones which play?
    > Also, when i tried to play hitman 2, no sound comes out at all. I've
    > installed the latest drivers off their website but it doesn't make a
    > difference.
    > What is going on and how do i fix this?
    >

    Let me guess...

    Because MP3s are in STEREO and not encoded in 5.1?

    For the love of God...


    --
    Conor

    Opinions personal, facts suspect.
    Conor, Oct 28, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jenn

    Any Ideas on Speaker Problem

    Jenn, Nov 13, 2003, in forum: Computer Support
    Replies:
    10
    Views:
    728
  2. Stevo

    speaker problem

    Stevo, Feb 14, 2004, in forum: Computer Support
    Replies:
    15
    Views:
    2,468
    stasha
    Feb 15, 2004
  3. Alexander Scott Hamilton

    Speaker Problem

    Alexander Scott Hamilton, Aug 31, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    422
  4. Laptop /Speaker problem

    , May 27, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    8,111
  5. Strange mic\speaker problem on PC

    , Apr 21, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    504
Loading...

Share This Page