4112 WLC / Cisco 1000 Series - IP Conflict

Discussion in 'Cisco' started by Comwood, Jun 8, 2006.

  1. Comwood

    Comwood Guest

    I've been hunting for a solution to this problem for a while now and I
    can't seem to find one.
    Here's the situation:

    We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    Lightweight Access Points. The AP's do not have IP's configured for
    them. On our wireless notebooks we always seem to have one random
    notebook that always has an IP conflict on the network. Doing some
    investigating it appears that the IP is generated from the MAC address
    of one of the AP's, even though the AP's aren't configured to use an IP
    address. Anyone have any idea how I can solve this problem?
    Comwood, Jun 8, 2006
    #1
    1. Advertising

  2. On the WLC, if you look at Wireless -> All APs then walk thru the
    Detail info on each AP, do you see that any of them has this IP
    address?

    What does your DHCP server say about its bindings?

    Aaron

    ---


    ~ I've been hunting for a solution to this problem for a while now and I
    ~ can't seem to find one.
    ~ Here's the situation:
    ~
    ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    ~ Lightweight Access Points. The AP's do not have IP's configured for
    ~ them. On our wireless notebooks we always seem to have one random
    ~ notebook that always has an IP conflict on the network. Doing some
    ~ investigating it appears that the IP is generated from the MAC address
    ~ of one of the AP's, even though the AP's aren't configured to use an IP
    ~ address. Anyone have any idea how I can solve this problem?
    Aaron Leonard, Jun 9, 2006
    #2
    1. Advertising

  3. Comwood

    Comwood Guest

    The DHCP server has the IP bound to the laptop. When going though all
    the AP's none of them have IP address enabled (oddly enough, I don't
    see an option anywhere to enable IP addresses on the AP's).

    Aaron Leonard wrote:
    > On the WLC, if you look at Wireless -> All APs then walk thru the
    > Detail info on each AP, do you see that any of them has this IP
    > address?
    >
    > What does your DHCP server say about its bindings?
    >
    > Aaron
    >
    > ---
    >
    >
    > ~ I've been hunting for a solution to this problem for a while now and I
    > ~ can't seem to find one.
    > ~ Here's the situation:
    > ~
    > ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    > ~ Lightweight Access Points. The AP's do not have IP's configured for
    > ~ them. On our wireless notebooks we always seem to have one random
    > ~ notebook that always has an IP conflict on the network. Doing some
    > ~ investigating it appears that the IP is generated from the MAC address
    > ~ of one of the AP's, even though the AP's aren't configured to use an IP
    > ~ address. Anyone have any idea how I can solve this problem?
    Comwood, Jun 10, 2006
    #3
  4. Hm, I guess you're running old code in your WLC ... in current (3.2)
    code, the APs' IP addresses are shown there.

    Are you sure that you don't see the APs' addresses if you telnet/ssh/
    console to the WLC CLI and do a "show run-config"?

    Aaron

    ---


    ~ The DHCP server has the IP bound to the laptop. When going though all
    ~ the AP's none of them have IP address enabled (oddly enough, I don't
    ~ see an option anywhere to enable IP addresses on the AP's).
    ~
    ~ Aaron Leonard wrote:
    ~ > On the WLC, if you look at Wireless -> All APs then walk thru the
    ~ > Detail info on each AP, do you see that any of them has this IP
    ~ > address?
    ~ >
    ~ > What does your DHCP server say about its bindings?
    ~ >
    ~ > Aaron
    ~ >
    ~ > ---
    ~ >
    ~ >
    ~ > ~ I've been hunting for a solution to this problem for a while now and I
    ~ > ~ can't seem to find one.
    ~ > ~ Here's the situation:
    ~ > ~
    ~ > ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    ~ > ~ Lightweight Access Points. The AP's do not have IP's configured for
    ~ > ~ them. On our wireless notebooks we always seem to have one random
    ~ > ~ notebook that always has an IP conflict on the network. Doing some
    ~ > ~ investigating it appears that the IP is generated from the MAC address
    ~ > ~ of one of the AP's, even though the AP's aren't configured to use an IP
    ~ > ~ address. Anyone have any idea how I can solve this problem?
    Aaron Leonard, Jun 12, 2006
    #4
  5. Comwood

    Comwood Guest

    You're absolutely correct.

    I'm showing the same IP for certain AP's in show run-config, on other
    AP's it's showing IP disabled. The web interface on the 4112 is showing
    all AP's with IP disabled (I'm running 2.2.127.132). Any ideas what I
    should do next?


    Aaron Leonard wrote:
    > Hm, I guess you're running old code in your WLC ... in current (3.2)
    > code, the APs' IP addresses are shown there.
    >
    > Are you sure that you don't see the APs' addresses if you telnet/ssh/
    > console to the WLC CLI and do a "show run-config"?
    >
    > Aaron
    >
    > ---
    >
    >
    > ~ The DHCP server has the IP bound to the laptop. When going though all
    > ~ the AP's none of them have IP address enabled (oddly enough, I don't
    > ~ see an option anywhere to enable IP addresses on the AP's).
    > ~
    > ~ Aaron Leonard wrote:
    > ~ > On the WLC, if you look at Wireless -> All APs then walk thru the
    > ~ > Detail info on each AP, do you see that any of them has this IP
    > ~ > address?
    > ~ >
    > ~ > What does your DHCP server say about its bindings?
    > ~ >
    > ~ > Aaron
    > ~ >
    > ~ > ---
    > ~ >
    > ~ >
    > ~ > ~ I've been hunting for a solution to this problem for a while now and I
    > ~ > ~ can't seem to find one.
    > ~ > ~ Here's the situation:
    > ~ > ~
    > ~ > ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    > ~ > ~ Lightweight Access Points. The AP's do not have IP's configured for
    > ~ > ~ them. On our wireless notebooks we always seem to have one random
    > ~ > ~ notebook that always has an IP conflict on the network. Doing some
    > ~ > ~ investigating it appears that the IP is generated from the MAC address
    > ~ > ~ of one of the AP's, even though the AP's aren't configured to use an IP
    > ~ > ~ address. Anyone have any idea how I can solve this problem?
    Comwood, Jun 12, 2006
    #5
  6. Comwood,
    I'm not clear - does the IP address in conflict show as being configured on
    one or more of your AP's?

    Is this IP address supposed to be assigned by DHCP, or is it supposed to be
    statically assigned?

    In current 3.2 code, if you go Wireless -> All APs -> Detail, you will see a
    Set to Factory Defaults button - does this help? Or you could use the AP
    Static IP checkbox to assign a different IP address to the AP. (Not sure
    what the options are in 2.2.)

    Regards,

    Aaron

    ---


    ~ You're absolutely correct.
    ~
    ~ I'm showing the same IP for certain AP's in show run-config, on other
    ~ AP's it's showing IP disabled. The web interface on the 4112 is showing
    ~ all AP's with IP disabled (I'm running 2.2.127.132). Any ideas what I
    ~ should do next?
    ~
    ~
    ~ Aaron Leonard wrote:
    ~ > Hm, I guess you're running old code in your WLC ... in current (3.2)
    ~ > code, the APs' IP addresses are shown there.
    ~ >
    ~ > Are you sure that you don't see the APs' addresses if you telnet/ssh/
    ~ > console to the WLC CLI and do a "show run-config"?
    ~ >
    ~ > Aaron
    ~ >
    ~ > ---
    ~ >
    ~ >
    ~ > ~ The DHCP server has the IP bound to the laptop. When going though all
    ~ > ~ the AP's none of them have IP address enabled (oddly enough, I don't
    ~ > ~ see an option anywhere to enable IP addresses on the AP's).
    ~ > ~
    ~ > ~ Aaron Leonard wrote:
    ~ > ~ > On the WLC, if you look at Wireless -> All APs then walk thru the
    ~ > ~ > Detail info on each AP, do you see that any of them has this IP
    ~ > ~ > address?
    ~ > ~ >
    ~ > ~ > What does your DHCP server say about its bindings?
    ~ > ~ >
    ~ > ~ > Aaron
    ~ > ~ >
    ~ > ~ > ---
    ~ > ~ >
    ~ > ~ >
    ~ > ~ > ~ I've been hunting for a solution to this problem for a while now and I
    ~ > ~ > ~ can't seem to find one.
    ~ > ~ > ~ Here's the situation:
    ~ > ~ > ~
    ~ > ~ > ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    ~ > ~ > ~ Lightweight Access Points. The AP's do not have IP's configured for
    ~ > ~ > ~ them. On our wireless notebooks we always seem to have one random
    ~ > ~ > ~ notebook that always has an IP conflict on the network. Doing some
    ~ > ~ > ~ investigating it appears that the IP is generated from the MAC address
    ~ > ~ > ~ of one of the AP's, even though the AP's aren't configured to use an IP
    ~ > ~ > ~ address. Anyone have any idea how I can solve this problem?
    Aaron Leonard, Jun 13, 2006
    #6
  7. Comwood

    Comwood Guest

    Aaron,

    It seems IP address's are assigned to multiple AP's. I only see this if
    I telnet into the 4112. If I use the web interface it says all IP's are
    disabled. No where in the web interface does it allow me to configure a
    manual IP.

    We are running a DHCP server and the DHCP server is specified in the
    4112 config.
    I went to Wireless .. but there' s no options for All AP's (I guess 2.2
    doesn't have this).

    I'm assuming I need a support contract to update to 3.2 code. Any other
    suggestions?

    Thanks again for all your help so far.


    Aaron Leonard wrote:
    > Comwood,
    > I'm not clear - does the IP address in conflict show as being configured on
    > one or more of your AP's?
    >
    > Is this IP address supposed to be assigned by DHCP, or is it supposed to be
    > statically assigned?
    >
    > In current 3.2 code, if you go Wireless -> All APs -> Detail, you will see a
    > Set to Factory Defaults button - does this help? Or you could use the AP
    > Static IP checkbox to assign a different IP address to the AP. (Not sure
    > what the options are in 2.2.)
    >
    > Regards,
    >
    > Aaron
    >
    > ---
    >
    >
    > ~ You're absolutely correct.
    > ~
    > ~ I'm showing the same IP for certain AP's in show run-config, on other
    > ~ AP's it's showing IP disabled. The web interface on the 4112 is showing
    > ~ all AP's with IP disabled (I'm running 2.2.127.132). Any ideas what I
    > ~ should do next?
    > ~
    > ~
    > ~ Aaron Leonard wrote:
    > ~ > Hm, I guess you're running old code in your WLC ... in current (3.2)
    > ~ > code, the APs' IP addresses are shown there.
    > ~ >
    > ~ > Are you sure that you don't see the APs' addresses if you telnet/ssh/
    > ~ > console to the WLC CLI and do a "show run-config"?
    > ~ >
    > ~ > Aaron
    > ~ >
    > ~ > ---
    > ~ >
    > ~ >
    > ~ > ~ The DHCP server has the IP bound to the laptop. When going though all
    > ~ > ~ the AP's none of them have IP address enabled (oddly enough, I don't
    > ~ > ~ see an option anywhere to enable IP addresses on the AP's).
    > ~ > ~
    > ~ > ~ Aaron Leonard wrote:
    > ~ > ~ > On the WLC, if you look at Wireless -> All APs then walk thru the
    > ~ > ~ > Detail info on each AP, do you see that any of them has this IP
    > ~ > ~ > address?
    > ~ > ~ >
    > ~ > ~ > What does your DHCP server say about its bindings?
    > ~ > ~ >
    > ~ > ~ > Aaron
    > ~ > ~ >
    > ~ > ~ > ---
    > ~ > ~ >
    > ~ > ~ >
    > ~ > ~ > ~ I've been hunting for a solution to this problem for a while now and I
    > ~ > ~ > ~ can't seem to find one.
    > ~ > ~ > ~ Here's the situation:
    > ~ > ~ > ~
    > ~ > ~ > ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    > ~ > ~ > ~ Lightweight Access Points. The AP's do not have IP's configured for
    > ~ > ~ > ~ them. On our wireless notebooks we always seem to have one random
    > ~ > ~ > ~ notebook that always has an IP conflict on the network. Doing some
    > ~ > ~ > ~ investigating it appears that the IP is generated from the MAC address
    > ~ > ~ > ~ of one of the AP's, even though the AP's aren't configured to use an IP
    > ~ > ~ > ~ address. Anyone have any idea how I can solve this problem?
    Comwood, Jun 14, 2006
    #7
  8. Comwood

    Comwood Guest

    I should also note that our DHCP server is not assigning the IP's that
    the AP's are configured with.
    Comwood, Jun 14, 2006
    #8
  9. Comwood,

    I'm afraid that this is beyond me now. I have very little experience
    with 2.2 - it does sound like you're hitting some odd behavior. You are
    at the point where, if I were you, I'd want some kind of support contract,
    and log a call with TAC.

    Regards,

    Aaron

    ---


    ~ Aaron,
    ~
    ~ It seems IP address's are assigned to multiple AP's. I only see this if
    ~ I telnet into the 4112. If I use the web interface it says all IP's are
    ~ disabled. No where in the web interface does it allow me to configure a
    ~ manual IP.
    ~
    ~ We are running a DHCP server and the DHCP server is specified in the
    ~ 4112 config.
    ~ I went to Wireless .. but there' s no options for All AP's (I guess 2.2
    ~ doesn't have this).
    ~
    ~ I'm assuming I need a support contract to update to 3.2 code. Any other
    ~ suggestions?
    ~
    ~ Thanks again for all your help so far.
    ~
    ~
    ~ Aaron Leonard wrote:
    ~ > Comwood,
    ~ > I'm not clear - does the IP address in conflict show as being configured on
    ~ > one or more of your AP's?
    ~ >
    ~ > Is this IP address supposed to be assigned by DHCP, or is it supposed to be
    ~ > statically assigned?
    ~ >
    ~ > In current 3.2 code, if you go Wireless -> All APs -> Detail, you will see a
    ~ > Set to Factory Defaults button - does this help? Or you could use the AP
    ~ > Static IP checkbox to assign a different IP address to the AP. (Not sure
    ~ > what the options are in 2.2.)
    ~ >
    ~ > Regards,
    ~ >
    ~ > Aaron
    ~ >
    ~ > ---
    ~ >
    ~ >
    ~ > ~ You're absolutely correct.
    ~ > ~
    ~ > ~ I'm showing the same IP for certain AP's in show run-config, on other
    ~ > ~ AP's it's showing IP disabled. The web interface on the 4112 is showing
    ~ > ~ all AP's with IP disabled (I'm running 2.2.127.132). Any ideas what I
    ~ > ~ should do next?
    ~ > ~
    ~ > ~
    ~ > ~ Aaron Leonard wrote:
    ~ > ~ > Hm, I guess you're running old code in your WLC ... in current (3.2)
    ~ > ~ > code, the APs' IP addresses are shown there.
    ~ > ~ >
    ~ > ~ > Are you sure that you don't see the APs' addresses if you telnet/ssh/
    ~ > ~ > console to the WLC CLI and do a "show run-config"?
    ~ > ~ >
    ~ > ~ > Aaron
    ~ > ~ >
    ~ > ~ > ---
    ~ > ~ >
    ~ > ~ >
    ~ > ~ > ~ The DHCP server has the IP bound to the laptop. When going though all
    ~ > ~ > ~ the AP's none of them have IP address enabled (oddly enough, I don't
    ~ > ~ > ~ see an option anywhere to enable IP addresses on the AP's).
    ~ > ~ > ~
    ~ > ~ > ~ Aaron Leonard wrote:
    ~ > ~ > ~ > On the WLC, if you look at Wireless -> All APs then walk thru the
    ~ > ~ > ~ > Detail info on each AP, do you see that any of them has this IP
    ~ > ~ > ~ > address?
    ~ > ~ > ~ >
    ~ > ~ > ~ > What does your DHCP server say about its bindings?
    ~ > ~ > ~ >
    ~ > ~ > ~ > Aaron
    ~ > ~ > ~ >
    ~ > ~ > ~ > ---
    ~ > ~ > ~ >
    ~ > ~ > ~ >
    ~ > ~ > ~ > ~ I've been hunting for a solution to this problem for a while now and I
    ~ > ~ > ~ > ~ can't seem to find one.
    ~ > ~ > ~ > ~ Here's the situation:
    ~ > ~ > ~ > ~
    ~ > ~ > ~ > ~ We have a Cisco 4112 Wireless Lan Controller w/ 10 1000 Series
    ~ > ~ > ~ > ~ Lightweight Access Points. The AP's do not have IP's configured for
    ~ > ~ > ~ > ~ them. On our wireless notebooks we always seem to have one random
    ~ > ~ > ~ > ~ notebook that always has an IP conflict on the network. Doing some
    ~ > ~ > ~ > ~ investigating it appears that the IP is generated from the MAC address
    ~ > ~ > ~ > ~ of one of the AP's, even though the AP's aren't configured to use an IP
    ~ > ~ > ~ > ~ address. Anyone have any idea how I can solve this problem?
    Aaron Leonard, Jun 15, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zxcvar
    Replies:
    3
    Views:
    3,669
    Dave Martindale
    Sep 9, 2003
  2. Replies:
    2
    Views:
    5,099
    Aaron Leonard
    Jun 28, 2007
  3. scott owens
    Replies:
    1
    Views:
    525
    Doug McIntyre
    Feb 10, 2010
  4. bod43
    Replies:
    1
    Views:
    2,153
    bod43
    Feb 10, 2010
  5. bod43
    Replies:
    0
    Views:
    524
    bod43
    Feb 12, 2010
Loading...

Share This Page