403 Forbidden: You were denied access because: Access denied by access control list

Discussion in 'NZ Computing' started by Southern Kiwi, Mar 16, 2006.

  1. Not my 'puter, fixing for friend
    Dell Laptop gets the message in the subject line when connecting.......
    I can still get emails (OE)
    XP, IE 6

    No web pages load, can't update virus scanner/spybot or Adaware

    Tried deleting the dialup connection and recreating.
    Tried creating another user with Admin rights.
    Tried restoring to a time before problem.
    I have uninstalled Kaazza, and got rid of the lurgies I could with adaware
    (with old definitions)

    I suspect she created the problem when she downloaded Kazza (don't go
    there...:-()



    Thoughts?


    --
    -- Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
    Word of wisdom from high in the mountains....you know...like a Guru...but
    not as old....or mystic......or wise....or high... :)
     
    Southern Kiwi, Mar 16, 2006
    #1
    1. Advertising

  2. Southern Kiwi

    krazy Bob Guest

    Use firefox perhaps?

    i had same problems when trying to connect to my router using IE. i got the
    404 or 403 error.

    used firefox got it working.
    Try this

    Open IE, go to tools> internet options> security tab> click custom level or
    medium level what ever you have it at, then when have security settings,
    scroll right down to the page where you should have user authentication. i
    had mine set on anonymous logon. and i got the 403 404 error, i changed it
    to automatic logon only within intranet zone and it workd for me.

    KB

    "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    news:...
    > Not my 'puter, fixing for friend
    > Dell Laptop gets the message in the subject line when connecting.......
    > I can still get emails (OE)
    > XP, IE 6
    >
    > No web pages load, can't update virus scanner/spybot or Adaware
    >
    > Tried deleting the dialup connection and recreating.
    > Tried creating another user with Admin rights.
    > Tried restoring to a time before problem.
    > I have uninstalled Kaazza, and got rid of the lurgies I could with adaware
    > (with old definitions)
    >
    > I suspect she created the problem when she downloaded Kazza (don't go
    > there...:-()
    >
    >
    >
    > Thoughts?
    >
    >
    > --
    > -- Cheers
    > Southern Kiwi
    > southern_kiwi@*spamsucks*hotmail.com
    > Word of wisdom from high in the mountains....you know...like a Guru...but
    > not as old....or mystic......or wise....or high... :)
    >
    >
     
    krazy Bob, Mar 16, 2006
    #2
    1. Advertising

  3. Southern Kiwi

    Invisible Guest

    On Thu, 16 Mar 2006 22:37:46 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> wrote:

    >Not my 'puter, fixing for friend
    >Dell Laptop gets the message in the subject line when connecting.......
    >I can still get emails (OE)
    >XP, IE 6
    >
    >No web pages load, can't update virus scanner/spybot or Adaware
    >
    >Tried deleting the dialup connection and recreating.
    >Tried creating another user with Admin rights.
    >Tried restoring to a time before problem.
    >I have uninstalled Kaazza, and got rid of the lurgies I could with adaware
    >(with old definitions)
    >
    >I suspect she created the problem when she downloaded Kazza (don't go
    >there...:-()
    >
    >
    >
    >Thoughts?



    LSPfix might do the trick:

    http://www.cexx.org/lspfix.htm

    Also, linked for that page is:
    http://members.shaw.ca/techcd/WinsockXPFix.exe - Winsock repair utility designed
    for Windows XP


    MS site says to create a new ISP connection!
    http://support.microsoft.com/default.aspx?scid=kb;en-us;316699
     
    Invisible, Mar 16, 2006
    #3
  4. Thanks for the suggestion Bob, but afraid it did not work.
    Can't really use Firefox as the owner is a Microslave

    Cheers
    Paul


    "krazy Bob" <> wrote in message
    news:wxaSf.6583$...
    > Use firefox perhaps?
    >
    > i had same problems when trying to connect to my router using IE. i got
    > the 404 or 403 error.
    >
    > used firefox got it working.
    > Try this
    >
    > Open IE, go to tools> internet options> security tab> click custom level
    > or medium level what ever you have it at, then when have security
    > settings, scroll right down to the page where you should have user
    > authentication. i had mine set on anonymous logon. and i got the 403 404
    > error, i changed it to automatic logon only within intranet zone and it
    > workd for me.
    >
    > KB
    >
    > "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    > news:...
    >> Not my 'puter, fixing for friend
    >> Dell Laptop gets the message in the subject line when connecting.......
    >> I can still get emails (OE)
    >> XP, IE 6
    >>
    >> No web pages load, can't update virus scanner/spybot or Adaware
    >>
    >> Tried deleting the dialup connection and recreating.
    >> Tried creating another user with Admin rights.
    >> Tried restoring to a time before problem.
    >> I have uninstalled Kaazza, and got rid of the lurgies I could with
    >> adaware (with old definitions)
    >>
    >> I suspect she created the problem when she downloaded Kazza (don't go
    >> there...:-()
    >>
    >>
    >>
    >> Thoughts?
    >>
    >>
    >> --
    >> -- Cheers
    >> Southern Kiwi
    >> southern_kiwi@*spamsucks*hotmail.com
    >> Word of wisdom from high in the mountains....you know...like a Guru...but
    >> not as old....or mystic......or wise....or high... :)
    >>
    >>

    >
    >
     
    Southern Kiwi, Mar 16, 2006
    #4
  5. "Invisible" <> wrote in message
    news:...
    > On Thu, 16 Mar 2006 22:37:46 +1300, "Southern Kiwi"
    > <southern_kiwi@*spamsucks*hotmail.com> wrote:
    >
    >>Not my 'puter, fixing for friend
    >>Dell Laptop gets the message in the subject line when connecting.......
    >>I can still get emails (OE)
    >>XP, IE 6
    >>
    >>No web pages load, can't update virus scanner/spybot or Adaware
    >>
    >>Tried deleting the dialup connection and recreating.
    >>Tried creating another user with Admin rights.
    >>Tried restoring to a time before problem.
    >>I have uninstalled Kaazza, and got rid of the lurgies I could with adaware
    >>(with old definitions)
    >>
    >>I suspect she created the problem when she downloaded Kazza (don't go
    >>there...:-()
    >>Thoughts?

    >
    >
    > LSPfix might do the trick:
    > http://www.cexx.org/lspfix.htm
    >
    > Also, linked for that page is:
    > http://members.shaw.ca/techcd/WinsockXPFix.exe - Winsock repair utility
    > designed
    > for Windows XP
    >
    > MS site says to create a new ISP connection!
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;316699
    >
    >

    Thanks Invisible, tried LSPfix, no go
    Second link is gone
    Tried MS suggestion, no change
    Cheers
    Southern Kiwi
     
    Southern Kiwi, Mar 16, 2006
    #5
  6. On Thu, 16 Mar 2006 22:37:46 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> wrote:

    >Not my 'puter, fixing for friend
    >Dell Laptop gets the message in the subject line when connecting.......
    >I can still get emails (OE)
    >XP, IE 6


    Does it say which server's access control list is denying access?

    Sounds like a proxy server.

    Is there anything in the proxy server settings. They're in Tools /
    Internet Options / Connections somewhere. Look under LAN settings and
    maybe under the settings for the Dial-Up connection.. if there's any
    proxy stuff enabled, turn it off.
    --
    Kristofer Clayton (KJClayton)
    Gisborne, New Zealand
     
    Kristofer Clayton, Mar 18, 2006
    #6
  7. Re: 403 Forbidden: You were denied access because: Access denied by access control list (SOLUTION)

    "Kristofer Clayton" <> wrote in message
    news:...
    > On Thu, 16 Mar 2006 22:37:46 +1300, "Southern Kiwi"
    > <southern_kiwi@*spamsucks*hotmail.com> wrote:
    >
    >>Not my 'puter, fixing for friend
    >>Dell Laptop gets the message in the subject line when connecting.......
    >>I can still get emails (OE)
    >>XP, IE 6

    >
    > Does it say which server's access control list is denying access?
    >
    > Sounds like a proxy server.
    >
    > Is there anything in the proxy server settings. They're in Tools /
    > Internet Options / Connections somewhere. Look under LAN settings and
    > maybe under the settings for the Dial-Up connection.. if there's any
    > proxy stuff enabled, turn it off.
    > --


    I have since found the problem.
    The owner of the computer is with Slingshot and paying her account will
    alleviate the problem (hehe)
    It would have been nice if Slingshot had re directed her to a page with a
    message saying as much.....
    --
    -- Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
    Word of wisdom from high in the mountains....you know...like a Guru...but
    not as old....or mystic......or wise....or high... :)
     
    Southern Kiwi, Mar 19, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott
    Replies:
    1
    Views:
    8,926
    ScottF
    Aug 4, 2004
  2. Nowhere

    403 Forbidden

    Nowhere, Jan 2, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    3,094
    Saul Reiss
    Jan 2, 2005
  3. Harroguk
    Replies:
    2
    Views:
    12,548
    Birmingham
    Mar 5, 2007
  4. Replies:
    2
    Views:
    19,061
  5. Marvs
    Replies:
    3
    Views:
    7,081
Loading...

Share This Page