403 Forbidden: Access denied by access control list (SOLUTION)

Discussion in 'Computer Support' started by triffid@oink.co.uk, Feb 24, 2006.

  1. Guest

    Hi,

    I'm posting a possible solution to the above problem in the hope that
    it will be helpful to others via web/Usenet search engines:-

    PROBLEM:
    You've just changed/upgraded your ISP or Internet service.

    When you try to access a web page, you get the following message:-
    : 403 Forbidden
    : You were denied access because:
    : Access denied by access control list.

    This may happen in different browsers (Internet Explorer, Firefox). You
    might still be able to access facilities such as email, FTP and ping,
    but you can't use the web.

    ONE POSSIBLE CAUSE:
    Your browser(s) is set up to use a "proxy" (inbetween) server for the
    web. Instead of fetching the web page directly, your computer asks the
    proxy server to fetch it on your behalf (or to return a cached copy).

    Unfortunately, because (e.g.) you're now connecting via a new ISP, the
    proxy server belonging to your old ISP says "You're not one of my
    customers", and gives you the above error message.

    POSSIBLE SOLUTION:
    Go into each browser (e.g. Internet Explorer, Firefox, Safari) that you
    are having the problem with.

    Change the proxy settings so that either:-
    - You do not use a proxy server, or
    - You are using the correct proxy servers for your new ISP

    In Internet Explorer 6, select Tools-->Internet Options; go to the
    Connections tab, and click the "LAN Settings" button. Select (or
    deselect) proxy server settings as appropriate.

    In Firefox, go to Tools-->Options; select "General" and then
    "Connection Settings".

    - Triffid
     
    , Feb 24, 2006
    #1
    1. Advertising

  2. Plato Guest

    wrote:
    >


    Oddly, my kid was doing some testing with proxy servers to test a "your
    ip is" page and set up a proxy server in NS 7.X. Oddly, even if I used
    IE or Firefox it'd still be using the proxy server. In other words, the
    proxy server was just setup on NS, but ALL my browsers started using it.
    Perhaps that's normal. It was just a suprise to me.

    > I'm posting a possible solution to the above problem in the hope that
    > it will be helpful to others via web/Usenet search engines:-
    >
    > PROBLEM:
    > You've just changed/upgraded your ISP or Internet service.
    >
    > When you try to access a web page, you get the following message:-
    > : 403 Forbidden
    > : You were denied access because:
    > : Access denied by access control list.
    >
    > This may happen in different browsers (Internet Explorer, Firefox). You
    > might still be able to access facilities such as email, FTP and ping,
    > but you can't use the web.
    >
    > ONE POSSIBLE CAUSE:
    > Your browser(s) is set up to use a "proxy" (inbetween) server for the
    > web. Instead of fetching the web page directly, your computer asks the
    > proxy server to fetch it on your behalf (or to return a cached copy).
    >
    > Unfortunately, because (e.g.) you're now connecting via a new ISP, the
    > proxy server belonging to your old ISP says "You're not one of my
    > customers", and gives you the above error message.
    >
    > POSSIBLE SOLUTION:
    > Go into each browser (e.g. Internet Explorer, Firefox, Safari) that you
    > are having the problem with.
    >
    > Change the proxy settings so that either:-
    > - You do not use a proxy server, or
    > - You are using the correct proxy servers for your new ISP
    >
    > In Internet Explorer 6, select Tools-->Internet Options; go to the
    > Connections tab, and click the "LAN Settings" button. Select (or
    > deselect) proxy server settings as appropriate.
    >
    > In Firefox, go to Tools-->Options; select "General" and then
    > "Connection Settings".
    >
    > - Triffid


    --
     
    Plato, Feb 24, 2006
    #2
    1. Advertising

  3. Guest

    Plato wrote:
    > Oddly, my kid was doing some testing with proxy servers to test a "your
    > ip is" page and set up a proxy server in NS 7.X. Oddly, even if I used
    > IE or Firefox it'd still be using the proxy server. In other words, the
    > proxy server was just setup on NS, but ALL my browsers started using it.
    > Perhaps that's normal. It was just a suprise to me.


    In my case, both did it because (IIRC) the IE settings had been
    imported into Firefox when it was installed.

    - Triffid
     
    , Feb 25, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott
    Replies:
    1
    Views:
    8,905
    ScottF
    Aug 4, 2004
  2. Nowhere

    403 Forbidden

    Nowhere, Jan 2, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    3,088
    Saul Reiss
    Jan 2, 2005
  3. Harroguk
    Replies:
    2
    Views:
    12,534
    Birmingham
    Mar 5, 2007
  4. Marvs
    Replies:
    3
    Views:
    7,038
  5. Southern Kiwi
    Replies:
    6
    Views:
    2,212
    Southern Kiwi
    Mar 19, 2006
Loading...

Share This Page