3d marks 2006

Discussion in 'NZ Computing' started by Craig Sutton, May 27, 2006.

  1. Craig Sutton

    Craig Sutton Guest

    Anyone want to post their results ? to compare?
    Craig Sutton, May 27, 2006
    #1
    1. Advertising

  2. Craig Sutton

    ~misfit~ Guest

    Craig Sutton wrote:
    > Anyone want to post their results ? to compare?


    LOL!! No way. With my Barton XP3200+ and GF ti4200 I don't think it'd even
    register. ;-)
    --
    Shaun.
    ~misfit~, May 27, 2006
    #2
    1. Advertising

  3. On Sat, 27 May 2006 22:50:05 +1200, "~misfit~"
    <> wrote:

    >Craig Sutton wrote:
    >> Anyone want to post their results ? to compare?

    >
    >LOL!! No way. With my Barton XP3200+ and GF ti4200 I don't think it'd even
    >register. ;-)


    You'll find the Ti4200 doesn't have Pixel Shader 3 or whatever the
    hell they want these days so the app probably won't run.
    --
    Kristofer Clayton (KJClayton)
    Gisborne, New Zealand
    Kristofer Clayton, May 27, 2006
    #3
  4. Craig Sutton

    Fred Dagg Guest

    On Sat, 27 May 2006 22:04:15 +1200, "Craig Sutton"
    <> exclaimed:

    >Anyone want to post their results ? to compare?
    >

    You first...
    Fred Dagg, May 27, 2006
    #4
  5. Craig Sutton

    Craig Sutton Guest

    "Fred Dagg" <> wrote in message
    news:...
    > On Sat, 27 May 2006 22:04:15 +1200, "Craig Sutton"
    > <> exclaimed:
    >
    > >Anyone want to post their results ? to compare?
    > >

    > You first...


    Mines bog standard at the moment. No tweaks no overclocking no nothing..
    Also running on an lcd that only does 1024x768

    6790 and that's with the virus scanner and other crap running in default
    Craig Sutton, May 27, 2006
    #5
  6. Craig Sutton

    ~misfit~ Guest

    Kristofer Clayton wrote:
    > On Sat, 27 May 2006 22:50:05 +1200, "~misfit~"
    > <> wrote:
    >
    >> Craig Sutton wrote:
    >>> Anyone want to post their results ? to compare?

    >>
    >> LOL!! No way. With my Barton XP3200+ and GF ti4200 I don't think
    >> it'd even register. ;-)

    >
    > You'll find the Ti4200 doesn't have Pixel Shader 3 or whatever the
    > hell they want these days so the app probably won't run.


    Yeah, exactly. I get 13,500 with 3DMark2001 SE.

    My card isn't DX 9.x compatible so the later 3D Mark proggies either don't
    run or give abysmally low scores that reflect the feature-set rather than
    the GPU speed.
    --
    Shaun.
    ~misfit~, May 27, 2006
    #6
  7. Craig Sutton

    XPD Guest

    "~misfit~" <> wrote in message
    news:44782e88$...
    > Craig Sutton wrote:
    >> Anyone want to post their results ? to compare?

    >
    > LOL!! No way. With my Barton XP3200+ and GF ti4200 I don't think it'd even
    > register. ;-)
    > --
    > Shaun.
    >


    Hmm.... P3 1ghz and 9600Pro.... dont think Id be much better off ;)
    XPD, May 27, 2006
    #7
  8. >
    > "Fred Dagg" <> wrote in message
    > news:...
    >> On Sat, 27 May 2006 22:04:15 +1200, "Craig Sutton"
    >> <> exclaimed:
    >>
    >> >Anyone want to post their results ? to compare?
    >> >

    >> You first...

    >
    > Mines bog standard at the moment. No tweaks no overclocking no nothing..
    > Also running on an lcd that only does 1024x768
    >
    > 6790 and that's with the virus scanner and other crap running in default
    >
    >


    5650 @ 1280*1024

    X2 3800 @ 2.5GHz, Geforce 7900GT xXx edition @ stock (which is 560/1650),
    1GB DDR500 @ 500MHz.

    I've got 2GB now, but it's only running at around 420MHz. Not sure if this
    would make the benchmark slower or faster. Makes a huge difference to the
    likes of FEAR, Quake4, AOE3 etc when the graphics are up on full.

    Steve
    Stephen Williams, May 27, 2006
    #8
  9. Craig Sutton

    Fred Dagg Guest

    On Sun, 28 May 2006 01:04:39 +1200, "Craig Sutton"
    <> exclaimed:

    >
    >"Fred Dagg" <> wrote in message
    >news:...
    >> On Sat, 27 May 2006 22:04:15 +1200, "Craig Sutton"
    >> <> exclaimed:
    >>
    >> >Anyone want to post their results ? to compare?
    >> >

    >> You first...

    >
    >Mines bog standard at the moment. No tweaks no overclocking no nothing..
    >Also running on an lcd that only does 1024x768
    >
    >6790 and that's with the virus scanner and other crap running in default
    >
    >

    3DMark 2006 Standard 1.02

    Dual Opteron 250s
    1x XFX 7900GT Extreme Edition (256MB)
    4GB RAM
    Stock Standard (No o/c or tweaks)

    4568 3DMarks

    As expected, it was quite low. It's not really a gaming box (although
    I can happily play FEAR on max everything, and average about 80fps in
    the test).

    While more and more games are taking advantage of dual processors,
    3DMark still doesn't seem to utilise them correctly (you can see that
    by running a CPU utilisation monitor on the second monitor). Also, I'm
    only runnng one 7900GT at the moment (running the GA-2CEWH motherboard
    which supports SLI).

    The machine is mainly designed as a graphical workstation, to which it
    excels.
    Fred Dagg, May 28, 2006
    #9
  10. Craig Sutton

    Craig Sutton Guest

    "Fred Dagg" <> wrote in message
    news:...
    > On Sun, 28 May 2006 01:04:39 +1200, "Craig Sutton"
    > <> exclaimed:
    >
    > >
    > >"Fred Dagg" <> wrote in message
    > >news:...
    > >> On Sat, 27 May 2006 22:04:15 +1200, "Craig Sutton"
    > >> <> exclaimed:
    > >>
    > >> >Anyone want to post their results ? to compare?
    > >> >
    > >> You first...

    > >
    > >Mines bog standard at the moment. No tweaks no overclocking no nothing..
    > >Also running on an lcd that only does 1024x768
    > >
    > >6790 and that's with the virus scanner and other crap running in default
    > >
    > >

    > 3DMark 2006 Standard 1.02
    >
    > Dual Opteron 250s
    > 1x XFX 7900GT Extreme Edition (256MB)
    > 4GB RAM
    > Stock Standard (No o/c or tweaks)
    >
    > 4568 3DMarks
    >


    In what rez? this seems extremely low?
    mines only an x2 4200 with 2gigs and a 7900 GTX card
    Craig Sutton, May 28, 2006
    #10
  11. Craig Sutton

    Fred Dagg Guest

    On Sun, 28 May 2006 16:25:49 +1200, "Craig Sutton"
    <> exclaimed:
    >> >>
    >> >> >Anyone want to post their results ? to compare?
    >> >> >
    >> >> You first...
    >> >
    >> >Mines bog standard at the moment. No tweaks no overclocking no nothing..
    >> >Also running on an lcd that only does 1024x768
    >> >
    >> >6790 and that's with the virus scanner and other crap running in default
    >> >
    >> >

    >> 3DMark 2006 Standard 1.02
    >>
    >> Dual Opteron 250s
    >> 1x XFX 7900GT Extreme Edition (256MB)
    >> 4GB RAM
    >> Stock Standard (No o/c or tweaks)
    >>
    >> 4568 3DMarks
    >>

    >
    >In what rez? this seems extremely low?
    >mines only an x2 4200 with 2gigs and a 7900 GTX card
    >

    That's in 1280x1024

    I must say I was a little surprised. I wasn't expecting it to be
    massively high (it's not really configured for gaming), but it does
    play games a little better than that!

    Was there anything I was meant to change? Just installed the standard
    (free, demo) version of 3DMark, and clicked "Benchmark".
    Fred Dagg, May 28, 2006
    #11
  12. Craig Sutton

    Craig Sutton Guest

    "Fred Dagg" <> wrote in message
    news:...
    > On Sun, 28 May 2006 16:25:49 +1200, "Craig Sutton"
    > <> exclaimed:
    > >> >>
    > >> >> >Anyone want to post their results ? to compare?
    > >> >> >
    > >> >> You first...
    > >> >
    > >> >Mines bog standard at the moment. No tweaks no overclocking no

    nothing..
    > >> >Also running on an lcd that only does 1024x768
    > >> >
    > >> >6790 and that's with the virus scanner and other crap running in

    default
    > >> >
    > >> >
    > >> 3DMark 2006 Standard 1.02
    > >>
    > >> Dual Opteron 250s
    > >> 1x XFX 7900GT Extreme Edition (256MB)
    > >> 4GB RAM
    > >> Stock Standard (No o/c or tweaks)
    > >>
    > >> 4568 3DMarks
    > >>

    > >
    > >In what rez? this seems extremely low?
    > >mines only an x2 4200 with 2gigs and a 7900 GTX card
    > >

    > That's in 1280x1024
    >
    > I must say I was a little surprised. I wasn't expecting it to be
    > massively high (it's not really configured for gaming), but it does
    > play games a little better than that!
    >
    > Was there anything I was meant to change? Just installed the standard
    > (free, demo) version of 3DMark, and clicked "Benchmark".


    Try in 1024x768?
    Craig Sutton, May 28, 2006
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Warren S Midgley

    Pass Marks

    Warren S Midgley, Aug 3, 2004, in forum: Microsoft Certification
    Replies:
    4
    Views:
    1,875
    Warren S Midgley
    Aug 6, 2004
  2. Kiran
    Replies:
    5
    Views:
    1,254
    Kline Sphere
    Aug 11, 2003
  3. Dylan Phillips
    Replies:
    5
    Views:
    442
  4. Edwin Kremer

    SANE 2006 early registration deadline is April 7, 2006

    Edwin Kremer, Mar 30, 2006, in forum: Computer Security
    Replies:
    0
    Views:
    502
    Edwin Kremer
    Mar 30, 2006
  5. not dust marks - water marks!

    , Apr 14, 2005, in forum: Digital Photography
    Replies:
    0
    Views:
    361
Loading...

Share This Page