3Com Wireless Card Manager

Discussion in 'Wireless Networking' started by Edward W. Thompson, Aug 11, 2004.

  1. A heads up. I have found that the 3com Wireless Card Manager included on
    the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    Version 2.1 August 2003 does not load in WINXP SP2. The most recent driver
    file for PC Card CRWE154G72, available from www.3com.com , does load and
    function OK. Hope this may be of use to someone and save them an hour of
    trying to work out why the program instals but will not run in WINXP SP2
    when it works fine in WINXP SP1.
     
    Edward W. Thompson, Aug 11, 2004
    #1
    1. Advertising

  2. The likelyhood is it is a software Firewall problem rather than anything to
    do with your equipment. If you have a software firewall, have you tried
    disabling it? The indications are something (Firewall) is preventing the
    router connecting. Nevertheless it is probably the right thing to do to
    download and install the latest drivers.

    "richieg" <> wrote in message
    news:...
    >I have the 3 com officeconnect router & card combo and since installing SP2
    >I
    > get the following every time it initially connects; "Limited or no
    > internet
    > access" and a yellow hazard symbol appears on the connection icon in the
    > toolbar. My homepage does not appear. Is there anything I need to change
    > to
    > get it to connect properly. Sometimes when I get it to reconnect manually
    > this goes away
    >
    > "Edward W. Thompson" wrote:
    >
    >> A heads up. I have found that the 3com Wireless Card Manager included on
    >> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >> driver
    >> file for PC Card CRWE154G72, available from www.3com.com , does load and
    >> function OK. Hope this may be of use to someone e the and save them an
    >> hour of
    >> trying to work out why the program instals but will not run in WINXP SP2
    >> when it works fine in WINXP SP1.
    >>
    >>
    >>
     
    Edward W. Thompson, Aug 27, 2004
    #2
    1. Advertising

  3. Edward W. Thompson

    Tony Marston Guest

    I bought a 3Com card to link my notebook to my desktop but could never get
    it to work properly, either before installing SP2 or after. The problem was
    that it would establish the link and work for a while, then it would stop
    working and cause my notebook to freeze completely. I tried to install the
    latest drivers from 3Com but I kept getting a Code 10 error.

    The only way I found to get the wireless link working was to throw out the
    3Coim card and replace it with one from US Robotics. My wifi network has
    worked like a dream since.

    --
    Tony Marston

    http://www.tonymarston.net



    "Edward W. Thompson" <> wrote in message
    news:eDm22l$...
    > The likelyhood is it is a software Firewall problem rather than anything
    > to do with your equipment. If you have a software firewall, have you tried
    > disabling it? The indications are something (Firewall) is preventing the
    > router connecting. Nevertheless it is probably the right thing to do to
    > download and install the latest drivers.
    >
    > "richieg" <> wrote in message
    > news:...
    >>I have the 3 com officeconnect router & card combo and since installing
    >>SP2 I
    >> get the following every time it initially connects; "Limited or no
    >> internet
    >> access" and a yellow hazard symbol appears on the connection icon in the
    >> toolbar. My homepage does not appear. Is there anything I need to change
    >> to
    >> get it to connect properly. Sometimes when I get it to reconnect manually
    >> this goes away
    >>
    >> "Edward W. Thompson" wrote:
    >>
    >>> A heads up. I have found that the 3com Wireless Card Manager included
    >>> on
    >>> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >>> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >>> driver
    >>> file for PC Card CRWE154G72, available from www.3com.com , does load and
    >>> function OK. Hope this may be of use to someone e the and save them an
    >>> hour of
    >>> trying to work out why the program instals but will not run in WINXP SP2
    >>> when it works fine in WINXP SP1.
    >>>
    >>>
    >>>

    >
    >
     
    Tony Marston, Aug 27, 2004
    #3
  4. I have a 3com PC Card on my laptop and a 3com ADSL router hardwired to my
    desktop and both worked without problems straight out of the box. I have
    since updated both firmware and drivers for the card and router before
    loading SP2 all without problems. With respect to code 10, I think that
    translates to a driver problem.


    "Tony Marston" <> wrote in message
    news:...
    >I bought a 3Com card to link my notebook to my desktop but could never get
    >it to work properly, either before installing SP2 or after. The problem was
    >that it would establish the link and work for a while, then it would stop
    >working and cause my notebook to freeze completely. I tried to install the
    >latest drivers from 3Com but I kept getting a Code 10 error.
    >
    > The only way I found to get the wireless link working was to throw out the
    > 3Coim card and replace it with one from US Robotics. My wifi network has
    > worked like a dream since.
    >
    > --
    > Tony Marston
    >
    > http://www.tonymarston.net
    >
    >
    >
    > "Edward W. Thompson" <> wrote in message
    > news:eDm22l$...
    >> The likelyhood is it is a software Firewall problem rather than anything
    >> to do with your equipment. If you have a software firewall, have you
    >> tried disabling it? The indications are something (Firewall) is
    >> preventing the router connecting. Nevertheless it is probably the right
    >> thing to do to download and install the latest drivers.
    >>
    >> "richieg" <> wrote in message
    >> news:...
    >>>I have the 3 com officeconnect router & card combo and since installing
    >>>SP2 I
    >>> get the following every time it initially connects; "Limited or no
    >>> internet
    >>> access" and a yellow hazard symbol appears on the connection icon in the
    >>> toolbar. My homepage does not appear. Is there anything I need to change
    >>> to
    >>> get it to connect properly. Sometimes when I get it to reconnect
    >>> manually
    >>> this goes away
    >>>
    >>> "Edward W. Thompson" wrote:
    >>>
    >>>> A heads up. I have found that the 3com Wireless Card Manager included
    >>>> on
    >>>> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >>>> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >>>> driver
    >>>> file for PC Card CRWE154G72, available from www.3com.com , does load
    >>>> and
    >>>> function OK. Hope this may be of use to someone e the and save them an
    >>>> hour of
    >>>> trying to work out why the program instals but will not run in WINXP
    >>>> SP2
    >>>> when it works fine in WINXP SP1.
    >>>>
    >>>>
    >>>>

    >>
    >>

    >
    >
     
    Edward W. Thompson, Aug 27, 2004
    #4
  5. Edward W. Thompson

    Tony Marston Guest

    "Edward W. Thompson" <> wrote in message
    news:...
    >I have a 3com PC Card on my laptop and a 3com ADSL router hardwired to my
    >desktop and both worked without problems straight out of the box. I have
    >since updated both firmware and drivers for the card and router before
    >loading SP2 all without problems. With respect to code 10, I think that
    >translates to a driver problem.


    It is a driver problem, AFAIK. All 3Com could tell me on their web-based
    knowledge base was that I should look for conflicts in Device Manager (there
    were none) or to install the latest drivers. This problem arose when I tried
    to install the latest drivers, so it was a problem with their software. As
    the 3Com card was virtually useless I tried a US Robotics card instead and
    it worked beautifully. So I threw the 3Com card into the rubbish bin.

    --
    Tony Marston

    http://www.tonymarston.net


    > "Tony Marston" <> wrote in message
    > news:...
    >>I bought a 3Com card to link my notebook to my desktop but could never get
    >>it to work properly, either before installing SP2 or after. The problem
    >>was that it would establish the link and work for a while, then it would
    >>stop working and cause my notebook to freeze completely. I tried to
    >>install the latest drivers from 3Com but I kept getting a Code 10 error.
    >>
    >> The only way I found to get the wireless link working was to throw out
    >> the 3Coim card and replace it with one from US Robotics. My wifi network
    >> has worked like a dream since.
    >>
    >> --
    >> Tony Marston
    >>
    >> http://www.tonymarston.net
    >>
    >>
    >>
    >> "Edward W. Thompson" <> wrote in message
    >> news:eDm22l$...
    >>> The likelyhood is it is a software Firewall problem rather than anything
    >>> to do with your equipment. If you have a software firewall, have you
    >>> tried disabling it? The indications are something (Firewall) is
    >>> preventing the router connecting. Nevertheless it is probably the right
    >>> thing to do to download and install the latest drivers.
    >>>
    >>> "richieg" <> wrote in message
    >>> news:...
    >>>>I have the 3 com officeconnect router & card combo and since installing
    >>>>SP2 I
    >>>> get the following every time it initially connects; "Limited or no
    >>>> internet
    >>>> access" and a yellow hazard symbol appears on the connection icon in
    >>>> the
    >>>> toolbar. My homepage does not appear. Is there anything I need to
    >>>> change to
    >>>> get it to connect properly. Sometimes when I get it to reconnect
    >>>> manually
    >>>> this goes away
    >>>>
    >>>> "Edward W. Thompson" wrote:
    >>>>
    >>>>> A heads up. I have found that the 3com Wireless Card Manager included
    >>>>> on
    >>>>> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >>>>> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >>>>> driver
    >>>>> file for PC Card CRWE154G72, available from www.3com.com , does load
    >>>>> and
    >>>>> function OK. Hope this may be of use to someone e the and save them
    >>>>> an hour of
    >>>>> trying to work out why the program instals but will not run in WINXP
    >>>>> SP2
    >>>>> when it works fine in WINXP SP1.
    >>>>>
    >>>>>
    >>>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Tony Marston, Aug 27, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. M

    3COM USB Wireless Adaptor

    M, Aug 21, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    495
  2. fram069

    Problem to work with WPA and my 3Com card

    fram069, Oct 6, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,678
  3. Tiny Tim

    New 3com wireless laptop card keeps locking up

    Tiny Tim, Dec 31, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    795
    Tiny Tim
    Jan 14, 2004
  4. Daniel

    3Com Wireless 802.11b/g PCMCIA Card

    Daniel, Oct 28, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    566
    ChrisOD
    Oct 29, 2004
  5. Peter Huebner
    Replies:
    0
    Views:
    401
    Peter Huebner
    Oct 28, 2005
Loading...

Share This Page