3com Gigabit LOM (3C940) Driver

Discussion in 'Windows 64bit' started by =?Utf-8?B?VmFzdQ==?=, May 27, 2006.

  1. Any one having 3com Gigabit LOM (3C940) Driver for Vista Beta 2 X64 bit?

    Thanks,

    Vasu.
    =?Utf-8?B?VmFzdQ==?=, May 27, 2006
    #1
    1. Advertising

  2. Post to one of the Vista newsgroups - you'll likely have better success.

    --
    Charlie.
    http://msmvps.com/xperts64


    Vasu wrote:
    > Any one having 3com Gigabit LOM (3C940) Driver for Vista Beta 2 X64 bit?
    >
    > Thanks,
    >
    > Vasu.
    Charlie Russel - MVP, May 27, 2006
    #2
    1. Advertising

  3. Actually Charlie, I think the 64-bit general newsgroups should also accept
    Vista 64-bit questions since its listed along with the other Vista
    Newsgroups including, normal MCE and Tablet NGs in the Vista Help and
    Support page.
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Charlie Russel - MVP" <> wrote in message
    news:...
    > Post to one of the Vista newsgroups - you'll likely have better success.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > Vasu wrote:
    >> Any one having 3com Gigabit LOM (3C940) Driver for Vista Beta 2 X64 bit?
    >>
    >> Thanks,
    >>
    >> Vasu.

    >
    >
    Andre Da Costa [Extended64], May 27, 2006
    #3
  4. =?Utf-8?B?VmFzdQ==?=

    universal4 Guest

    I am having trouble with this card on a Server Install

    It seems to work ok....for a while...but after throwing traffic at i
    (strictly dns packets or Domain Controller Replication....) the car
    will stop accepting traffic

    I recently read where using the 3C2000 driver that it should wor
    although you will need to convince windows to use that driver. It di
    not fix my issue but maybe it will yours

    Try here for the 3c2000 driver
    http://tinyurl.com/ru6r

    Ric

    --
    universal
    -----------------------------------------------------------------------
    universal4's Profile: http://www.64bit-world.com/forums/member.php?u=125
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=2580
    universal4, May 27, 2006
    #4
  5. whatever. We don't turn anyone away, but while it's beta, I'd prefer it stay
    in vista specific NGs.

    --
    Charlie.
    http://msmvps.com/xperts64


    Andre Da Costa [Extended64] wrote:
    > Actually Charlie, I think the 64-bit general newsgroups should also accept
    > Vista 64-bit questions since its listed along with the other Vista
    > Newsgroups including, normal MCE and Tablet NGs in the Vista Help and
    > Support page.
    > --
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> Post to one of the Vista newsgroups - you'll likely have better success.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >>
    >> Vasu wrote:
    >>> Any one having 3com Gigabit LOM (3C940) Driver for Vista Beta 2 X64 bit?
    >>>
    >>> Thanks,
    >>>
    >>> Vasu.
    Charlie Russel - MVP, May 27, 2006
    #5
  6. =?Utf-8?B?VmFzdQ==?=

    universal4 Guest

    universal4, May 27, 2006
    #6
  7. I have to agree with Charlie (it pains me so!). Vista is simply not XP or
    Server 2003 64-bit.

    We would redirect Linux 64-bit questions just the same. Just because it is
    64-bits does make Vista questions worthwhile here. The poster should try
    microsoft.public.windows.vista.general next. Besides, Vista has a different
    driver model than XP x64. Drivers recommended here might be a disservice to
    the poster.

    "Andre Da Costa [Extended64]" <> wrote in message
    news:%...
    > Actually Charlie, I think the 64-bit general newsgroups should also accept
    > Vista 64-bit questions since its listed along with the other Vista
    > Newsgroups including, normal MCE and Tablet NGs in the Vista Help and
    > Support page.
    > --
    > --
    > Andre
    > Windows Connected | http://www.windowsconnected.com
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> Post to one of the Vista newsgroups - you'll likely have better success.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >>
    >> Vasu wrote:
    >>> Any one having 3com Gigabit LOM (3C940) Driver for Vista Beta 2 X64 bit?
    >>>
    >>> Thanks,
    >>>
    >>> Vasu.

    >>
    >>

    >
    >
    Colin Barnhorst, May 27, 2006
    #7
  8. Well, I was not encouraging it either, but it looked like the folks who
    manage and setup Microsoft ngs were recommending it.
    http://windowshelp.microsoft.com/Windows/en-US/default.mspx
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
    news:...
    >I have to agree with Charlie (it pains me so!). Vista is simply not XP or
    >Server 2003 64-bit.
    >
    > We would redirect Linux 64-bit questions just the same. Just because it
    > is 64-bits does make Vista questions worthwhile here. The poster should
    > try microsoft.public.windows.vista.general next. Besides, Vista has a
    > different driver model than XP x64. Drivers recommended here might be a
    > disservice to the poster.
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:%...
    >> Actually Charlie, I think the 64-bit general newsgroups should also
    >> accept Vista 64-bit questions since its listed along with the other Vista
    >> Newsgroups including, normal MCE and Tablet NGs in the Vista Help and
    >> Support page.
    >> --
    >> --
    >> Andre
    >> Windows Connected | http://www.windowsconnected.com
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >>
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:...
    >>> Post to one of the Vista newsgroups - you'll likely have better success.
    >>>
    >>> --
    >>> Charlie.
    >>> http://msmvps.com/xperts64
    >>>
    >>>
    >>> Vasu wrote:
    >>>> Any one having 3com Gigabit LOM (3C940) Driver for Vista Beta 2 X64
    >>>> bit?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Vasu.
    >>>
    >>>

    >>
    >>

    >
    >
    Andre Da Costa [Extended64], May 28, 2006
    #8
  9. =?Utf-8?B?VmFzdQ==?=

    Noozer Guest

    "Andre Da Costa [Extended64]" <> wrote in message
    news:%...
    > Actually Charlie, I think the 64-bit general newsgroups should also accept
    > Vista 64-bit questions since its listed along with the other Vista
    > Newsgroups including, normal MCE and Tablet NGs in the Vista Help and
    > Support page.


    Actually, Vista posts are off topic in here.

    An off topic post is defined as a post that could have been posted to a more
    relevant newsgroup - so any Vista posts that aren't in the Vista groups is
    off topic.
    Noozer, May 29, 2006
    #9
  10. =?Utf-8?B?VmFzdQ==?=

    smegz Guest

    Hello,

    I'm new here, but I found a solution. I went to 3Com and downloaded the
    3C2000 driver and it didn't work. I looked at the .inf file and noticed
    something odd; all the cards listed were Marvell. With this being a
    beta, I said, "what the heck." I went to install drivers and told Vista
    to let me select my device from a list. I installed the Generic Marvell
    drivers...and I'm sending this reply from Vista RC2 with a 3Com 3C940
    card on an Asus K8V Deluxe. I can't speak to the stability of the
    driver...but if you're in a hurry...this works.

    Hope it works for you...


    --
    smegz
    ------------------------------------------------------------------------
    smegz's Profile: http://www.64bit-world.com/forums/member.php?u=2834
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=25808
    smegz, Oct 8, 2006
    #10
  11. =?Utf-8?B?VmFzdQ==?=

    militant Guest

    militant, Nov 15, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    5
    Views:
    1,177
  2. Drew Boillot

    Abit MAX3 3Com 3c940 drivers

    Drew Boillot, Jun 27, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    580
    Drew Boillot
    Jun 28, 2005
  3. Drew Boillot

    Drivers for Abit MAX3 3Com 3c940

    Drew Boillot, Jul 8, 2005, in forum: Windows 64bit
    Replies:
    17
    Views:
    659
  4. Bertoldo

    Driver for 3Com Gigabit Lom (3C940).-

    Bertoldo, Jul 30, 2006, in forum: Windows 64bit
    Replies:
    4
    Views:
    801
    Bertoldo
    Aug 1, 2006
  5. bill

    3Com aims for the 10-Gigabit future

    bill, May 15, 2004, in forum: NZ Computing
    Replies:
    8
    Views:
    355
    Don Gould
    May 17, 2004
Loading...

Share This Page