3640 nm-1e1r2w and nm-1fe1r2w problem

Discussion in 'Cisco' started by Sam, Oct 15, 2008.

  1. Sam

    Sam Guest

    Ok, I have a 3640 that had 2 nm-1fe1r2w cards in it. Everything was
    going great, I had communication between the 2 cards, routing, the
    whole 9 yards. Well, I needed to pull one of the cards out to retask it
    somewhere else. So I put in a nm-1e1r2w card and configured it with the
    same info as the fe card. Same ip, same nat settings, etc. Now I have
    no routing going on.

    I can ping the internet from my outside interface (could either be the
    fe or e card, they both did that).

    I can ping the inside interface from inside my network (could either be
    the fe or e card, they both did that).

    I just can't get any information to flow in between the 2 card inside
    the router.

    If I put 2 nm-1e1r2w cards in the router, it still doesn't talk between
    the 2 cards.

    Here is a truncated sh run:

    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 **********************
    !
    no aaa new-model
    !
    !
    ip cef
    ip domain lookup source-interface Ethernet0/0
    ip name-server **.**.**.**
    !
    interface Ethernet0/0
    description To OUTSIDE World
    ip address **.**.**.** 255.255.255.252
    ip access-group 101 in
    ip nat outside
    ip virtual-reassembly
    full-duplex
    !
    interface Serial0/0
    no ip address
    shutdown
    clock rate 56000
    !
    interface Ethernet3/0
    description To INSIDE World
    ip address 192.168.1.2 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    full-duplex
    !
    interface TokenRing3/0
    no ip address
    shutdown
    ring-speed 16
    !
    !
    ip default-gateway 70.89.83.26
    no ip http server
    no ip http secure-server
    ip route 0.0.0.0 0.0.0.0 70.89.83.26
    !
    !
    NAT GOES HERE
    !
    ACCESS LIST HERE
    !
    no cdp run
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    password 7 **************
    logging synchronous
    login
    line aux 0
    password 7 ***************
    login
    line vty 0 4
    access-class 1 in
    password 7 ***************
    logging synchronous
    login
    !
    !
    end

    Please help...

    Sam
     
    Sam, Oct 15, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Helmuth

    VPN/NAT? Problem with 2611, Pix, 3640

    John Helmuth, Nov 15, 2003, in forum: Cisco
    Replies:
    0
    Views:
    2,201
    John Helmuth
    Nov 15, 2003
  2. Replies:
    1
    Views:
    1,287
    Walter Roberson
    Jan 8, 2004
  3. Gary
    Replies:
    9
    Views:
    4,094
  4. Dan Lanciani

    NM-1E1R2W problem in 3620

    Dan Lanciani, Apr 30, 2006, in forum: Cisco
    Replies:
    6
    Views:
    592
    Dan Lanciani
    May 2, 2006
  5. Karsten Fischer

    full-duplex mode on NM-1E1R2W

    Karsten Fischer, Mar 26, 2009, in forum: Cisco
    Replies:
    9
    Views:
    1,003
    Dan Lanciani
    Mar 28, 2009
Loading...

Share This Page