3620 to 3845 connection, NM-2FE2W-V2 incompatibility discovered?

Discussion in 'Cisco' started by w2k3newbie@hotmail.com, Jan 23, 2006.

  1. Guest

    I recently replaced a 3640 router with a brand new 3845 and one of my
    WAN links is a 100Mbps fiber optic link, lit with Transition Networks
    media converters. It worked fine when a dedicated interface port on
    the the 3640 was connected to a dedicated port on the 3620 across the
    fiber link. Both the 3640 and 3620 have the old "version 1" NM-2FE2W
    dual 10/100 network modules in them. My new 3845 has NM-2FE2W-V2
    modules and it seems that the old style and the new V2 interfaces
    refuse to talk to one another. I tried every combination of speed and
    duplex setting at each router's respective interface (this is a
    router-to-router dedicated link) and also ever possible combination of
    speeds and duplex setting on the fiber optic media converters in
    conjunction wih all possible speed and duplex settings on the router
    interfaces themselves.

    What I would get would be that the link would come up for about 120
    seconds, carry traffic for that short while, and suddenly the interface
    on the NM-2FE2W-V2 would shut itself down and the link LED would go
    dark. There are no messages in either router's logs complaining of
    duplex mismatch or any other messages giveing any clue other than
    simple the "Interface FastEthernet1/0, changed state to down" message.
    This does not happen when a "V2" interface talks to another "V2"
    interface in the same router, but it seems like there may have been
    some kind of limitation coded into either the firmware or IOS to make a
    "V2" interface not compatible with an original "version 1" 10/100
    interface... or is something else happening here?

    The 10/100/1000 interface built into the 3845 has no problem at all
    talking to the "v1" 10/100 interface in the 3620 router across the
    fiber. That works just fine, but I hate using up a precious 10/100/1000
    interface port for this router-to-router link when a plain 100Mbps port
    would do just fine.

    Anybody else encounter this strange problem?
     
    , Jan 23, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Taki Soho
    Replies:
    0
    Views:
    2,093
    Taki Soho
    Sep 22, 2004
  2. Vincent Aniello
    Replies:
    0
    Views:
    474
    Vincent Aniello
    Dec 15, 2004
  3. Darren Cokin

    Subject: zoom flash incompatibility with all Nikon D-SLR's!

    Darren Cokin, Nov 22, 2003, in forum: Digital Photography
    Replies:
    1
    Views:
    340
    Scott Peterson
    Nov 23, 2003
  4. Steven M. Scharf

    Second and Third tier Lens Incompatibility on Canon EOS

    Steven M. Scharf, May 25, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    579
    Steven M. Scharf
    May 25, 2004
  5. sankarnath2003

    Problem In NM-2Fe2W in 3640

    sankarnath2003, Jul 10, 2009, in forum: Cisco
    Replies:
    0
    Views:
    953
    sankarnath2003
    Jul 10, 2009
Loading...

Share This Page