3620 Config help please

Discussion in 'Cisco' started by Mike W., Jan 12, 2005.

  1. Mike W.

    Mike W. Guest

    Hey all,

    I had posted this a while back, but I wanted to start a new thread since
    some of the info has changed. Here's the brief synopsis:

    "I have 2 DS1's coming into my location. The 3620 has 2 serial interfaces,
    and only 1 ethernet interface.

    We have 2 blocks of IPs, x.x.x.56-.x.x.x.63 , and x.x.x.64-x.x.x.71

    Currently, I have used up the first block and wanted to move onto the second
    to set up FTP services. However, I can't get to the 64-71 block from the
    ethernet interface. I'm pretty sure this is possible without BGP....but can
    someone look at my config and comment on it? I've tried to set up another
    device to have an IP of x.x.x.66, .67, or .68 using a gateway of either
    x.x.x.57 OR x.x.x.65 ... neither works."


    *** Updated Info***

    My ISP claims everything is set up right on their end for me to be able to
    use that second block. They ARE doing per-packet balancing with me.

    An extended traceroute from my router with a source address of the secondary
    IP DOES indeed work...

    *****************


    Here's the config...thanks for any help you can lend!



    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname XXXXGW-1
    !
    enable secret 5
    !
    username root password 7
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa session-id common
    ip subnet-zero
    !
    !
    ip cef
    no ip ftp passive
    ip name-server x.x.x.x
    ip name-server x.x.x.x
    !
    !
    !
    !
    !
    interface Ethernet0/0
    ip address x.x.x.65 255.255.255.248 secondary
    ip address x.x.x.57 255.255.255.248
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    description DS1_Ckt#_HCFUxxx
    ip address x.x.x.218 255.255.255.252
    ip load-sharing per-packet
    down-when-looped
    no cdp enable
    !
    interface Serial0/1
    description DS1_Ckt#_HCFUxxx
    ip address x.x.x.214 255.255.255.252
    ip load-sharing per-packet
    down-when-looped
    no cdp enable
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.213
    ip route 0.0.0.0 0.0.0.0 x.x.x.217
    !
    !
    no cdp run
    snmp-server community xxxx
    snmp-server enable traps tty
    radius-server authorization permit missing Service-Type
    !
    line con 0
    exec-timeout 20 0
    line aux 0
    line vty 0 4
    exec-timeout 5 0
    !
    !
    !
    end
    Mike W., Jan 12, 2005
    #1
    1. Advertising

  2. Mike W.

    Kevin Widner Guest

    If the extended pings and traceroutes work from your router sourced
    from the secondary address, then it would seem that the trouble may be
    elsewhere. How is the network setup that the hosts in the
    x.x.x.64-x.x.x.71 range live?

    You said :
    I've tried to set up another
    device to have an IP of x.x.x.66, .67, or .68 using a gateway of either
    x.x.x.57 OR x.x.x.65 ... neither works."
    ========

    Not surprising that the .57 as the gateway didn't work, but were you at
    least able to ping the .65 address (the default gateway itself) when
    the host was configured as .66?




    Hey all,

    I had posted this a while back, but I wanted to start a new thread
    since
    some of the info has changed. Here's the brief synopsis:

    "I have 2 DS1's coming into my location. The 3620 has 2 serial
    interfaces,
    and only 1 ethernet interface.

    We have 2 blocks of IPs, x.x.x.56-.x.x.x.63 , and x.x.x.64-x.x.x.71

    Currently, I have used up the first block and wanted to move onto the
    second
    to set up FTP services. However, I can't get to the 64-71 block from
    the
    ethernet interface. I'm pretty sure this is possible without BGP....but
    can
    someone look at my config and comment on it? I've tried to set up
    another
    device to have an IP of x.x.x.66, .67, or .68 using a gateway of either
    x.x.x.57 OR x.x.x.65 ... neither works."

    *** Updated Info***

    My ISP claims everything is set up right on their end for me to be able
    to
    use that second block. They ARE doing per-packet balancing with me.

    An extended traceroute from my router with a source address of the
    secondary
    IP DOES indeed work...

    *****************
    Kevin Widner, Jan 12, 2005
    #2
    1. Advertising

  3. Mike W.

    Mike W. Guest

    "Kevin Widner" <> wrote in message
    news:...
    > If the extended pings and traceroutes work from your router sourced
    > from the secondary address, then it would seem that the trouble may be
    > elsewhere. How is the network setup that the hosts in the
    > x.x.x.64-x.x.x.71 range live?



    Here is how the network is set up. 2 DS1's come into the 3620. The 3620
    only has one ethernet interface, so that outputs to a 5 port switch. The
    switch then provides devices that need external access to the internet (a
    PIX 515E and a VPN Conc. 3005)

    What I've been trying to set up is a test PIX using an IP assigned from the
    second block with no success. Tried my laptop as well, and no dice.


    >
    > You said :
    > I've tried to set up another
    > device to have an IP of x.x.x.66, .67, or .68 using a gateway of either
    > x.x.x.57 OR x.x.x.65 ... neither works."
    > ========
    >
    > Not surprising that the .57 as the gateway didn't work, but were you at
    > least able to ping the .65 address (the default gateway itself) when
    > the host was configured as .66?
    >



    Well actually, since my ISP said I didn't need these two statements, I
    pulled them out of the config (See in 1st part of thread..) and now I CAN'T
    do an extended traceroute or ping sourced by the second block:

    ip route x.x.0.0 255.255.0.0 x.x.x.213
    ip route x.x.0.0 255.255.0.0 x.x.x.217


    So I guess I DO need those....maybe I'm missing just one thing??
    Mike W., Jan 14, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stephen
    Replies:
    3
    Views:
    1,273
  2. optimus
    Replies:
    0
    Views:
    486
    optimus
    Mar 4, 2004
  3. Lorre
    Replies:
    0
    Views:
    1,310
    Lorre
    Jul 25, 2004
  4. Volatileacid
    Replies:
    1
    Views:
    1,522
    Hansang Bae
    Jul 30, 2004
  5. Mike W.

    3620 Config help

    Mike W., Jan 1, 2005, in forum: Cisco
    Replies:
    5
    Views:
    1,828
    Walter Roberson
    Jan 9, 2005
Loading...

Share This Page