350 client adapter - does it work with SSID broadcast off at the AP?

Discussion in 'Cisco' started by Peter, Mar 11, 2005.

  1. Peter

    Peter Guest

    If I turn off SSID broadcast at the router (a Draytek 2900) the
    connection drops within seconds. If I turn it back on, the connection
    is re-established.

    I have seen various issues with this when initially configuring wifi
    networks (often it isn't possible to get things working unless SSID is
    initially enabled) but I haven't seen this behaviour on any client
    yet.

    I realise it isn't a particularly worthwhile security feature...


    Peter.
    --
    Return address is invalid to help stop junk mail.
    E-mail replies to but remove the X and the Y.
    Please do NOT copy usenet posts to email - it is NOT necessary.
    Peter, Mar 11, 2005
    #1
    1. Advertising

  2. Peter

    Uli Link Guest

    Re: 350 client adapter - does it work with SSID broadcast off atthe AP?

    The 350 clients works with 'hidden' SSID, tested on various APs from
    different brands under different O/S.

    --
    Uli

    These opinions are mine. All found typos are yours.
    Uli Link, Mar 11, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ray
    Replies:
    8
    Views:
    9,280
  2. Peter
    Replies:
    4
    Views:
    1,513
    Peter
    Apr 22, 2005
  3. James

    Turn off SSID broadcast

    James, Mar 2, 2007, in forum: Wireless Networking
    Replies:
    16
    Views:
    7,086
    ya never know..
    Jun 12, 2007
  4. tomviolin
    Replies:
    0
    Views:
    353
    tomviolin
    Dec 12, 2006
  5. Marc
    Replies:
    7
    Views:
    577
Loading...

Share This Page