32bit IE can't display web pages but 64bit does!!!!!!!

Discussion in 'Windows 64bit' started by luisalejandro_1, Jun 25, 2006.

  1. For some reason after transferring my cable service to a new location
    (moved) when I try to connect to the web "cannot open web page" appear,
    several tech calls later, all kinds of troubleshooting (modem-good,
    nic-good, all good) unable to open any web pages. Until a thought of
    desparation pass my frustated mind and I click on the 64bit IE link an
    whalla!! My homepage appear. So I'm able to surf with my 64bit but not with
    my 32bit version.
    Any ideas why.
    yes xp pro x64, AMD64, 1g ram, cable connection
     
    luisalejandro_1, Jun 25, 2006
    #1
    1. Advertising

  2. Did you instal java?

    "luisalejandro_1" <> wrote in message
    news:Oos8ko$...
    > For some reason after transferring my cable service to a new location
    > (moved) when I try to connect to the web "cannot open web page" appear,
    > several tech calls later, all kinds of troubleshooting (modem-good,
    > nic-good, all good) unable to open any web pages. Until a thought of
    > desparation pass my frustated mind and I click on the 64bit IE link an
    > whalla!! My homepage appear. So I'm able to surf with my 64bit but not
    > with my 32bit version.
    > Any ideas why.
    > yes xp pro x64, AMD64, 1g ram, cable connection
    >
     
    Colin Barnhorst, Jun 25, 2006
    #2
    1. Advertising

  3. Another possibility is the Nvidia firewall if you have a NF4 motherboard.
    Install the firewall then remove it using "add/remove programs".


    "luisalejandro_1" <> wrote in message
    news:Oos8ko$...
    > For some reason after transferring my cable service to a new location
    > (moved) when I try to connect to the web "cannot open web page" appear,
    > several tech calls later, all kinds of troubleshooting (modem-good,
    > nic-good, all good) unable to open any web pages. Until a thought of
    > desparation pass my frustated mind and I click on the 64bit IE link an
    > whalla!! My homepage appear. So I'm able to surf with my 64bit but not
    > with my 32bit version.
    > Any ideas why.
    > yes xp pro x64, AMD64, 1g ram, cable connection
    >
     
    Dennis Pack x64, v64B2, OPP2007B2, Jun 25, 2006
    #3
  4. The Nvidia firewall, at a guess. See
    http://msmvps.com/blogs/xperts64/search.aspx?q=nvidia firewall&p=1

    --
    Charlie.
    http://msmvps.com/xperts64


    luisalejandro_1 wrote:
    > For some reason after transferring my cable service to a new location
    > (moved) when I try to connect to the web "cannot open web page" appear,
    > several tech calls later, all kinds of troubleshooting (modem-good,
    > nic-good, all good) unable to open any web pages. Until a thought of
    > desparation pass my frustated mind and I click on the 64bit IE link an
    > whalla!! My homepage appear. So I'm able to surf with my 64bit but not
    > with my 32bit version.
    > Any ideas why.
    > yes xp pro x64, AMD64, 1g ram, cable connection
     
    Charlie Russel - MVP, Jun 25, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Louis AA

    can't get some pages on web to display

    Louis AA, Oct 20, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    435
    ┬░Mike┬░
    Oct 20, 2003
  2. =?Utf-8?B?SW1yYW4gTWFqaWQ=?=

    New PC with 64BIT, But all my apps are 32BIT ???

    =?Utf-8?B?SW1yYW4gTWFqaWQ=?=, Jan 11, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    554
    =?Utf-8?B?SW1yYW4gTWFqaWQ=?=
    Jan 12, 2006
  3. =?Utf-8?B?amFubGV1bmc=?=

    How can I install 32bit software on 64bit Windows ?

    =?Utf-8?B?amFubGV1bmc=?=, Feb 8, 2006, in forum: Windows 64bit
    Replies:
    9
    Views:
    1,565
    =?Utf-8?B?TGUgTWlrZQ==?=
    Feb 9, 2006
  4. =?Utf-8?B?THVrZSBFd2luZw==?=

    Performance rating says 64bit compatible, but I'm 32bit

    =?Utf-8?B?THVrZSBFd2luZw==?=, Sep 10, 2006, in forum: Windows 64bit
    Replies:
    12
    Views:
    606
    Charlie Russel - MVP
    Sep 17, 2006
  5. =?Utf-8?B?Q2hyaXMgQS4=?=

    Wireless Connection OK but IE7 cannot display web pages

    =?Utf-8?B?Q2hyaXMgQS4=?=, Aug 21, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    533
    =?Utf-8?B?Q2hyaXMgQS4=?=
    Aug 29, 2007
Loading...

Share This Page