32-bit application internet connection issue

Discussion in 'Windows 64bit' started by John MacLeod, Jun 8, 2006.

  1. John MacLeod

    John MacLeod Guest

    Hi all, was hoping someone could help me with a wee booger of a problem.

    64-bit applications are connecting to the internet fine on XP x64 yet
    absolutely no 32-bit connections can be made. Crossfire chipset (ASUS
    A8R32-MVP) so not nVidia firewall issue. All drivers are current 64-bit
    versions and all XP x64 updates have been applied.

    Was wondering if the connection issue is due to port configuration
    (unchanged from install)...?

    Thanks

    John
    John MacLeod, Jun 8, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eva
    Replies:
    2
    Views:
    324
    Tony Sperling
    Sep 6, 2005
  2. =?Utf-8?B?Sm9obiBELg==?=

    Install 32 bit application on Win 2003 64 bit Enterprise server

    =?Utf-8?B?Sm9obiBELg==?=, Jun 19, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    748
    Charlie Russel - MVP
    Jun 22, 2006
  3. Soumya
    Replies:
    5
    Views:
    1,331
  4. Rupesh_Khetawat
    Replies:
    0
    Views:
    441
    Rupesh_Khetawat
    Aug 21, 2006
  5. =?Utf-8?B?TG9saXRhIEtpbmc=?=

    Problem of installation of 32-bit application in 64-bit Windows Vi

    =?Utf-8?B?TG9saXRhIEtpbmc=?=, Oct 5, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    330
    =?Utf-8?B?TG9saXRhIEtpbmc=?=
    Oct 5, 2006
Loading...

Share This Page