[2950] traffic isnt routed to the network

Discussion in 'Cisco' started by Albert, Jun 1, 2005.

  1. Albert

    Albert Guest

    Hi!

    i've got a probleme and dont see why that doesnt work
    i configured for the first time a switch but when i try to access any
    part of the network from a connected station, i cant ( the gateway isnt
    accessible)
    i tryed many type of configuration with radius authentification (wich
    seems to work fine, i mean the port is open but the station
    authenticated cant access the network because it cant find any proxy)

    please .... help




    Current configuration : 3262 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname 2950-802-1X
    !
    aaa new-model
    aaa group server radius rad_eap
    server XXX.XXX.XXX.XXX auth-port 1812 acct-port 1813
    !
    aaa group server radius rad_acct
    server XXX.XXX.XXX.XXX auth-port 1812 acct-port 1813
    !
    aaa authentication login admins local
    aaa authentication login eap_methods group rad_eap
    aaa authentication dot1x default group rad_eap
    aaa accounting network acct_methods start-stop group rad_acct
    enable secret 5 $1$tNoo$N/NrwRgs38sNaIvxPQn2t/
    enable password 7 123A0C041104
    !
    username cisco password 7 106D000A0618
    ip subnet-zero
    !
    ip domain-name domain.fr
    ip name-server XXX.XXX.XXX.XXX
    ip dhcp-server XXX.XXX.XXX.XXX
    !
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    dot1x system-auth-control
    !
    !
    !
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 12
    switchport mode access
    dot1x port-control auto
    spanning-tree portfast
    !
    interface FastEthernet0/5
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/8
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/9
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/10
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/11
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/12
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/13
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/15
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/16
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/17
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/18
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/19
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/20
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/21
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/22
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/23
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/24
    switchport mode trunk
    !
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    !
    interface Vlan4
    ip address XXX.XXX.XXX.XXX 255.255.255.0
    no ip route-cache
    !
    interface Vlan12
    no ip address
    no ip route-cache
    shutdown
    !
    ip default-gateway XXX.XXX.XXX.XXX
    ip http server
    radius-server host XXX.XXX.XXX.XXX auth-port 1812 acct-port 1813 key
    clequivabien
    radius-server retransmit 3
    !
    line con 0
    password 7 1531021F0725
    line vty 0 4
    password 7 032752180500
    line vty 5 15
    password 7 112A1016141D
    !
    !
    end
    Albert, Jun 1, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. firemarsh
    Replies:
    0
    Views:
    432
    firemarsh
    Jan 21, 2004
  2. Replies:
    2
    Views:
    462
  3. *** HAWK
    Replies:
    15
    Views:
    5,887
    devnullius
    Jun 3, 2007
  4. Steven C \(Doktersteve\)

    If it isnt SLR, it isnt photography, but picture taking!

    Steven C \(Doktersteve\), Jan 12, 2004, in forum: Digital Photography
    Replies:
    33
    Views:
    853
  5. redmac
    Replies:
    0
    Views:
    735
    redmac
    Mar 7, 2008
Loading...

Share This Page