2821 Router Config

Discussion in 'Cisco' started by RSI, May 20, 2005.

  1. RSI

    RSI Guest

    here goes:

    I have a 2821 router. Two Gig Lan ports 5 Vwic ports (serial).
    Right now I have the primary Serial Connected to MCI

    interface GigabitEthernet0/0
    description $ETH-LAN$$FW_INSIDE$TO OFFICE LAN
    ip address x.x.x.x x.x.x.x
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    duplex full
    speed 100
    !
    interface GigabitEthernet0/1
    no ip address
    no ip redirects
    no ip proxy-arp
    ip route-cache flow

    interface Serial0/1/0
    description TO WORLDCOM/MCI
    bandwidth 1536
    no ip address
    ip access-group 102 in
    ip verify unicast reverse-path
    no ip redirects
    no ip proxy-arp
    encapsulation frame-relay IETF
    ip route-cache flow
    no ip mroute-cache
    service-module t1 clock source internal
    service-module t1 timeslots 1-24
    frame-relay lmi-type ansi

    interface Serial0/1/0.500 point-to-point

    description $FW_OUTSIDE$
    bandwidth 1536
    ip unnumbered GigabitEthernet0/0
    no ip redirects
    no ip proxy-arp
    no arp frame-relay
    frame-relay interface-dlci 500 IETF

    interface Group-Async0
    physical-layer async
    description TO_OFFICE_ETHERNET
    no ip address
    no ip redirects
    no ip proxy-arp
    ip route-cache flow
    no group-range
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/1/0.500


    My question is... how would I configure a Different Serial to a
    Different ISP whihc all traffic from the ISP would go through GIG2 lan
    port without screwing up what is already configured. ??

    let me know if any more info is needed?

    Thanks in advance!!!
     
    RSI, May 20, 2005
    #1
    1. Advertising

  2. Hi,

    This can be done using route-maps. Go to cisco.com and do a search for
    "route-map" you'll be able to find some samples i think.

    Erik

    "RSI" <> wrote in message
    news:...
    > here goes:
    >
    > I have a 2821 router. Two Gig Lan ports 5 Vwic ports (serial).
    > Right now I have the primary Serial Connected to MCI
    >
    > interface GigabitEthernet0/0
    > description $ETH-LAN$$FW_INSIDE$TO OFFICE LAN
    > ip address x.x.x.x x.x.x.x
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip route-cache flow
    > duplex full
    > speed 100
    > !
    > interface GigabitEthernet0/1
    > no ip address
    > no ip redirects
    > no ip proxy-arp
    > ip route-cache flow
    >
    > interface Serial0/1/0
    > description TO WORLDCOM/MCI
    > bandwidth 1536
    > no ip address
    > ip access-group 102 in
    > ip verify unicast reverse-path
    > no ip redirects
    > no ip proxy-arp
    > encapsulation frame-relay IETF
    > ip route-cache flow
    > no ip mroute-cache
    > service-module t1 clock source internal
    > service-module t1 timeslots 1-24
    > frame-relay lmi-type ansi
    >
    > interface Serial0/1/0.500 point-to-point
    >
    > description $FW_OUTSIDE$
    > bandwidth 1536
    > ip unnumbered GigabitEthernet0/0
    > no ip redirects
    > no ip proxy-arp
    > no arp frame-relay
    > frame-relay interface-dlci 500 IETF
    >
    > interface Group-Async0
    > physical-layer async
    > description TO_OFFICE_ETHERNET
    > no ip address
    > no ip redirects
    > no ip proxy-arp
    > ip route-cache flow
    > no group-range
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Serial0/1/0.500
    >
    >
    > My question is... how would I configure a Different Serial to a
    > Different ISP whihc all traffic from the ISP would go through GIG2 lan
    > port without screwing up what is already configured. ??
    >
    > let me know if any more info is needed?
    >
    > Thanks in advance!!!
    >
     
    Erik Tamminga, May 21, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. 0TKN3T
    Replies:
    0
    Views:
    2,694
    0TKN3T
    Jul 28, 2005
  2. Bruce Freeman

    2821 Router

    Bruce Freeman, May 4, 2007, in forum: Cisco
    Replies:
    1
    Views:
    481
  3. Replies:
    1
    Views:
    3,735
    Doug McIntyre
    Sep 10, 2007
  4. Jack
    Replies:
    3
    Views:
    1,910
  5. HandleX84
    Replies:
    0
    Views:
    665
    HandleX84
    Jun 3, 2010
Loading...

Share This Page