2811 and wic-1adsl

Discussion in 'Cisco' started by fernando.catalao@broadnet.pt, Apr 22, 2005.

  1. Guest

    i´m having a problem with the above configuration which nobody has
    been able to help me.

    the following is my configuration

    Router 2811


    IOS:C2800NM-ADVIPSERVICESK9-M, Version 12.3(14)T

    Configuration:
    ## not sure if these are needed?
    vpdn enable

    vpdn-group pppoe
    request-dialin
    protocol pppoe
    ################################

    interface FastEthernet0/0
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    duplex auto
    speed auto
    no cdp enable
    no shutdown

    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    no shutdown


    interface ATM0/0/0.1 point-to-point
    pvc 0/35
    pppoe-client dial-pool-number 1


    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    load-interval 30
    dialer pool 1
    dialer-group 1
    dialer persistent
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname &&&&&&&&&&
    ppp chap password 12345678
    ppp pap sent-username &&&&&&&&&& password 12345678


    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1


    ip nat inside source list 1 interface Dialer1 overload

    access-list 1 permit 10.10.10.0 0.0.0.255
    dialer-list 1 protocol ip permit


    When I turn on the debugging, I can confirm that the wic does train
    successfully (SHOWTIME result) with the dslam at the operator.

    BUT!!!! When I turn on ppp debugging nothing happens. This tells me
    that there is a problem within the dialer I think.

    I have also confirmed with the operator which dslam they are using
    (there´s being an alcatel), since I have read that only certain ones
    are compatible with the wic-1adsl. Our operator does for example also
    use the siemens one which is not compatible
    , Apr 22, 2005
    #1
    1. Advertising

  2. RobO Guest

    Hi Fernando!

    While I am not entirely sure with regards to PPPOE, I use a ADSL WIC
    with PPPOA and under the PVC settings one has to specify the
    encapsulation settings ie aal5mux,aal5snap whichever one your ISP has
    specified.

    Hope this helps.

    Rob
    RobO, Apr 22, 2005
    #2
    1. Advertising

  3. Guest

    well i leave it as default. aal5snap. i have installed many cisco adsl
    routers before, all soho line. and with these i have left them as well
    as default. i presume soho is also aal5snap.

    but as i mentioned in my previous post, the wic-1adsl does train
    successfully with the dslam. the result is "SHOWTIME".

    BUT when i try to debug ppp nothing happens. therefore i assume that
    the problem lies within the dialer configuration.

    please someone help me! i have no hair left.
    , Apr 22, 2005
    #3
  4. RobO Guest

    Ok, sorry about that I wasn't aware that it was a default statement.

    Would you not have to assign the PVC as a member of the dialer pool 1
    ie
    (dialer pool-member 1) thus binding it to the dialer interface?
    RobO, Apr 22, 2005
    #4
  5. Guest

    i have done that. see my config above
    , Apr 22, 2005
    #5
  6. RobO Guest

    < pppoe-client dial-pool-number 1> specifies interesting traffic as
    specified by your access-list 1, but I think the pvc needs to be bound
    to the dialer interface with <dialer pool-member 1>
    as your dialer 1 interface is assigned with:
    int dialer1
    dialer pool 1
    dialer-group 1
    RobO, Apr 22, 2005
    #6
  7. Guest

    yes rob. i have done that. see my config above.
    , Apr 22, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Brown

    Cisco WIC-1ADSL and SBC Yahoo DSL

    Andrew Brown, Oct 30, 2003, in forum: Cisco
    Replies:
    0
    Views:
    711
    Andrew Brown
    Oct 30, 2003
  2. Jeroen

    3620 Router and WIC-1ADSL

    Jeroen, Jan 5, 2004, in forum: Cisco
    Replies:
    0
    Views:
    549
    Jeroen
    Jan 5, 2004
  3. marco74

    PLIM and WIC-1ADSL

    marco74, Apr 18, 2005, in forum: Cisco
    Replies:
    0
    Views:
    773
    marco74
    Apr 18, 2005
  4. Replies:
    4
    Views:
    2,051
  5. Roel Koops
    Replies:
    2
    Views:
    905
    Roel Koops
    Sep 8, 2006
Loading...

Share This Page