2621 and comcast

Discussion in 'Cisco' started by wanderlei@gmail.com, Jul 7, 2005.

  1. Guest

    Can anyone post their configs for 2621 router with comcast cable
    broadband?
     
    , Jul 7, 2005
    #1
    1. Advertising

  2. voipguy Guest

    Hi,
    Here's one for PPPOE with SBC DSL. It might not
    take too much change to get it working with cable.
    Note I also have some reverse NAT entries
    that let me access devices behind the firewall
    from the public internet.

    This is for IOS version 12.8T.


    NAT-GW1#wr t
    Building configuration...

    Current configuration : 2150 bytes
    !
    ! Last configuration change at 05:36:47 UTC Fri Mar 25 2005
    ! NVRAM config last updated at 01:20:16 UTC Fri Apr 1 2005
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname NAT-GW1
    !
    logging buffered 1000000 debugging
    no logging rate-limit
    no logging console
    enable password <removed>
    !
    memory-size iomem 20
    no ip subnet-zero
    !
    !

    ip name-server 165.87.194.244
    !
    ip dhcp pool homePCs
    network 10.1.1.0 255.255.255.0
    dns-server 165.87.194.244
    domain-name sbcglobal.net
    default-router 10.1.1.1
    !
    vpdn enable
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    ip rtp priority 16384 16383 80
    !
    interface Ethernet1/0
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    full-duplex
    !
    interface Dialer1
    bandwidth 200
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer idle-timeout 180 either
    dialer hold-queue 100
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username <removed> password 0 <removed>
    ip rtp priority 16384 16383 80
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip nat inside source static tcp 10.1.1.24 22 interface Dialer1 22
    ip nat inside source static tcp 10.1.1.21 80 interface Dialer1 80
    ip nat inside source static tcp 10.1.1.21 1600 interface Dialer1 1600
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    ip pim bidir-enable
    !
    !
    access-list 1 permit 10.1.1.0 0.0.0.255
    !
    call rsvp-sync
    !
    no mgcp timer receive-rtcp
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password <removed>
    login
    !
    ntp clock-period 17180259
    ntp source FastEthernet0/0
    ntp server 200.49.40.1 source FastEthernet0/0
    ntp server 207.126.103.204
    ntp server 207.211.160.111
    ntp server 131.215.254.2
    ntp server 131.215.254.2 source FastEthernet0/0 prefer
    !
    end

    NAT-GW1#
     
    voipguy, Jul 10, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter
    Replies:
    2
    Views:
    4,774
    Walter Roberson
    Jan 6, 2004
  2. Andrew Albert
    Replies:
    3
    Views:
    3,622
    Barry Margolin
    Jul 21, 2004
  3. ns
    Replies:
    5
    Views:
    534
  4. John Strow

    Cisco 2621 and call manager 4.0

    John Strow, May 7, 2005, in forum: Cisco
    Replies:
    0
    Views:
    551
    John Strow
    May 7, 2005
  5. david ramon

    Re: "Comcast Mail" <>

    david ramon, Oct 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,060
    trout
    Oct 22, 2003
Loading...

Share This Page