2501 Cisco IP WAN link not routing

Discussion in 'Cisco' started by matt, Apr 5, 2005.

  1. matt

    matt Guest

    This is bound to be me being really stupid but I can't work out what I am
    doing wrong. Any help would be gratefully appreciated. Sorry if this is not
    the right place to post.

    We have a remote site which is connected to our - mainly IPX - network using
    a 2Mb serial link with Cisco 2501's at each end. Each Cisco is configured to
    use the Ethernet port and one Serial Port. The WAN link has been running
    fine for 7 years but we're now keen to introduce IP to the remote clients as
    part of a migration to the Novell IP client. The IPX routing is working
    fine. However, I can't get IP to route between the two sites.

    Facts:
    * The local end is connected to our LAN using the 192.168.150.0 network (the
    router Ethernet being 192.168.160.61 with a subnet of 255.255.255.0).

    * The local router's Serial 0 port has an IP of 192.168.68.2 with a subnet
    of 255.255.255.0
    * The far end router's Serial 0 port has an IP of 192.168.68.1 with a subnet
    of 255.255.255.0
    * The far end router's Ethernet port has an IP of 192.168.67.1 with a subnet
    of 255.255.255.0
    * There are IP devices on the far end network which are correctly replying
    to pings from the far end router console
    * The routers are running IOS 11.2
    * The IPX routing is working fine



    If a client on the near network (192.168.150.0) tries to ping a device (e.g.
    192.168.87.7) on the far network, it times out and fails. If the client
    tries to ping the IP address of the far end router's Ethernet card (e.g.
    192.168.87.1), it works fine. If I try a tracert

    C:\>tracert 192.168.87.1

    Tracing route to 192.168.87.1 over a maximum of 30 hops

    1 <10 ms <10 ms <10 ms 192.168.150.61
    2 <10 ms <10 ms <10 ms 192.168.87.1

    Trace complete.

    C:\>tracert 192.168.87.7

    Tracing route to 192.168.87.7 over a maximum of 30 hops

    1 <10 ms <10 ms <10 ms 192.168.150.61
    2 <10 ms <10 ms <10 ms 192.168.86.1
    3 * * * Request timed out.
    4 * * * Request timed out.
    5 * * * Request timed out.
    6 * * * Request timed out.
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 * * * Request timed out.
    10 * * * Request timed out.



    The mirror situation applies - if I am on the far end, I can ping both ports
    on the router at this end but I am unable to ping any device on the network
    at this end.

    The far end router can ping devices on the far end network and the near end
    router can ping devices on the near end network.

    It's almost as if the 2 routers are working as one but not routing to the
    other networks. I've tried setting up RIP and EIGRP and the routers show
    valid routes but nothing works. So I've reset the routers and given them
    static routes but still no joy.

    I know it's me being really silly and missing something very obvious - it
    usually is!



    Any help gratefully received! Below I've copied the configs of the routers
    if that helps



    Thanks
    matt









    Bush - Near end:
    ============
    BUACTRTR01#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-FIN-L), Version 11.2(5), RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-1997 by cisco Systems, Inc.
    Compiled Mon 31-Mar-97 23:21 by ckralik
    Image text-base: 0x0301FC8C, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
    ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
    SOFTWARE (f
    c1)

    BUACTRTR01 uptime is 39 weeks, 4 days, 5 hours, 22 minutes
    System restarted by power-on
    System image file is "flash:c2500-fin-l.112-5", booted via flash

    cisco 2500 (68030) processor (revision N) with 2048K/2048K bytes of memory.
    Processor board ID 05551275, with hardware revision 00000000
    Bridging software.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    version 11.2
    no service pad
    no service udp-small-servers
    no service tcp-small-servers
    !
    hostname BUACTRTR01
    !
    aaa new-model
    enable secret XXXXXXXXXXXXXXX
    enable password XXXXXXXXXXXXXXX
    !
    username XXXXXXXXXX
    ipx routing 00e0.b05a.9694
    !
    interface Ethernet0
    description Ethernet TCP/IP
    ip address 192.168.150.61 255.255.255.0
    !
    interface Ethernet0.1
    description Ethernet_II IP / IPX backbone 2000
    ipx network 2000 encapsulation ARPA
    !
    interface Ethernet0.2
    description Ethernet 802.3 - REMOVED 2005 MJAH / JMG
    shutdown
    !
    interface Serial0
    description G703 Link BH-BU hdlc
    ip address 192.168.86.2 255.255.255.0
    ipx network 820100
    !
    interface Serial1
    no ip address
    shutdown
    !
    no ip classless
    ip route 192.168.87.0 255.255.255.0 192.168.86.1
    !
    !
    !
    banner login ^C
    DAVE2000 router BUACTRTR01
    This router is the Bush end of the Sport WAN circuit
    The far end is on 192.168.86.1
    ^C
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    end

    BUACTRTR01#



    ======
    Far end
    ======
    BHACTRTR01#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-FIN-L), Version 11.2(5), RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-1997 by cisco Systems, Inc.
    Compiled Mon 31-Mar-97 23:21 by ckralik
    Image text-base: 0x0301FC8C, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
    ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
    SOFTWARE (f
    c1)

    BHACTRTR01 uptime is 1 week, 5 days, 6 hours, 35 minutes
    System restarted by reload
    System image file is "flash:c2500-fin-l.112-5", booted via flash

    cisco 2500 (68030) processor (revision N) with 2048K/2048K bytes of memory.
    Processor board ID 05551270, with hardware revision 00000000
    Bridging software.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    BHACTRTR01#
    Current configuration:
    !
    version 11.2
    no service pad
    no service udp-small-servers
    no service tcp-small-servers
    !
    hostname BHACTRTR01
    !
    aaa new-model
    enable secret XXXX..
    enable password XXXX
    !
    ipx routing 00e0.b05a.969d
    !
    interface Ethernet0
    description Ethernet TCP/IP
    ip address 192.168.87.1 255.255.255.0
    !
    interface Ethernet0.1
    description Ethernet_II network 3114 BBC Sport
    ipx network 3114 encapsulation ARPA
    !
    interface Ethernet0.2
    description Ethernet 802.3 removed 2005 MJAH JMG
    shutdown
    !
    interface Serial0
    description G703 Link BH-BU hdlc
    ip address 192.168.86.1 255.255.255.0
    ipx network 820100
    !
    interface Serial1
    no ip address
    shutdown
    !
    no ip classless
    ip route 192.168.150.0 255.255.255.0 192.168.86.2
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    end

    BHACTRTR01#
     
    matt, Apr 5, 2005
    #1
    1. Advertising

  2. matt

    DB Guest

    Matt,

    First your explanation contradicts the ip addresses in your
    configs.Typo's ?
    Second, have you tried traceroutes step by step?
    Third, if you do a sh ip route , do you see the networks you
    configured?
    Last thing , you should check if that the devices you try to ping
    remotely knows the way back, e.g default route ?
     
    DB, Apr 6, 2005
    #2
    1. Advertising

  3. matt

    matt Guest

    Hiya - sorry it took so long to respond but I had difficulty getting the
    remote office to reconfigure a device

    You were spot on, the device ta the other end (i.e. beyond the router)
    didn't not have its default gateway set to the router and so pings were not
    being returned. Once that was configured, it worked a treat

    Thanks very much for your help

    matt


    "DB" <> wrote in message
    news:...
    > Matt,
    >
    > First your explanation contradicts the ip addresses in your
    > configs.Typo's ?
    > Second, have you tried traceroutes step by step?
    > Third, if you do a sh ip route , do you see the networks you
    > configured?
    > Last thing , you should check if that the devices you try to ping
    > remotely knows the way back, e.g default route ?
    >
     
    matt, Apr 22, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kev
    Replies:
    4
    Views:
    549
    Scooby
    Nov 17, 2003
  2. Vin
    Replies:
    3
    Views:
    1,353
    Aaron Leonard
    Nov 18, 2003
  3. Lorre
    Replies:
    0
    Views:
    1,349
    Lorre
    Jul 25, 2004
  4. AM
    Replies:
    1
    Views:
    643
    Phillip Remaker
    May 24, 2005
  5. CCNAbeginner
    Replies:
    0
    Views:
    424
    CCNAbeginner
    Apr 8, 2008
Loading...

Share This Page