2003 sp1 blue screen srv.sys

Discussion in 'Microsoft Certification' started by =?Utf-8?B?dGhlZW5leQ==?=, Apr 21, 2005.

  1. after installing sp1 on a server that is an a cluster I got this error STOP
    0x0000004E PFN_LIST_CORRUPT I went through all of the documented procedures
    to fix to no avail. I then went through the mem dump file and found the cause
    was the srv.sys. I noticed the date on the file is the same date as the
    service pack. I rolled back to no service pack and all is well. I want to
    know if there is any known issue or fix for this. I wouldd like to get to sp1
    if possible. any help would be great. thanks
     
    =?Utf-8?B?dGhlZW5leQ==?=, Apr 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. .
    Replies:
    0
    Views:
    747
  2. Niall

    blue screen ...cqparray.sys

    Niall, Mar 17, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    645
    Niall
    Mar 17, 2005
  3. bill
    Replies:
    11
    Views:
    951
    Charlie Russel - MVP
    Feb 28, 2006
  4. piccolo

    Win32k.sys blue screen

    piccolo, Jul 29, 2008, in forum: Windows 64bit
    Replies:
    0
    Views:
    727
    piccolo
    Jul 29, 2008
  5. Skybuck Flying

    Blue Screen of Death on boot: ctaud2k.sys

    Skybuck Flying, Dec 29, 2010, in forum: Windows 64bit
    Replies:
    1
    Views:
    1,603
    Skybuck Flying
    Dec 29, 2010
Loading...

Share This Page