200 GB hard drive is not found

Discussion in 'Computer Support' started by Digs, Aug 18, 2004.

  1. Digs

    Digs Guest

    I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950 Mhz
    computer. replacing a 10 GB hard drive that was there. Win XP had found the
    hard drive in plug and play but it is not showing up under my computer as a
    new drive. I am really lost and I am not sure if I am doing something right
    Is there something I am missing I could use the help

    Thank you
     
    Digs, Aug 18, 2004
    #1
    1. Advertising

  2. Digs

    PC Guest

    "Digs" <> wrote in message
    news:I8wUc.153197$...
    > I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950

    Mhz
    > computer. replacing a 10 GB hard drive that was there. Win XP had found

    the
    > hard drive in plug and play but it is not showing up under my computer as

    a
    > new drive. I am really lost and I am not sure if I am doing something

    right
    > Is there something I am missing I could use the help
    >
    > Thank you
    >


    Start
    Help and Support
    Enter "disk management" in to the search window at the top, click the
    'Search Arrow'
    Choose "Disk Management How to.." in the left window

    Read!

    Cheers
    Paul
     
    PC, Aug 18, 2004
    #2
    1. Advertising

  3. Digs

    Drew McMahon Guest

    hear is a Microsoft link that may help you out...
    http://support.microsoft.com/default.aspx?scid=kb;en-us;309000&sd=tech



    "Digs" <> wrote in message
    news:I8wUc.153197$...
    >I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950
    >Mhz
    > computer. replacing a 10 GB hard drive that was there. Win XP had found
    > the
    > hard drive in plug and play but it is not showing up under my computer as
    > a
    > new drive. I am really lost and I am not sure if I am doing something
    > right
    > Is there something I am missing I could use the help
    >
    > Thank you
    >
    >
     
    Drew McMahon, Aug 18, 2004
    #3
  4. Digs

    Harvster Guest

    did you check to see if the jumpers at the back of the drive are set
    properly to act as a slave or master?
    "Digs" <> wrote in message
    news:I8wUc.153197$...
    > I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950

    Mhz
    > computer. replacing a 10 GB hard drive that was there. Win XP had found

    the
    > hard drive in plug and play but it is not showing up under my computer as

    a
    > new drive. I am really lost and I am not sure if I am doing something

    right
    > Is there something I am missing I could use the help
    >
    > Thank you
    >
    >
     
    Harvster, Aug 18, 2004
    #4
  5. Digs

    Jamco Guest

    you'll have to go into drive management and format it and partition it

    "Digs" <> wrote in message
    news:I8wUc.153197$...
    >I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950
    >Mhz
    > computer. replacing a 10 GB hard drive that was there. Win XP had found
    > the
    > hard drive in plug and play but it is not showing up under my computer as
    > a
    > new drive. I am really lost and I am not sure if I am doing something
    > right
    > Is there something I am missing I could use the help
    >
    > Thank you
    >
    >
     
    Jamco, Aug 18, 2004
    #5
  6. Digs wrote:
    > I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950 Mhz
    > computer. replacing a 10 GB hard drive that was there. Win XP had found the
    > hard drive in plug and play but it is not showing up under my computer as a
    > new drive. I am really lost and I am not sure if I am doing something right
    > Is there something I am missing I could use the help
    >
    > Thank you
    >
    >

    here's one think to check, does your Bios see it, you might have to
    update your Bios.
     
    Dave Anderson, Aug 18, 2004
    #6
  7. Digs

    News Guest

    Go into the bios and run the "Auto Detect" for the Hard drive. Once it
    shows up in there, it should show up in Windows as well. (Don't forget to
    format the drive!)

    "Dave Anderson" <> wrote in message
    news:j_OUc.23151$...
    > Digs wrote:
    >> I just installed a 200 GB hard drive as a 2nd hard drive on a Win XP 950
    >> Mhz
    >> computer. replacing a 10 GB hard drive that was there. Win XP had found
    >> the
    >> hard drive in plug and play but it is not showing up under my computer as
    >> a
    >> new drive. I am really lost and I am not sure if I am doing something
    >> right
    >> Is there something I am missing I could use the help
    >>
    >> Thank you
    >>
    >>

    > here's one think to check, does your Bios see it, you might have to update
    > your Bios.
     
    News, Aug 19, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Anthropy
    Replies:
    4
    Views:
    1,073
    Anthropy
    Feb 24, 2004
  2. hugh jass

    160Gb hard drive not found on My Computer

    hugh jass, Jan 8, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    1,150
    Conor
    Jan 8, 2005
  3. John

    Hard Drive Not Found?

    John, May 24, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    582
    Jeroen Wijnands
    May 24, 2005
  4. Mike
    Replies:
    14
    Views:
    5,283
  5. John Barnes
    Replies:
    1
    Views:
    424
    Tony Sperling
    Jan 16, 2007
Loading...

Share This Page