2 LAN's

Discussion in 'Wireless Networking' started by dkw net user, Mar 12, 2005.

  1. dkw net user

    dkw net user Guest

    Won't somebody answer me?

    I also have a similar need for a Windows ME network. Please help!

    Karin


    "Malke" <> wrote in message
    news:...
    > D Wells wrote:
    >
    > > I have a unique case where a single computer has both a wired and
    > > wireless
    > > LAN connection. The wireless connection supports the workgroup and is
    > > the
    > > Internet AP. The wired portion handles storage and printer functions
    > > for
    > > this computer. Other computers on the wireless network do not need or
    > > have access to the wired portion.
    > >
    > > The problem is during boot, the wired LAN is grapped as the Internet
    > > connection, not the wireless LAN. If I unplug the cable to the wired
    > > portion, all is OK for the Internet at boot, but the services of the
    > > wired
    > > portion are lost. Once I plug the cable back in, all returns to
    > > normal.
    > >
    > > How do I specify or configure so I can boot with the cable plugged in
    > > and still access the Internet?

    >
    > I'm assuming you have XP. Perhaps this information from MVP Steve
    > Winograd will help:
    >
    > When multiple Internet connections are available, Windows XP uses the
    > one that has the lowest "metric" value. If both of your connections
    > are enabled, assign a lower metric to the one that you want to use for
    > Internet access, and assign a higher metric to the other one.
    >
    > To assign a metric to a network connection:
    >
    > 1. Open the Network Connections folder.
    > 2. Right click the desired connection.
    > 3. Click Properties | Internet Protocol (TCP/IP).
    > 4. Click Properties | Advanced.
    > 5. Un-check "Automatic metric".
    > 6. Enter a number between 1 and 9999 for the "Interface metric".
    >
    > Malke
    > --
     
    dkw net user, Mar 12, 2005
    #1
    1. Advertising

  2. I'm guessing Malke's suggestion did not work.

    If you right click on My Network Places and Open the Network Connections
    window. Then select the Advanced Menu and then select Advanced Settings. Make
    sure that the Wireless Connection is binded first. I don't know if this would
    fix it but it makes since that it would. I'm actually very curious to see if
    it does. Good Luck!
     
    =?Utf-8?B?c2NvdHRuaXhvbmpy?=, Mar 12, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom D
    Replies:
    4
    Views:
    4,288
    Tom D
    Jan 24, 2005
  2. Sharqy_5
    Replies:
    0
    Views:
    3,964
    Sharqy_5
    Jul 20, 2003
  3. blaj

    lan-to-lan vpn over adsl

    blaj, Nov 19, 2003, in forum: Cisco
    Replies:
    0
    Views:
    805
  4. stretch
    Replies:
    2
    Views:
    1,175
    stretch
    Jan 21, 2004
  5. Remco Bressers

    PIX501 lan-to-lan and PPTP

    Remco Bressers, Jan 22, 2004, in forum: Cisco
    Replies:
    2
    Views:
    2,397
    Remco Bressers
    Jan 22, 2004
Loading...

Share This Page