18866 - Spiura 1001 no incoming sound on my calls?

Discussion in 'UK VOIP' started by Tony, Jun 28, 2005.

  1. Tony

    Tony Guest

    Hi,

    I have just installed a Sipura SPA-1001 (with lastest software) but seem to
    be having problems getting any sound (from the people I call) when making
    outgoing calls with 18866 Vo-IP.

    Does anyone have any idea why this might happen?

    I have received calls using the same unit with sipgate and all is just fine,
    so I guess that rules out the unit being faulty.

    According to the menu's I have logged into 18866 successfully and all seems
    to be fine, apart from the incoming sound.

    I really don't know where to look for the reason.

    I would appreciate any ideas for a cure. Thanks indeed.

    Tony
     
    Tony, Jun 28, 2005
    #1
    1. Advertising

  2. On Tue, 28 Jun 2005 14:51:37 +0100, "Tony"
    <> wrote:

    >I have just installed a Sipura SPA-1001 (with lastest software) but seem to
    >be having problems getting any sound (from the people I call) when making
    >outgoing calls with 18866 Vo-IP.
    >
    >Does anyone have any idea why this might happen?


    firewall and NAT traversal issues. Standard SIP stuff.

    The ports you set up for forwarding are control ports to set up the
    session. It then opens othe rports to stream the data through.

    What have you opened ?

    The other issue is STUN - this is a workaround for SIP over NAT
    firewalls. Have you configured a STUN server for the service in
    question. Does it need a particular port opening.

    Phil
     
    Phil Thompson, Jun 28, 2005
    #2
    1. Advertising

  3. Tony

    Tony Guest

    "Phil Thompson" <> wrote in message
    news:...
    > On Tue, 28 Jun 2005 14:51:37 +0100, "Tony"
    > <> wrote:
    >
    >>I have just installed a Sipura SPA-1001 (with lastest software) but seem
    >>to
    >>be having problems getting any sound (from the people I call) when making
    >>outgoing calls with 18866 Vo-IP.
    >>
    >>Does anyone have any idea why this might happen?

    >
    > firewall and NAT traversal issues. Standard SIP stuff.
    >
    > The ports you set up for forwarding are control ports to set up the
    > session. It then opens othe rports to stream the data through.
    >
    > What have you opened ?
    >
    > The other issue is STUN - this is a workaround for SIP over NAT
    > firewalls. Have you configured a STUN server for the service in
    > question. Does it need a particular port opening.
    >
    > Phil


    Err, I'm not sure what you are asking me now... I have opened port 16384 to
    16482, but I'm lost now as to what to do next. Its just the incoming audio
    that appears to be not working Phil.

    >Have you configured a STUN server for the service in question. Does it need
    >a particular port opening.

    Not sure if I can configure a STUN server, I don't see anywhere where I can
    enter one?

    I'm a bit out of my depth now, as its all new to me this one : )

    Tony
     
    Tony, Jun 28, 2005
    #3
  4. On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
    <> wrote:

    >Err, I'm not sure what you are asking me now... I have opened port 16384 to
    >16482, but I'm lost now as to what to do next. Its just the incoming audio
    >that appears to be not working Phil.


    to be expected if the ports are blocked

    http://www.call18866.co.uk/voip.php gives you the address of the STUN
    server

    the STUN server might concievably be called the "outbound proxy"
    if it has that then enable it and use the 18866 server as above.

    failing that, try the wizard I posted earlier, or
    http://www.inphonex.com/configure/spa2k/index.htm ?

    Phil
     
    Phil Thompson, Jun 28, 2005
    #4
  5. Tony

    Tony Guest

    "Phil Thompson" <> wrote in message
    news:...
    > On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
    > <> wrote:
    >
    >>Err, I'm not sure what you are asking me now... I have opened port 16384
    >>to
    >>16482, but I'm lost now as to what to do next. Its just the incoming
    >>audio
    >>that appears to be not working Phil.

    >
    > to be expected if the ports are blocked
    >
    > http://www.call18866.co.uk/voip.php gives you the address of the STUN
    > server
    >
    > the STUN server might concievably be called the "outbound proxy"
    > if it has that then enable it and use the 18866 server as above.
    >
    > failing that, try the wizard I posted earlier, or
    > http://www.inphonex.com/configure/spa2k/index.htm ?
    >
    > Phil


    Well Ive spent most of the last three hours trying to get the Sipura running
    with 18866 VOIP, to no avail : (

    Am I wasting my time Phil? Do think this 18866 with VoIP was a bad idea?
    Do you use a different provider?

    Can anyone who is using a Sipura 1001 or similar with 18866, please let me
    know how you got it going?

    I still can't get any sound from the person I am calling.

    Thanks
    Tony
     
    Tony, Jun 28, 2005
    #5
  6. Tony

    Ivor Jones Guest

    Phil Thompson wrote:
    > On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
    > <> wrote:
    >
    >> Err, I'm not sure what you are asking me now... I have opened
    >> port 16384 to 16482, but I'm lost now as to what to do next. Its
    >> just the incoming audio that appears to be not working Phil.

    >
    > to be expected if the ports are blocked
    >
    > http://www.call18866.co.uk/voip.php gives you the address of the
    > STUN server
    >
    > the STUN server might concievably be called the "outbound proxy"
    > if it has that then enable it and use the 18866 server as above.


    No. The outbound proxy and STUN servers are different things entirely.
    Check that you have the correct port number specified for the STUN
    server - for Sipgate it is port 10000, for others it may well be
    different.

    On my Sipura SPA-2000 the STUN server details are entered on the SIP page,
    the proxy/outbound proxy on the line info page.

    Ivor
     
    Ivor Jones, Jun 28, 2005
    #6
  7. Tony

    Tony Guest

    "Ivor Jones" <> wrote in message
    news:...
    > Phil Thompson wrote:
    >> On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
    >> <> wrote:
    >>
    >>> Err, I'm not sure what you are asking me now... I have opened
    >>> port 16384 to 16482, but I'm lost now as to what to do next. Its
    >>> just the incoming audio that appears to be not working Phil.

    >>
    >> to be expected if the ports are blocked
    >>
    >> http://www.call18866.co.uk/voip.php gives you the address of the
    >> STUN server
    >>
    >> the STUN server might concievably be called the "outbound proxy"
    >> if it has that then enable it and use the 18866 server as above.

    >
    > No. The outbound proxy and STUN servers are different things entirely.
    > Check that you have the correct port number specified for the STUN
    > server - for Sipgate it is port 10000, for others it may well be
    > different.
    >
    > On my Sipura SPA-2000 the STUN server details are entered on the SIP page,
    > the proxy/outbound proxy on the line info page.
    >
    > Ivor
    >


    I am trying to get 18866 working, but http://www.call18866.co.uk/voip.php
    doesn't specify a port for the STUN server. : (
     
    Tony, Jun 28, 2005
    #7
  8. Tony

    Tony Guest

    "Ivor Jones" <> wrote in message
    news:...
    > Phil Thompson wrote:
    >> On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
    >> <> wrote:
    >>
    >>> Err, I'm not sure what you are asking me now... I have opened
    >>> port 16384 to 16482, but I'm lost now as to what to do next. Its
    >>> just the incoming audio that appears to be not working Phil.

    >>
    >> to be expected if the ports are blocked
    >>
    >> http://www.call18866.co.uk/voip.php gives you the address of the
    >> STUN server
    >>
    >> the STUN server might concievably be called the "outbound proxy"
    >> if it has that then enable it and use the 18866 server as above.

    >
    > No. The outbound proxy and STUN servers are different things entirely.
    > Check that you have the correct port number specified for the STUN
    > server - for Sipgate it is port 10000, for others it may well be
    > different.
    >
    > On my Sipura SPA-2000 the STUN server details are entered on the SIP page,
    > the proxy/outbound proxy on the line info page.
    >
    > Ivor
    >

    Do I have to add the 'Primary NTP Server' and 'Secondary NTP Server:' for it
    to work properly?

    Tony
     
    Tony, Jun 28, 2005
    #8
  9. On Tue, 28 Jun 2005 19:20:30 +0100, "Tony"
    <> wrote:

    >Am I wasting my time Phil? Do think this 18866 with VoIP was a bad idea?
    >Do you use a different provider?


    relax, its IT - 98% of it doesn't work 1st time and 30% of it never
    works.

    According to http://www.voip-info.org/wiki-STUN STUN works on Port
    3478 TCP and UDP, so open them up.
    http://www.zyxel.com/support/supportnote/p2002/app/ata_nat.htm
    confirms.

    What you should do is enable the firewall logging, make a short call,
    turn off the logging and digest the log. Then you will see it blocking
    the ports that you need to open.

    If you had a softphone working then extract the settings from that.

    Another debug strategy is to turn off the firewall to see if that
    makes it work, if it does you know where the problem is.

    Phil
    --
    spamcop.net address commissioned 18/06/04
    Come on down !
     
    Phil Thompson, Jun 28, 2005
    #9
  10. On Tue, 28 Jun 2005 21:00:15 +0100, "Tony"
    <> wrote:

    >Do I have to add the 'Primary NTP Server' and 'Secondary NTP Server:' for it
    >to work properly?


    NTP is for setting the time (Network Time Protocol IIRC) and is not
    related to the voice problems. Although, unless you allow NTP traffic
    through the firewall on port 123, you will have to set the time
    manually.

    --
    ------------------------------------------------------------------
    - Stuart Millington ALL HTML e-mail rejected -
    - mailto:p http://w3.z-add.co.uk/ -
     
    Stuart Millington, Jun 28, 2005
    #10
  11. Tony

    Ivor Jones Guest

    Tony wrote:
    > "Ivor Jones" <> wrote in message
    > news:...
    >> Phil Thompson wrote:
    >>> On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
    >>> <> wrote:
    >>>
    >>>> Err, I'm not sure what you are asking me now... I have opened
    >>>> port 16384 to 16482, but I'm lost now as to what to do next. Its
    >>>> just the incoming audio that appears to be not working Phil.
    >>>
    >>> to be expected if the ports are blocked
    >>>
    >>> http://www.call18866.co.uk/voip.php gives you the address of the
    >>> STUN server
    >>>
    >>> the STUN server might concievably be called the "outbound proxy"
    >>> if it has that then enable it and use the 18866 server as above.

    >>
    >> No. The outbound proxy and STUN servers are different things
    >> entirely. Check that you have the correct port number specified
    >> for the STUN server - for Sipgate it is port 10000, for others it may
    >> well be
    >> different.
    >>
    >> On my Sipura SPA-2000 the STUN server details are entered on the
    >> SIP page, the proxy/outbound proxy on the line info page.
    >>
    >> Ivor
    >>

    > Do I have to add the 'Primary NTP Server' and 'Secondary NTP
    > Server:' for it to work properly?
    >
    > Tony


    No, the NTP server is purely so the ATA gets a time reference. A primary
    one should be sufficient.

    Ivor
     
    Ivor Jones, Jun 28, 2005
    #11
  12. Tony

    Ivor Jones Guest

    Tony wrote:

    >> On my Sipura SPA-2000 the STUN server details are entered on the
    >> SIP page, the proxy/outbound proxy on the line info page.
    >>
    >> Ivor
    >>

    >
    > I am trying to get 18866 working, but
    > http://www.call18866.co.uk/voip.php doesn't specify a port for the
    > STUN server. : (


    In that case the default should work, just try entering
    stun.call18866.co.uk without a port setting.

    Ivor
     
    Ivor Jones, Jun 28, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. {{{{{Welcome}}}}}

    Re: 1899 & 18866 VOIP calls are no more!!

    {{{{{Welcome}}}}}, May 19, 2005, in forum: UK VOIP
    Replies:
    28
    Views:
    1,959
    Jonathan
    May 28, 2005
  2. Phil Thompson

    incoming IAX2 to 18866 softphone client ?

    Phil Thompson, May 27, 2005, in forum: UK VOIP
    Replies:
    0
    Views:
    1,105
    Phil Thompson
    May 27, 2005
  3. James Fisher
    Replies:
    14
    Views:
    4,001
    {{{{{Welcome}}}}}
    Jul 8, 2005
  4. Sparks

    Off Spiura 3000 problem

    Sparks, Sep 30, 2005, in forum: UK VOIP
    Replies:
    0
    Views:
    437
    Sparks
    Sep 30, 2005
  5. Giganews
    Replies:
    27
    Views:
    2,400
    Brian
    Oct 10, 2006
Loading...

Share This Page