1750, fastethernet, internal network, aix machine

Discussion in 'Cisco' started by serwan@gdzis.tam.na.il.pw.edu.pl, Jun 21, 2006.

  1. Guest

    Hello,
    Strange behavior observed - and I am not sure, but it seems to be
    Cisco related..
    Got router 1750, on one of the interface I have Cisco switch
    (1900) connected; to the switch there are connected: hp notebook,
    and rs/6000 server (aix machine). Both of them have IPs from same
    subnet (192.168.0.0/255.255.255.0).
    Behavior I mentioned is:
    - I am telneting to the router
    - From the router I may ping notebook (always) and aix (but only
    from time to time)
    - If I may ping aix from the router, I may also telnet to this
    machine; If I may not I have to.. ping aix machine from the
    notebook, and after that I may ping/telnet to the aix machine from
    the router as well.
    To summarize - I may always ping/telnet to the aix machine from the
    notebook, but not always from the router; If I cannot ping/telnet
    to the aix machine from the router, I have to ping/telnet to the
    aix from the notebook, and after that (no matter if I stay connected
    or not) I will be able - during short time - ping/telnet to the aix
    machine also from the router.. few minutes later aix is 'blocked'
    again, and all the show needs to be started from the beginning :(
    Can anybody help? To answer first auestion :) yes, I have tested
    other ethernet cable, yes, I have checked other switch port, and
    no, it made no difference :( My config is below. Thanks for any
    suggestion.
    regards
    Tomasz

    -------

    cisco#sh runn
    Building configuration...

    Current configuration : 1540 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 8129 debugging
    enable secret 5 $1$WrSd$rtdJ007MsUbHAM762laAE/
    enable password xxx
    !
    memory-size iomem 25
    no aaa new-model
    ip subnet-zero
    !
    !
    !
    ip dhcp pool local
    network 192.168.0.0 255.255.255.128
    domain-name xxx.xxx
    dns-server 213.46.172.36
    default-router 192.168.0.1
    lease 7
    !
    ip dhcp pool aix
    host 192.168.0.10 255.255.255.0
    client-identifier 0108.005a.93b5.06
    dns-server 213.46.172.36
    default-router 192.168.0.1
    lease 7
    !
    !
    no ip domain lookup
    ip cef
    no scripting tcl init
    no scripting tcl encdir
    !
    !
    !
    !
    interface Ethernet0
    mac-address 0014.3815.4170
    ip address dhcp
    ip nat outside
    half-duplex
    !
    interface FastEthernet0
    description connected to EthernetLAN
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    speed auto
    half-duplex
    !
    interface Serial0
    no ip address
    shutdown
    no cdp enable
    !
    ip nat inside source list 1 interface Ethernet0 overload
    ip nat inside source static tcp 192.168.0.10 23 interface Ethernet0 32
    ip nat inside source static tcp 192.168.0.251 80 interface Ethernet0 52
    ip classless
    no ip http server
    !
    !
    no logging trap
    access-list 1 permit 192.168.0.0 0.0.0.255
    snmp-server community public RO
    snmp-server enable traps tty
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    password xxx
    login
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password xxx
    login
    !
    !
    end

    cisco#

    ----

    where 192.168.0.10 is aix IP, 192.168.0.251 is catalyst 1900 IP.

    once more regards
    Tomasz
    , Jun 21, 2006
    #1
    1. Advertising

  2. Guest

    wrote:
    > ip dhcp pool local
    > network 192.168.0.0 255.255.255.128

    ^^^

    > ip dhcp pool aix
    > host 192.168.0.10 255.255.255.0


    > interface Ethernet0
    > mac-address 0014.3815.4170
    > ip address dhcp
    > ip nat outside
    > half-duplex
    > !
    > interface FastEthernet0
    > description connected to EthernetLAN
    > ip address 192.168.0.1 255.255.255.0

    ^^^


    > where 192.168.0.10 is aix IP, 192.168.0.251 is catalyst 1900 IP.


    Netmasks need to agree for all devices in a single
    subnet.
    The occasional operation is due to ARP snooping.
    One of the devices is unable to ARP for
    the target host but the other is,
    My guess is that the mask on the cat 1900
    could be 255.255.255.128.
    During this correct ARP exchange the
    target snoops the activity and puts the
    discovered entry in its table.

    On cisco "show arp"
    On Unix and windows usually "arp -a"
    , Jun 21, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony Brown

    AIX 5.2 local portscanner?

    Tony Brown, Oct 12, 2005, in forum: Computer Security
    Replies:
    2
    Views:
    1,417
    Moe Trin
    Oct 12, 2005
  2. Philippe Laval

    Panorama QT VR : Aix en Provence (France) - the cathedral

    Philippe Laval, Oct 11, 2006, in forum: Digital Photography
    Replies:
    1
    Views:
    310
    John McWilliams
    Oct 12, 2006
  3. Philippe Laval

    Panorama QT VR : two fountains of Aix-en-Provence

    Philippe Laval, Oct 12, 2006, in forum: Digital Photography
    Replies:
    0
    Views:
    285
    Philippe Laval
    Oct 12, 2006
  4. whoisthis

    Qantas dumps Linux for AIX

    whoisthis, Apr 30, 2007, in forum: NZ Computing
    Replies:
    20
    Views:
    754
    Don Hills
    May 3, 2007
  5. D.Lavanya

    AIX upgradation

    D.Lavanya, Aug 29, 2012, in forum: Software
    Replies:
    0
    Views:
    621
    D.Lavanya
    Aug 29, 2012
Loading...

Share This Page