1721/WIC-1SHSDL-V2 Bundle: WIC not recognised

Discussion in 'Cisco' started by guru@progon.net, Dec 30, 2004.

  1. Guest

    Hello...

    I've just received a new Cisco 1721/WIC-1SHSDL-V2 Bundle.
    Unfortunately, the WIC-1SHSDL-V2 is NOT recognised. I already tried
    updating to the most current IOS release 12.3.12. I tried IP, IP/ADSL
    & IP/ADSL PLUS Feature Sets.

    Any suggestions?

    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-SY7-M), Version 12.3(12), RELEASE
    SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Mon 29-Nov-04 22:23 by kellythw
    Image text-base: 0x8000816C, data-base: 0x80E402B0

    ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)
    ROM: C1700 Software (C1700-SY7-M), Version 12.3(12), RELEASE SOFTWARE
    (fc3)

    Router uptime is 2 minutes
    System returned to ROM by reload
    System image file is "flash:c1700-sy7-mz.123-12.bin"

    cisco 1721 (MPC860P) processor (revision 0x400) with 56420K/9116K
    bytes of memory.
    Processor board ID FOC083805R9 (453823491), with hardware revision
    0000
    MPC860P processor: part number 5, mask 2
    Bridging software.
    X.25 software, Version 3.0.0.
    1 FastEthernet/IEEE 802.3 interface(s)
    32K bytes of non-volatile configuration memory.
    32768K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102

    Happy New Year!
     
    , Dec 30, 2004
    #1
    1. Advertising

  2. Guest

    IOS 12.3(4)XD
     
    , Dec 30, 2004
    #2
    1. Advertising

  3. Guest

    actually IOS 12.3(4)XG for 1700 series
     
    , Dec 30, 2004
    #3
  4. Guest

    On 30 Dec 2004 09:59:56 -0800, wrote:

    >IOS 12.3(4)XD


    I can't find any XD image for 17xx routers. Can you post the name of
    an image? Maybe I can find it then.

    Software Advisor thinks, that any IOS 12.3(1a) and up (current:
    12.3(12)) should work. For example 'c1700-ipbase-mz.123-12' should
    work, but SA seems to be wrong!

    Thank you for the help!
     
    , Dec 30, 2004
    #4
  5. Guest

    On 30 Dec 2004 10:01:46 -0800, wrote:

    >actually IOS 12.3(4)XG for 1700 series


    Works! Thank you very much!

    A Happy New Year!
     
    , Dec 30, 2004
    #5
  6. Better still, 12.3(11)T (5th release of T) should have the support and more
    bugfixes as well.
     
    Phillip Remaker, Dec 30, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Buffalo
    Replies:
    0
    Views:
    547
    Buffalo
    May 5, 2009
  2. VanguardLH
    Replies:
    0
    Views:
    595
    VanguardLH
    May 5, 2009
  3. Centre Parting
    Replies:
    0
    Views:
    604
    Centre Parting
    May 5, 2009
  4. Tony
    Replies:
    1
    Views:
    755
    VanguardLH
    May 5, 2009
  5. Replies:
    0
    Views:
    624
Loading...

Share This Page