1720 Port forwarding

Discussion in 'Cisco' started by adam525, Sep 8, 2006.

  1. adam525

    adam525

    Joined:
    Sep 8, 2006
    Messages:
    1
    I have a 1720 and I'm trying to forward ssh to a server on the LAN. The router has 2 interfaces - 1 internal, 1 external. Here is the config. Do I need anything else? It looks right to me. When I ssh to that box from outside, I get nothing. I have replaced the external IP address with *'s. The router is doing NAT from the LAN. When I set a hosts' gateway to 192.168.12.1, I can get out to the internet.

    _SNIP__

    Current configuration : 1128 bytes
    !
    version 12.3
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname cisco1
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    no logging monitor
    enable secret
    enable password
    !
    memory-size iomem 20
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    !
    !
    no ip domain lookup
    ip name-server 192.168.12.246
    !
    ip cef
    ip audit po max-events 100
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address *.*.*.* 255.255.255.252
    ip nat outside
    full-duplex
    !
    interface FastEthernet0
    ip address 192.168.12.1 255.255.255.0
    ip nat inside
    speed auto
    full-duplex
    !
    ip nat inside source list 1 interface Ethernet0 overload
    ip nat inside source static tcp 192.168.12.248 22 *.*.*.* 22 extendable
    ip classless
    ip route 0.0.0.0 0.0.0.0 *.*.*.*
    no ip http server
    no ip http secure-server
    !
    !
    access-list 1 permit 192.168.12.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    tftp-server null
    !
    line con 0
    line aux 0
    line vty 0 4
    password
    login
    !
    end

    __SNIP__

    TIA
    adam525, Sep 8, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QW5keSBU?=

    Port forwarding problems with SP2

    =?Utf-8?B?QW5keSBU?=, Mar 28, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    558
    =?Utf-8?B?QW5keSBU?=
    Mar 29, 2005
  2. Corbin O'Reilly

    [HELP] Cisco PIX 515 Port Forwarding

    Corbin O'Reilly, Sep 26, 2003, in forum: Cisco
    Replies:
    4
    Views:
    8,225
    Walter Roberson
    Sep 26, 2003
  3. ComputerMan
    Replies:
    3
    Views:
    3,008
  4. mahajanl

    TCP port 1720

    mahajanl, Sep 6, 2004, in forum: VOIP
    Replies:
    3
    Views:
    27,943
    Roman Nikitchenko
    Sep 15, 2004
  5. ToyalP2
    Replies:
    7
    Views:
    1,515
    ToyalP2
    Jan 7, 2008
Loading...

Share This Page