1720 and SDM

Discussion in 'Cisco' started by dehusk@gmail.com, Jul 21, 2008.

  1. Guest

    The various Cisco literatures for the C1700 series of routers all seem
    to say that the 1710 doesn't do SDM but implies all the rest do. For
    example:

    "Security Device Manager (SDM) is not supported on Cisco 1710."

    "SDM comes by default with the images that contain security feature
    sets."

    This would seem to make sense because the command set for the 1720 and
    1721 are the same and the SDM doesn't need to live on the router.

    On the other hand the literature for SDM v2.5 says the supported
    hardware is:

    Cisco 1701
    Cisco 1710
    Cisco 1711
    Cisco 1712
    Cisco 1721
    Cisco 1751
    Cisco 1751-v
    Cisco 1760
    Cisco 1760-v

    Note that c1710 is listed as supported. I assume that the 1720 and
    1750 work but are not supported.

    Anyway does the 1720 and 1750 do or can be made to do SDM? How? What
    version of IOS is needed?



    Thanks
     
    , Jul 21, 2008
    #1
    1. Advertising

  2. Joe Beasley Guest

    wrote:
    > The various Cisco literatures for the C1700 series of routers all seem
    > to say that the 1710 doesn't do SDM but implies all the rest do. For
    > example:
    >
    > "Security Device Manager (SDM) is not supported on Cisco 1710."
    >
    > "SDM comes by default with the images that contain security feature
    > sets."
    >
    > This would seem to make sense because the command set for the 1720 and
    > 1721 are the same and the SDM doesn't need to live on the router.
    >
    > On the other hand the literature for SDM v2.5 says the supported
    > hardware is:
    >
    > Cisco 1701
    > Cisco 1710
    > Cisco 1711
    > Cisco 1712
    > Cisco 1721
    > Cisco 1751
    > Cisco 1751-v
    > Cisco 1760
    > Cisco 1760-v
    >
    > Note that c1710 is listed as supported. I assume that the 1720 and
    > 1750 work but are not supported.
    >
    > Anyway does the 1720 and 1750 do or can be made to do SDM? How? What
    > version of IOS is needed?
    >
    >
    >
    > Thanks
    >

    I tried with a 1720 and got the "not supported" error message.
     
    Joe Beasley, Jul 22, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cisco 1720 SDM

    , Jan 7, 2005, in forum: Cisco
    Replies:
    2
    Views:
    2,913
  2. AM

    SDM and SDM Express.

    AM, Oct 2, 2005, in forum: Cisco
    Replies:
    2
    Views:
    11,634
    CiscoDude
    Feb 22, 2008
  3. Replies:
    4
    Views:
    5,375
    Plasmafish
    Oct 12, 2006
  4. Sammy
    Replies:
    2
    Views:
    2,048
    Ian Wilson
    Jul 18, 2007
  5. Thrill5
    Replies:
    1
    Views:
    535
    Thrill5
    Feb 9, 2009
Loading...

Share This Page