1712 configuration problem?

Discussion in 'Cisco' started by smholden, Jul 27, 2006.

  1. smholden

    smholden

    Joined:
    Jul 27, 2006
    Messages:
    2
    Hi all,

    New poster here. My agency network operates on three floors of an office building. All three floors were operating on the same network (10.135.13.x) off of interface FastE1 on the 1712. This past weekend we moved each floor to its own network by assigning FastE2, FE3, and FE4 to unique VLANs in the router and plugging in a cable run from each floor into them. So now our servers operate on VLAN1/FE1 (10.135.13.1),1st floor is on VLAN2/FE2 (10.135.160.1),2nd floor is on VLAN3/FE3 (10.135.161.1), 3rd floor is on VLAN 4/FE4 (10.135.162.1).

    Everything seemed fine at first. All floors could access/ping each other in both directions, server-based applications ran on all floors, etc. Further testing has revealed problems though. Ping times from one floor to another are erratic, file transfers to/from different floors are much slower than transfers to a machine on the same network, server-based applications do not operate as fast as before, and all four interfaces are experiencing significant amounts of input and output queue drops.

    I've experiemented with some findings on the web concerning increasing buffer sizes and the input queue size, and hardcoding speed/duplex settings on the router and switch interfaces. These helped but only marginally. I'm by no means a Cisco expert, but I have no idea as to what is going on. Below is some of the router config:

    no aaa new-model
    ip subnet-zero
    no ip source-route
    !
    !
    ip tcp synwait-time 10
    ip domain name agencyx
    ip name-server 10.135.13.13
    !
    !
    no ip bootp server
    ip cef
    !
    buffers small permanent 100
    buffers small min-free 50
    buffers middle permanent 75
    buffers middle min-free 30
    buffers big permanent 60
    buffers big min-free 12
    !
    interface Null0
    no ip unreachables
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    no cdp enable
    !
    interface FastEthernet1
    no ip address
    duplex full
    speed 100
    no cdp enable
    hold-queue 175 in
    !
    interface FastEthernet2
    switchport access vlan 2
    no ip address
    duplex full
    speed 100
    no cdp enable
    hold-queue 175 in
    !
    interface FastEthernet3
    switchport access vlan 3
    no ip address
    duplex full
    speed 100
    no cdp enable
    hold-queue 175 in
    !
    interface FastEthernet4
    switchport access vlan 4
    no ip address
    duplex full
    speed 100
    no cdp enable
    hold-queue 175 in
    !
    interface Vlan2
    description 1st Floor
    ip address 10.135.160.1 255.255.255.0
    ip helper-address 10.135.13.13
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    interface Vlan4
    description 3rd Floor
    ip address 10.135.162.1 255.255.255.0
    ip helper-address 10.135.13.13
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    interface Vlan3
    description 2nd Floor
    ip address 10.135.161.1 255.255.255.0
    ip helper-address 10.135.13.13
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    interface Vlan1
    description Backbone
    ip address 10.135.13.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    ip classless


    Anything blatently obvious? What other info should I offer to help out?

    Thanks in advance for any help.
    smholden, Jul 27, 2006
    #1
    1. Advertising

  2. smholden

    smholden

    Joined:
    Jul 27, 2006
    Messages:
    2
    Anybody? I appreciate the help!

    :cheers:
    smholden, Jul 31, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Rowe
    Replies:
    0
    Views:
    515
    Peter Rowe
    Nov 17, 2003
  2. Tosh

    Cisco 1712

    Tosh, Dec 12, 2003, in forum: Cisco
    Replies:
    2
    Views:
    597
    Aaron Leonard
    Dec 12, 2003
  3. dippino

    CISCO 1712 Bundle HELP ME

    dippino, Jan 22, 2004, in forum: Cisco
    Replies:
    0
    Views:
    379
    dippino
    Jan 22, 2004
  4. arne

    cisco 1712 port question

    arne, Jul 28, 2004, in forum: Cisco
    Replies:
    0
    Views:
    497
  5. POL
    Replies:
    4
    Views:
    666
Loading...

Share This Page