1603 with 1mb Leased Line

Discussion in 'Cisco' started by paul tomlinson, Mar 5, 2005.

  1. I've got 1603 routers which were running a 256kbps leased line, i've
    now upgraded the line to 1mb, i've got about 10 terminal server
    connections over the line and am intermitently getting dropped
    sessions

    is the 1603 up to running a 1mb line or should i be looking for a more
    powerful router?

    Regards

    Paul
     
    paul tomlinson, Mar 5, 2005
    #1
    1. Advertising

  2. paul tomlinson

    BradReeseCom Guest

    BradReeseCom, Mar 5, 2005
    #2
    1. Advertising

  3. paul tomlinson

    Tom Guest

    "paul tomlinson" <> wrote in message
    news:...
    > I've got 1603 routers which were running a 256kbps leased line, i've
    > now upgraded the line to 1mb, i've got about 10 terminal server
    > connections over the line and am intermitently getting dropped
    > sessions
    >
    > is the 1603 up to running a 1mb line or should i be looking for a more
    > powerful router?
    >
    > Regards
    >
    > Paul


    It's fine. We have many 2Mbps connections running on 1603's without any
    problems.
     
    Tom, Mar 6, 2005
    #3
  4. paul tomlinson

    Merv Guest

    post output of

    sh run

    sh interface

    sh int stat

    sh ip traffic
     
    Merv, Mar 6, 2005
    #4
  5. milton#sh int
    BRI0 is up (spoofing), line protocol is up (spoofing)
    Hardware is BRI
    Description: *** 01908630572 ***
    Internet address is 10.44.20.1/24
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 6 interface resets
    0 output buffer failures, 0 output buffers swapped out
    23 carrier transitions
    BRI0:1 is down, line protocol is down
    Hardware is BRI
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Closed, multilink Closed
    Closed: IPCP, CDPCP
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    BRI0:2 is down, line protocol is down
    Hardware is BRI
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Closed, multilink Closed
    Closed: IPCP, CDPCP
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Ethernet0 is up, line protocol is up
    Hardware is QUICC Ethernet, address is 0050.0f0d.029e (bia 0050.0f0d.029e)
    Description: **** Local Lan at milton keynes ***
    Internet address is 10.44.1.251/24
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255
    Encapsulation ARPA, loopback not set, keepalive set (10 sec)
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 16000 bits/sec, 15 packets/sec
    5 minute output rate 10000 bits/sec, 14 packets/sec
    3277783 packets input, 1217939123 bytes, 2 no buffer
    Received 1053902 broadcasts, 0 runts, 1 giants, 2 throttles
    1 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 input packets with dribble condition detected
    2522221 packets output, 502500944 bytes, 0 underruns
    0 output errors, 31563 collisions, 2 interface resets
    0 babbles, 0 late collision, 11457 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Serial0 is up, line protocol is up
    Hardware is QUICC Serial
    Description: *** NXUK9230 TO elland ****
    Internet address is 10.44.10.5/30
    MTU 1500 bytes, BW 512000 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 128 drops; input queue 0/75, 0 drops
    5 minute input rate 7000 bits/sec, 14 packets/sec
    5 minute output rate 13000 bits/sec, 14 packets/sec
    2515355 packets input, 468509437 bytes, 0 no buffer
    Received 103787 broadcasts, 0 runts, 0 giants, 0 throttles
    2078 input errors, 1797 CRC, 82 frame, 0 overrun, 0 ignored, 104 abort
    2519865 packets output, 1063566474 bytes, 0 underruns
    0 output errors, 0 collisions, 17 interface resets
    0 output buffer failures, 0 output buffers swapped out
    160 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    milton# sh run
    Building configuration...

    Current configuration:
    !
    version 11.2
    service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname milton
    !
    enable password 7 094F471A1A0A
    !
    username elland password 7 121A0C041104
    username bt_dis password 7 08234F4F5D4B54
    ip address-pool local
    isdn switch-type basic-net3
    !
    interface Ethernet0
    description **** Local Lan at milton keynes ***
    ip address 10.44.1.251 255.255.255.0
    !
    interface Serial0
    description *** NXUK9230 TO elland ****
    ip address 10.44.10.5 255.255.255.252
    no ip route-cache
    bandwidth 512000
    !
    interface BRI0
    description *** 01908630572 ***
    ip address 10.44.20.1 255.255.255.0
    encapsulation ppp
    dialer idle-timeout 30
    dialer map ip 0.0.0.0 bt_dis
    dialer map ip 10.44.20.2 name elland 01422370259
    dialer hold-queue 15
    dialer load-threshold 100 either
    dialer-group 1
    peer default ip address pool bt_dis_maintain
    no fair-queue
    ppp authentication chap
    ppp multilink
    !
    router eigrp 200
    redistribute static
    network 10.0.0.0
    no auto-summary
    !
    ip local pool bt_dis_maintain 10.44.20.254
    no ip classless
    ip route 10.44.5.0 255.255.255.0 10.44.20.2 200
    ip route 192.168.0.0 255.255.255.0 10.44.1.14
    access-list 101 deny ip any host 255.255.255.255
    access-list 101 deny ip host 255.255.255.255 any
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    !
    line con 0
    password 7 060506324F41
    login
    line vty 0 4
    password 7 070C285F4D06
    login
    !
    end

    milton#sh int stat
    BRI0
    Switching path Pkts In Chars In Pkts Out Chars Out
    Processor 0 0 0 0
    Route cache 0 0 0 0
    Total 0 0 0 0
    BRI0:1
    Switching path Pkts In Chars In Pkts Out Chars Out
    Processor 0 0 0 0
    Route cache 0 0 0 0
    Total 0 0 0 0
    BRI0:2
    Switching path Pkts In Chars In Pkts Out Chars Out
    Processor 0 0 0 0
    Route cache 0 0 0 0
    Total 0 0 0 0
    Ethernet0
    Switching path Pkts In Chars In Pkts Out Chars Out
    Processor 3278284 1218071655 305967 24959565
    Route cache 0 0 2216728 477587793
    Total 3278284 1218071655 2522695 502547358
    Serial0
    Switching path Pkts In Chars In Pkts Out Chars Out
    Processor 299059 18890385 2520335 1063691929
    Route cache 2216757 449654246 0 0
    Total 2515816 468544631 2520335 1063691929

    milton# sh ip traffic
    IP statistics:
    Rcvd: 5055518 total, 611238 local destination
    0 format errors, 0 checksum errors, 0 bad hop count
    0 unknown protocol, 0 not a gateway
    0 security failures, 0 bad options, 0 with options
    Opts: 0 end, 0 nop, 0 basic security, 0 loose source route
    0 timestamp, 0 extended security, 0 record route
    0 stream ID, 0 strict source route, 0 alert, 0 cipso
    0 other
    Frags: 0 reassembled, 0 timeouts, 0 couldn't reassemble
    147 fragmented, 0 couldn't fragment
    Bcast: 291153 received, 0 sent
    Mcast: 319822 received, 578102 sent
    Sent: 385630 generated, 4443574 forwarded
    192819 encapsulation failed, 0 no route

    ICMP statistics:
    Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 0 unreachable
    0 echo, 0 echo reply, 0 mask requests, 0 mask replies, 0 quench
    0 parameter, 0 timestamp, 0 info request, 0 other
    0 irdp solicitations, 0 irdp advertisements
    Sent: 0 redirects, 0 unreachable, 0 echo, 0 echo reply
    0 mask requests, 0 mask replies, 39 quench, 0 timestamp
    0 info reply, 0 time exceeded, 0 parameter problem
    0 irdp solicitations, 0 irdp advertisements

    IGRP statistics:
    Rcvd: 0 total, 0 checksum errors
    Sent: 0 total

    IP-IGRP2 statistics:
    Rcvd: 192718 total
    Sent: 385390 total

    UDP statistics:
    Rcvd: 291153 total, 0 checksum errors, 288438 no port
    Sent: 0 total, 0 forwarded broadcasts

    TCP statistics:
    Rcvd: 248 total, 0 checksum errors, 3 no port
    Sent: 203 total

    ARP statistics:
    Rcvd: 357431 requests, 98 replies, 0 reverse, 0 other
    Sent: 130 requests, 6569 replies (0 proxy), 0 reverse
    milton#


    "Merv" <> wrote in message news:<>...
    > post output of
    >
    > sh run
    >
    > sh interface
    >
    > sh int stat
    >
    > sh ip traffic
     
    paul tomlinson, Mar 7, 2005
    #5
  6. paul tomlinson

    Tom Guest


    > Serial0 is up, line protocol is up
    > Hardware is QUICC Serial
    > Description: *** NXUK9230 TO elland ****
    > Internet address is 10.44.10.5/30
    > MTU 1500 bytes, BW 512000 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    > Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Queueing strategy: fifo
    > Output queue 0/40, 128 drops; input queue 0/75, 0 drops
    > 5 minute input rate 7000 bits/sec, 14 packets/sec
    > 5 minute output rate 13000 bits/sec, 14 packets/sec
    > 2515355 packets input, 468509437 bytes, 0 no buffer
    > Received 103787 broadcasts, 0 runts, 0 giants, 0 throttles
    > 2078 input errors, 1797 CRC, 82 frame, 0 overrun, 0 ignored, 104 abort
    > 2519865 packets output, 1063566474 bytes, 0 underruns
    > 0 output errors, 0 collisions, 17 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 160 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up


    1797 CRC

    This isn't good, will lead to dropped packets and all sorts of problems,
    depending of course on what the uptime of that router is. It it were 1797
    CRC's over the last six months then maybe that would be okay (ish) but is
    that is over a day or two then you have a physical problem somewhere. Could
    be a cable or NTE problem. It's usually something physical like a card on
    the telco network or something. A large number of CRC's and/or input/output
    errors will manifest itself as poor performance.

    Everytime that I've had CRC's on a serial line it's generally been solved by
    swapping the telco NTE.

    Just a thought.

    ;-)
     
    Tom, Mar 7, 2005
    #6
  7. paul tomlinson

    Merv Guest

    1. WHY has fast switching been disabled on the serial interface; all
    the packet on this interface are being processedd siwtched !!!
    Suggest you reneable fast switching

    int serial 0
    ip route-cache
    exit


    2. Consider upgrading the IOS version to one that supports CEF
    switching

    CEF is enalbe by configuring

    conf t
    ip cef
    exit


    3. the serial interface has had a lot of interface transitions.
    Clear the interface counters and repost show interface after
    a 24 to 48 hour period.


    4. BTW disable tcp and udp smalll servers as they are a security risk

    no service tcp-small-server
    no service udp-small-server
     
    Merv, Mar 8, 2005
    #7
  8. errors on interface are probably from when i was swapping over from
    the 256kbps to the 1mb line, with the cables disconnected i expect
    we'd get those errors?

    i'll clear the counters today and repost in 24 hours

    will also make changes you recommended merv

    should i worry about the small servers on a small internal connection?

    Paul

    "Merv" <> wrote in message news:<>...
    > 1. WHY has fast switching been disabled on the serial interface; all
    > the packet on this interface are being processedd siwtched !!!
    > Suggest you reneable fast switching
    >
    > int serial 0
    > ip route-cache
    > exit
    >
    >
    > 2. Consider upgrading the IOS version to one that supports CEF
    > switching
    >
    > CEF is enalbe by configuring
    >
    > conf t
    > ip cef
    > exit
    >
    >
    > 3. the serial interface has had a lot of interface transitions.
    > Clear the interface counters and repost show interface after
    > a 24 to 48 hour period.
    >
    >
    > 4. BTW disable tcp and udp smalll servers as they are a security risk
    >
    > no service tcp-small-server
    > no service udp-small-server
     
    paul tomlinson, Mar 8, 2005
    #8
  9. Sorry taken so long to get sorted this is latest counters

    Serial0 is up, line protocol is up
    Hardware is QUICC Serial
    Description: *** NXUK9230 TO elland ****
    Internet address is 10.44.10.5/30
    MTU 1500 bytes, BW 512000 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    Last input 00:00:04, output 00:00:00, output hang never
    Last clearing of "show interface" counters 1w0d
    Queueing strategy: fifo
    Output queue 0/40, 108 drops; input queue 1/75, 0 drops
    5 minute input rate 3000 bits/sec, 5 packets/sec
    5 minute output rate 5000 bits/sec, 5 packets/sec
    1414314 packets input, 191327522 bytes, 0 no buffer
    Received 79463 broadcasts, 0 runts, 0 giants, 0 throttles
    716 input errors, 155 CRC, 242 frame, 0 overrun, 0 ignored, 315 abort
    1353154 packets output, 338880432 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    12 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    Anyone got any ideas why the line keeps dropping?

    Paul


    (paul tomlinson) wrote in message news:<>...
    > errors on interface are probably from when i was swapping over from
    > the 256kbps to the 1mb line, with the cables disconnected i expect
    > we'd get those errors?
    >
    > i'll clear the counters today and repost in 24 hours
    >
    > will also make changes you recommended merv
    >
    > should i worry about the small servers on a small internal connection?
    >
    > Paul
    >
    > "Merv" <> wrote in message news:<>...
    > > 1. WHY has fast switching been disabled on the serial interface; all
    > > the packet on this interface are being processedd siwtched !!!
    > > Suggest you reneable fast switching
    > >
    > > int serial 0
    > > ip route-cache
    > > exit
    > >
    > >
    > > 2. Consider upgrading the IOS version to one that supports CEF
    > > switching
    > >
    > > CEF is enalbe by configuring
    > >
    > > conf t
    > > ip cef
    > > exit
    > >
    > >
    > > 3. the serial interface has had a lot of interface transitions.
    > > Clear the interface counters and repost show interface after
    > > a 24 to 48 hour period.
    > >
    > >
    > > 4. BTW disable tcp and udp smalll servers as they are a security risk
    > >
    > > no service tcp-small-server
    > > no service udp-small-server
     
    paul tomlinson, Mar 16, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Philpot
    Replies:
    4
    Views:
    1,061
    Chris Ames-Farrow
    Dec 28, 2003
  2. James Philpot
    Replies:
    3
    Views:
    3,721
    Chris Ames-Farrow
    Jan 8, 2004
  3. norsyam
    Replies:
    6
    Views:
    3,240
    Vincent C Jones
    Sep 28, 2004
  4. optimus
    Replies:
    1
    Views:
    479
  5. Michael Papadopolous

    64K Leased Line & Carrier Transitions

    Michael Papadopolous, Sep 29, 2004, in forum: Cisco
    Replies:
    0
    Views:
    4,024
    Michael Papadopolous
    Sep 29, 2004
Loading...

Share This Page