1602R w/ both Watchguard and Netgear results in incomplete MAC address

Discussion in 'Cisco' started by rkudyba@gmail.com, Jul 20, 2006.

  1. Guest

    We are trying to configure the FVX538v2 to work in our network which
    has a Cisco 1602R router that is used as a gateway for the individiual
    workstations. It routes 131.* traffic to a searial-attached modem and
    all other traffic to the firewall (been trying a Watchguard Edge and
    Netgear).

    I can connect to the Internet directly with 1 PC going into the
    Netgear. However, when I introduce the network into the Netgear and use
    the Cisco as a GW, if I run a 'show arp' command on the Cisco, the
    ARP/MAC address of the Netgear shows as "Incomplete". The IP address of
    it is correct though. But, I cannot ping the Netgear (times out) from
    inside the Cisco. I can also not ping the Netgear on the PC that is
    directly connected to the Netgear (when the Network is also plugged
    into the Netgear as well).

    Of note: running 'arp -a' on the workstation does display both the IP
    address and MAC address of the Cisco. I can also see both using the
    "Groups and Hosts" option in the GUI for the Netgear. But I cannot ping
    the Cisco from the directly connected PC and the ping in the Netgear
    interface also fails (times out).

    We do have a working Watchguard SOHO in place but noone can get into
    the config since we do not have the username/password and we are trying
    to replace it with the Netgear. With the SOHO in place, everything
    works fine.

    Below I have pasted the Cisco router config so you can see that there
    are no ACL's set up.

    Current configuration:
    !
    version12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname OurHost
    !
    enable secret 5 xxxxxxxxxxx
    ip subnet-zero
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip helper-address 131.x.x.x
    no ip directed-broadcast
    !
    interface Serial0
    bandwidth 56000
    ip address 172.x.x.x 255.255.255.252
    no ip directed-broadcast
    service-module 56k clock source line
    service-module 56k network-type dds
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.254
    ip route 131.x.x.x 255.255.255.0 172.x.x.x
    !
    line con 0
    transport input none
    line vty 0 4
    password ****
    login
    !
    end
    , Jul 20, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jarrad Cox

    bugzilla: incomplete search results

    Jarrad Cox, Mar 29, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    384
    Jarrad Cox
    Mar 29, 2005
  2. Ghazan Haider

    pppoe setup with a simple 1602R

    Ghazan Haider, Dec 27, 2003, in forum: Cisco
    Replies:
    1
    Views:
    469
  3. Andy Low
    Replies:
    5
    Views:
    3,931
    Walter Roberson
    May 10, 2004
  4. Replies:
    4
    Views:
    800
  5. ttripp
    Replies:
    5
    Views:
    2,185
    Thrill5
    Feb 5, 2010
Loading...

Share This Page