15-20 Minute Delay Starting up XP 64

Discussion in 'Windows 64bit' started by =?Utf-8?B?Sm9obg==?=, Aug 29, 2006.

  1. Hi

    I have a problem in that my system is waiting for about 15-20 minutes each
    time I have to restart. The problem occurs between windows load screen (with
    green scroll bar) and switching to the blue logon screen. The problem
    started to occur after my system crashed once. I had a similar problem with
    the x64 trial version too. If I start in safe mode it seems to pause on the
    file "c:\windows\system32\apcitabl.dat"

    Has anyone else experienced this or know someway to correct it?

    Thanks John
     
    =?Utf-8?B?Sm9obg==?=, Aug 29, 2006
    #1
    1. Advertising

  2. Since you are aware of the event that is a likely cause, have a look in
    Event Viewer and see if you have any reported Errors or Warnings. They will
    often be flagged with a number that is doubling as a link that you can click
    and that sometimes takes you to valuable information and sometimes not. Or
    you can report them back here, it helps smoke out the people that have
    required knowledge.

    Tony. . .


    "John" <> wrote in message
    news:...
    > Hi
    >
    > I have a problem in that my system is waiting for about 15-20 minutes each
    > time I have to restart. The problem occurs between windows load screen

    (with
    > green scroll bar) and switching to the blue logon screen. The problem
    > started to occur after my system crashed once. I had a similar problem

    with
    > the x64 trial version too. If I start in safe mode it seems to pause on

    the
    > file "c:\windows\system32\apcitabl.dat"
    >
    > Has anyone else experienced this or know someway to correct it?
    >
    > Thanks John
     
    Tony Sperling, Aug 29, 2006
    #2
    1. Advertising

  3. John:
    I just made a google search for "acpitabl.dat problem boot time crash" and
    found 75 hits.
    Root causes vary so you might just well see which one fits you.
    Carlos
    P.S.: it is acpitabl.dat, not apcitabl.dat :)

    "John" wrote:

    > Hi
    >
    > I have a problem in that my system is waiting for about 15-20 minutes each
    > time I have to restart. The problem occurs between windows load screen (with
    > green scroll bar) and switching to the blue logon screen. The problem
    > started to occur after my system crashed once. I had a similar problem with
    > the x64 trial version too. If I start in safe mode it seems to pause on the
    > file "c:\windows\system32\apcitabl.dat"
    >
    > Has anyone else experienced this or know someway to correct it?
    >
    > Thanks John
     
    =?Utf-8?B?Q2FybG9z?=, Aug 29, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U3dhbXBkb25reQ==?=

    HELP!, EXACTLY every minute......

    =?Utf-8?B?U3dhbXBkb25reQ==?=, Aug 15, 2004, in forum: Wireless Networking
    Replies:
    6
    Views:
    616
    Mark Wodrich [MSFT]
    Aug 26, 2004
  2. Dex®
    Replies:
    2
    Views:
    595
    Dex®
    Nov 8, 2003
  3. mtravelkay

    "15 minute" breaks at Cisco

    mtravelkay, Feb 24, 2004, in forum: Cisco
    Replies:
    4
    Views:
    484
    mtravelkay
    Feb 26, 2004
  4. Lukus
    Replies:
    0
    Views:
    429
    Lukus
    Jan 3, 2004
  5. Stone
    Replies:
    1
    Views:
    15,772
    stephen
    Sep 27, 2006
Loading...

Share This Page