100% CPU usage

Discussion in 'Computer Support' started by Yddap, Feb 3, 2004.

  1. Yddap

    Yddap Guest

    I have a XP home computer which comes up with 100% CPU usage
    when I access any windows file ( My Computer, Explore etc)
    But I can use OE, IE or any other program
    It will work correctly in Safe mode
    Gives 99% usage of explore.exe when it seizes up
    Anyone got an idea what may be causing the trouble
    Have run anti virus & adaware & Spybot
    --

    Yddap
     
    Yddap, Feb 3, 2004
    #1
    1. Advertising

  2. Yddap

    °Mike° Guest

    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html

    ************************************************

    Download, update and use *all* of the following:

    Spybot Search & Destroy
    http://spybot.eon.net.au/
    http://www.safer-networking.org/
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    Ad-Aware
    http://www.lavasoftusa.com/

    Spyware Blaster
    http://www.wilderssecurity.net/spywareblaster.html
    http://www.javacoolsoftware.com/spywareblaster.html
    http://www.net-integration.net/tools/spywareblaster.html

    CWShredder
    http://www.merijn.org/cwschronicles.html
    http://www.merijn.org/files/cwshredder.zip

    ************************************************

    Control your startups:
    ----------------------
    StartupList
    http://www.lurkhere.com/~nicefiles/

    Startup Monitor
    http://www.mlin.net/StartupMonitor.shtml

    Startup Control Panel
    http://www.mlin.net/StartupCPL.shtml

    WinPatrol
    http://www.winpatrol.com/


    Check what's necessary and what isn't
    http://www.sysinfo.org/startuplist.php
    http://www.answersthatwork.com/Tasklist_pages/tasklist.htm
    http://www.windowsstartup.com/wso/index.php
    http://www.3feetunder.com/krick/startup/list.html
    http://www.greatis.com/regrun3appdatabase.htm


    Services Guide for Windows XP
    http://www.theeldergeek.com/services_guide.htm

    Windows XP Service Configurations
    http://www.blkviper.com/WinXP/servicecfg.htm

    Windows XP Strange Service Information
    http://www.blkviper.com/WinXP/strangeservice.htm

    Windows 2000 Service Configurations
    http://www.blackviper.com/WIN2K/servicecfg.htm


    On Tue, 03 Feb 2004 16:14:39 GMT, in
    <PNPTb.5392$>
    Yddap scrawled:

    >I have a XP home computer which comes up with 100% CPU usage
    >when I access any windows file ( My Computer, Explore etc)
    >But I can use OE, IE or any other program
    >It will work correctly in Safe mode
    >Gives 99% usage of explore.exe when it seizes up
    >Anyone got an idea what may be causing the trouble
    >Have run anti virus & adaware & Spybot


    --
    STGP, OGPE24HSHD
     
    °Mike°, Feb 3, 2004
    #2
    1. Advertising

  3. Yddap

    Yddap Guest

    "°Mike°" <> wrote in message news:...
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    >
    > ************************************************
    >
    > Download, update and use *all* of the following:
    >
    > Spybot Search & Destroy
    > http://spybot.eon.net.au/
    > http://www.safer-networking.org/
    > SpyBot S&D guide
    > http://www.chem.wisc.edu/~network/spybot/
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/
    >
    > Spyware Blaster
    > http://www.wilderssecurity.net/spywareblaster.html
    > http://www.javacoolsoftware.com/spywareblaster.html
    > http://www.net-integration.net/tools/spywareblaster.html
    >
    > CWShredder
    > http://www.merijn.org/cwschronicles.html
    > http://www.merijn.org/files/cwshredder.zip
    >
    >

    Done before I posted see original post
    :-(

    Yddap
     
    Yddap, Feb 4, 2004
    #3
  4. Yddap

    °Mike° Guest

    On Wed, 04 Feb 2004 00:38:41 GMT, in
    <laXTb.5863$%>
    Yddap scrawled:

    >
    >"°Mike°" <> wrote in message
    > news:...
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html
    >>
    >> ************************************************
    >>
    >> Download, update and use *all* of the following:


    <snip>

    >Done before I posted see original post
    >:-(


    I read your original post. There was *no* mention of
    cleaning up your system, only of running AV, Ad-Aware
    and SpyBot. There was *no* mention of running
    CWShredder; there was *no* mention of streamling
    your startups, or checking services.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Feb 4, 2004
    #4
  5. Yddap

    Yddap Guest

    In news:,
    °Mike° <> opined:
    > On Wed, 04 Feb 2004 00:38:41 GMT, in
    > <laXTb.5863$%>
    > Yddap scrawled:
    >
    >>
    >> "°Mike°" <> wrote in message
    >> news:...
    >>> Basic computer maintenance
    >>> http://uk.geocities.com/personel44/maintenance.html
    >>>
    >>> ************************************************
    >>>
    >>> Download, update and use *all* of the following:

    >
    > <snip>
    >
    >> Done before I posted see original post
    >> :-(

    >
    > I read your original post. There was *no* mention of
    > cleaning up your system, only of running AV, Ad-Aware
    > and SpyBot. There was *no* mention of running
    > CWShredder; there was *no* mention of streamling
    > your startups, or checking services.


    Fixed now, ran reinstore via safe mode and managed to get back to a good set up
    safe mode rules

    yddap
     
    Yddap, Feb 4, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin

    Internet Explorer causing 100% CPU Usage

    Kevin, Nov 23, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    22,367
    robert andrews
    Dec 17, 2003
  2. JesterDev

    CPU Usage at 100%

    JesterDev, May 22, 2004, in forum: Computer Support
    Replies:
    14
    Views:
    1,091
    pcbutts1
    May 25, 2004
  3. Gavril the cook

    CPU Usage 100% culprit is Norton Firewall?

    Gavril the cook, May 24, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    867
    Gavril the cook
    May 24, 2004
  4. Chris
    Replies:
    1
    Views:
    712
    joevan
    May 24, 2004
  5. Michael
    Replies:
    1
    Views:
    592
    Shatterbug
    May 31, 2004
Loading...

Share This Page